Aller au contenu

Filament ABS

Impression qui ne se lance pas avec DiscoEasy 200


ThomAbstract

Messages recommandés

Bonjour

Nouveau sur le forum, je poste mon premier sujet sur un problème que je rencontre (bizarre d'après les dires du SAV Dagoma)

Je viens de recevoir ma Disco Easy 200 montée. Je fais mon installation de base, j'effectue mes 1ers réglages (offset) et tout est ok. Je lance ma 1ère impression : le fameux badge Dagoma et tout est ok. Très content, je me lance donc sur l'impression d'un second objet (support bobine téléchargé sur dagoma). Je charge le fichier sur ma carte SD (fournie par dagoma), j'insère ensuite ma carte sd dans le lecteur SD de l'imprimante, j'allume l'imprimante et là, rien ne se passe.

Après avoir essayé plusieurs fois, attendu bien longtemps (5 minutes max), toujours rien. Je reprends tout depuis le début ensuite ; réglage de l'offset, tout fonctionne bien mais toujours impossible de lancer une impression avec un fichier gcode. 

Je décide donc d'installer mon écran pour l'imprimante (installation du dernier firmwire) et cela ne fonctionne toujours pas. Je peux utiliser mon imprimante en effectuant les différents réglages, tout fonctionne bien sauf l'impression). 

J'ai essayé d'utiliser une autre carte micro SD, rien non plus.

Après une discussion avec le SAV de dagoma, pour l'instant, ils n'ont pas de solutions à m'apporter. Je tente donc ma chance sur le forum en disant que quelqu'un d'autre a pu rencontrer le même problème (mais je n'ai pas trouvé sur le forum -dsl si j'ai mal chercher..-). Etant novice, je n'ose pas trop "trifouiller" l'imprimante de peur d'aggraver mon cas.

Merci d'avance à ceux qui auraient des pistes pour m'aider.

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir @ThomAbstract

 

tu dis que tu as téléchargé le support bobine  sur le site Dagoma et chargé le  fichier dans la carte SD , mais  l'as-tu fait  par l'intermédiaire de  Cura By Dagoma ?et créé un  fichier dagoma0.g ?

Modifié (le) par Gilles29
Lien vers le commentaire
Partager sur d’autres sites

Merci pour vos retours super rapides

@Gilles29 oui tout à fait, j'ai créé mon fichier dagoma0.g via cura by dagoma

 @RIPOFE alors je viens de télécharger Pronterface que je ne connaissais pas. Je connecte mon pc à l'imprimante via le cable USB, je tente ensuite de me connecter via le port COM3 (proposé) mais impossible :

Connecting...
Attempted to write invalid text to console, which could be due to an invalid baudrate
86/N~`
vñhJLÁ‚OIBüJB‚ÿJA‚jCÒ!Pø*8‹60fñhJC‰IBŸIÂjBp|"6Ùh3¼›YpøJ¢5‚Jø%!´%“P|BÒ5¨%~aA3A“Pø
Attempted to write invalid text to console, which could be due to an invalid baudrate
MrYÛ/úOA‹þ³MR]L6(q›ø

J'ai tout de même essayé de chargé mon fichier dagoma0.g dans l'outil G-Code Plater, j'ai centré mon objet dans le cadre (car il était en bas à gauche alors que sous Cura by Dagoma, il est bien centré), j'ai ensuite exporté sur ma carte SD que j'ai rechargé dans l'imprimante et toujours rien. Message identique sur Pronterface : 
Attempted to write invalid text to console, which could be due to an invalid baudrate
 

Après je ne sais pas si j'utilise bien tout ça..

Lien vers le commentaire
Partager sur d’autres sites

Merci Gilles ! j'ai donc fait une capture d'écran de ce que me donner pronterface.

J'ai essayé d'imprimer directement via pronterface. Voilà ce que cela en dit :

Révélation

Connecting...
start
Printer is now online.
echo:Marlin 1.1.0-RC6
echo: Last Updated: 2016-04-24 12:00 | Author: Dagoma.Fr
Compiled: Oct 26 2016
echo: Free Memory: 2979  PlannerBufferBytes: 1232
echo:V23 stored settings retrieved (396 bytes)
echo:Steps per unit:
echo:  M92 X80.00 Y80.00 Z2560.00 E98.00
echo:Maximum feedrates (mm/s):
echo:  M203 X500.00 Y500.00 Z4.00 E25.00
echo:Maximum Acceleration (mm/s2):
echo:  M201 X9000 Y3000 Z100 E10000
echo:Accelerations: P=printing, R=retract and T=travel
echo:  M204 P3000.00 R3000.00 T3000.00
echo:Advanced variables: S=Min feedrate (mm/s), T=Min travel feedrate (mm/s), B=minimum segment time (ms), X=maximum XY jerk (mm/s),  Z=maximum Z jerk (mm/s),  E=maximum E jerk (mm/s)
echo:  M205 S0.00 T0.00 B20000 X20.00 Z0.40 E5.00
echo:Home offset (mm):
echo:  M206 X0.00 Y0.00 Z0.00
echo:Material heatup parameters:
echo:  M145 S0 H180 B60 F0
echo:  M145 S1 H240 B90 F0
echo:PID settings:
echo:  M301 P32.48 I6.40 D41.25 C100.00 L20
echo:Filament settings: Disabled
echo:  M200 D3.00
echo:  M200 D0
echo:Z-Probe Offset (mm):
echo:  M851 Z-2.00
echo:SD card ok
echo:SD card ok
echo:SD card ok
Begin file list
DAGOMA0.G
End file list
echo:Now fresh file: dagoma0.g
File opened: dagoma0.g Size: 226899
File selected
Print started at: 09:37:07
start
echo:Marlin 1.1.0-RC6
echo: Last Updated: 2016-04-24 12:00 | Author: Dagoma.Fr
Compiled: Oct 26 2016
echo: Free Memory: 2979  PlannerBufferBytes: 1232
echo:V23 stored settings retrieved (396 bytes)
echo:Steps per unit:
echo:  M92 X80.00 Y80.00 Z2560.00 E98.00
echo:Maximum feedrates (mm/s):
echo:  M203 X500.00 Y500.00 Z4.00 E25.00
echo:Maximum Acceleration (mm/s2):
echo:  M201 X9000 Y3000 Z100 E10000
echo:Accelerations: P=printing, R=retract and T=travel
echo:  M204 P3000.00 R3000.00 T3000.00
echo:Advanced variables: S=Min feedrate (mm/s), T=Min travel feedrate (mm/s), B=minimum segment time (ms), X=maximum XY jerk (mm/s),  Z=maximum Z jerk (mm/s),  E=maximum E jerk (mm/s)
echo:  M205 S0.00 T0.00 B20000 X20.00 Z0.40 E5.00
echo:Home offset (mm):
echo:  M206 X0.00 Y0.00 Z0.00
echo:Material heatup parameters:
echo:  M145 S0 H180 B60 F0
echo:  M145 S1 H240 B90 F0
echo:PID settings:
echo:  M301 P32.48 I6.40 D41.25 C100.00 L20
echo:Filament settings: Disabled
echo:  M200 D3.00
echo:  M200 D0
echo:Z-Probe Offset (mm):
echo:  M851 Z-2.00
echo:SD card ok
echo:SD card ok
SD printing byte 0/0
SD printing byte 0/0
SD printing byte 0/0
SD printing byte 0/0
SD printing byte 0/0
SD printing byte 0/0
SD printing byte 0/0

 

etc etc et rien de plus

Bon dimanche

snap pronterface.jpg

Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...

 Bonjour,

suite du dernier message :

J'ai décidé d'imprimer via pronterface, aucun problèmes. 

Cependant, trés frustré de ne pas pouvoir me servir de l'imprimante en autonomie, j'ai démonté le lecteur de carte SD pour voir et suis tombé sur un défaut de soudure sur les raccord de la nappe (CF photo). un simple coup de cutter pour éliminer le faux contact et voila que ça fonctionne parfaitement.

Bonnes impressions

DSC_0001.JPG

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...