Aller au contenu

Filament ABS

Lampay

Palpera ou ne palpera pas tel et la question

Messages recommandés

Bonjour tout le monde,

Je suis super content des impressions de ma petite Dagoma et de son petit up vers la Easy + Ecran. J'ai fait la calibration avec Dago'App ainsi que les impressions avec CBD. Jusque là tous va bien. Mais j'ai vite voulu repasser sous cura 15. Et la c'est le drame.

En gros la séquence commence, elle monte en température, descend pour faire un repérage sur la gauche et la au lieu de continuer à faire les autres points de marquages elle s'en va au fond du plateau et lance l'impression direct.

Je croit me souvenir qu'il fallait que en début de code il fallait G29; pour lancer le cycle du palpeur. J'ai pourtant ce G29 dans mon code ? 

Afin d'être sur j'ai refait une configuration avec Dago'app mais pareil. Avez vous une idée ? Je joint mon code d'impression.

A très vite te merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Non rien justement, en gros j'ai ça en début de code :

;Basic settings: Layer height: 0.1 Walls: 0.8 Fill: 33
;Print time: 7 heures 26 minutes
;Filament used: 11.095m 33.0g
;Filament cost: 1.56 / 1.94
;M190 S0 ;Uncomment to add your own bed temperature line
;M109 S200 ;Uncomment to add your own temperature line
G91 ;relative positioning
G1 Z7
G90 ;absolute positioning
G28 X
M109 S200
G28 X
G28 Y
G01 X20 Y100
G28 Z
G29 Detailed Z-Probe – palpage du plateau pour créer un plan dynamique
G92 Z3
G91 ;relative positioning
G1 Z-0.12 ; OFFSET de reglage hauteur de buse (l’offset peut être positif ou négatif); ex: Z0.5 ou Z0.1 ou Z-0.4 ou Z-1.3)
; OFFSET de reglage hauteur de buse ajouter + 0.35 pour le Builtak
G90 ;relative positioning
G92 Z0
G1 Z3
G1 X100 Y200 F3000
G1 Z0
M106 ;start fan full power

Partager ce message


Lien à poster
Partager sur d’autres sites

Du coup à voir il manque le ; entre G29 et Detailed Z-Probe – palpage du plateau pour créer un plan dynamique

Comme ça

G29 ;Detailed Z-Probe – palpage du plateau pour créer un plan dynamique
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Symptôme identique sur ma discovery (version usine de aout 2016 : aucune mise à jour du firmware ; jamais utilisé dagom'app) : impression directe sans palpage des 4 points

Mais uniquement en usb (via pronterface). La procédure est complète lorsqu'elle travaille en autonome sur la microSD. C'est pourtant le même fichier dagoma0.g généré sur le disque dur avec CbD (en administrateur sur win10) ! Copié sur la carte SD, tout beigne mais ouvert sous pronterface : le palpage des 4 points est souvent absent (il le fait quelquefois seulement !!!)

J'imprime donc tout en autonome. (j'ai installé un switch pour commuter rapidement entre usb et SD car je me sers de pronterface pour changer de filament)

Partager ce message


Lien à poster
Partager sur d’autres sites

@Lampay,

Toi qui a commencé avec la tête de la discovery, me semble-il, et qui utilise maintenant la tête de la easy, tes impressions sont-elle mieux ?

Modifié (le) par vr34

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Skanif a dit :

Du coup à voir il manque le ; entre G29 et Detailed Z-Probe – palpage du plateau pour créer un plan dynamique

Comme ça


G29 ;Detailed Z-Probe – palpage du plateau pour créer un plan dynamique

Tout est rentré dans l'ordre effectivement le fameux ; manqué. Mais c'est bizarre que nativement cura 15 ne le mettent pas ? ou un bug ? 

Merci en tout cas

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 48 minutes, vr34 a dit :

@Lampay,

Toi qui a commencé avec la tête de la discovery, me semble-il, et qui utilise maintenant la tête de la easy, tes impressions sont-elle mieux ?

En ce qui concerne mon avis sur le passage de la discovery200 à la Easy, je trouve l'imprimante plus silencieuse, beaucoup plus stable, la précision s'en ressent. J'ai également constaté que je n'avait plus de soucis de bouchon de fil fondu ni de tête encrassé et pourtant elle tourne tous les jours.

Non vraiment je suis satisfait de cette évolution.

Partager ce message


Lien à poster
Partager sur d’autres sites

Et bien le soucis et revenu alors que tous est nickel dans le code ... je comprend vraiment plus rien, je suis sous cura 15.04.03

La maintenant elle fait les points de palpage mais par contre imprime à 3 cm de hauteur.

Elle ne fait plus le dernier point devant le plateau avant de partir. Elle s'arrète au point au fond à droite monte et hop imprime en mode AIRDAGOMA

Modifié (le) par Lampay

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouaw. Ça ressemble pas du tout à un start de Easy sortit par chez by dagoma. Et il est tellement remplis que j'avoue avoir du mal à comprendre tout ce qu'il se passe en tout cas il y a des corrections d'offset alors que l'on en a plus besoin avec dagomApp,... Vraiment bizarre ce start.

Pouvez-vous tester avec CuraByDagomaEasy200 après avoir règler l'offset avec dagomApp pour voir si les soucis viennent de l'imprimante ou du gcode. (Si ça ne marche pas, laisser le temps 1heure que l'imprimante refroidisse avant de lancer l'impression)

Partager ce message


Lien à poster
Partager sur d’autres sites

@Tibus j ai testé la fonction origine auto du menu ecran (oui je sais je suis fou) et là etrangement la buse est venue s ecrasser lamentablement sur mon plateau ... le voyant du palpeur ne c est allumé que quelques secondes apres "l atterissage" bon bref dans le doute j ai lancé un palpage du plateau (g29) via un gcode et là bizzarement rien de speciale le palpage c est effectué correctement dans la foulé j ai lancé un impression qui c est deroulé sans probléme.

As tu une petite explication a ce fontionnement etrange de la fonction origine auto ? Ou alors j ai loupé quelque chose ...

Bonne soirée.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 12/11/2016 at 10:00, Lampay a dit :

Voilà le screen du code de début et celui de fin

Capture d'écran 2016-11-12 09.59.51.png

Capture d'écran 2016-11-12 09.59.48.png

On dirairt que la piece est est en "l'air" il y a de l'ombre dessous,

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 11/11/2016 at 21:55, Lampay a dit :

La maintenant elle fait les points de palpage mais par contre imprime à 3 cm de hauteur.

Elle ne fait plus le dernier point devant le plateau avant de partir. Elle s'arrète au point au fond à droite monte et hop imprime en mode AIRDAGOMA

Salut @Lampay ! :)

Dis-moi, as-tu résolu ce souci ? Si oui, comment ? Je le rencontre actuellement sur ma Discovery. 

Merci à toi. :)

Chris.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×