Aller au contenu

Filament ABS

Kharr

Déballage de la Tevo Black Widow

Recommended Posts

Bonjour à tous, suite à la réception de la Tevo Black Widow, voici un déballage rapide de la machine en photographies ;)

Un joli carton avec son scellé

large.IMGP0001_DCE.jpg

Pochette contenant la notice, la carte de garantie et la "check-list" des différentes pièces

large.IMGP0002_DCE.jpg

Premier étage

large.IMGP0003_DCE.jpg

Deuxième étage

large.IMGP0004_DCE.jpg

La chaîne porte câbles, le câble USB, un bandeau à Leds (cool ça !)

large.IMGP0005_DCE.jpg

La boîte contenant le plateau chauffant et son support en aluminium

large.IMGP0006_DCE.jpg

large.IMGP0007_DCE.jpg

Le plateau chauffant

large.IMGP0008_DCE.jpg

L'alimentation de l'imprimante en 24V et 20 ampères

large.IMGP0014_DCE.jpg

large.IMGP0015_DCE.jpg

large.IMGP0016_DCE.jpg

large.IMGP0017_DCE.jpg

large.IMGP0009_DCE.jpg

Le palpeur BL Touch, le ventilateur pour l'alimentation, les courroies, les plaques acryliques du boîtier d'alimentation

large.IMGP0010_DCE.jpg

Quelques outils, carte SD...

large.IMGP0011_DCE.jpg

large.IMGP0012_DCE.jpg

Extrudeur et tête d'impression, c'est joli, ça brille :P

large.IMGP0013_DCE.jpg

Et je n'ai pas pris en photographie les nombreuses autres pochettes contenant un peu de tout en terme de visserie, de poulies, etc...

Pour l'heure, la notice en version papier étant plutôt "light" et assez peu détaillée, je vais aller regarder les vidéos d'assemblage disponibles sur YT et regarder également ce qu'il se cache au sein de la carte mémoire fournie avec l'imprimante (edit : arf ! pas de bol, la carte SD est simplement "vide" !).

A noter également qu'il existe un groupe d'utilisateurs plutôt actif consacré à la Tevo Black Widow sur Facebook qui propose diverses améliorations et qui est apte à dépanner quand un problème survient. Pour le trouver sur FB, chercher : "TEVO Black Widow Owners Group" et ensuite il faut faire une demande d'acceptation pour avoir accès au contenu.

A bientôt pour la suite de l'aventure ;)

Modifié (le) par Kharr
  • J'aime 3

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à toi pour ce compte rendu, hâte de voir la suite :P .

Curieux ce support plateau noir, toutes les vidéos que je vu, je le vois dans un ton de rose/rouge O.o

alim 20A,  je me demande bien le temps de chauffe du bed :ph34r:

Effectivement, le montage à l'air un peut wtf mais vive YT xD .

++

PS : un smiley par ligne, je ne pouvais pas faire moins :-) 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 9 minutes, stan42 a dit :

Merci à toi pour ce compte rendu, hâte de voir la suite :P .

Pas mieux ^^

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, stan42 a dit :

Merci à toi pour ce compte rendu, hâte de voir la suite :P .

Curieux ce support plateau noir, toutes les vidéos que je vu, je le vois dans un ton de rose/rouge O.o

alim 20A,  je me demande bien le temps de chauffe du bed :ph34r:

Effectivement, le montage à l'air un peut wtf mais vive YT xD .

++

PS : un smiley par ligne, je ne pouvais pas faire moins :-) 

Yop !

Bon, ça avance mais tout doucement car ma connexion internet merdouille et du coup, YT me fait presque du image par image o_O

Pour l'alimentation, j'en ai une de 30 ampères en stock au cas où ;)

Par contre je te confirme que le support du plateau est bel et bien : noir et pas rouge comme dans les vidéos...

Je prends des photographies en cours d'avancement, je posterais ça plus tard.

Bon appétit à tous, à bientôt !

Et merki pour les Smileys !!! :banana:

Modifié (le) par Kharr

Partager ce message


Lien à poster
Partager sur d’autres sites

Bien le bonjour,

bon montage de même, il y a un peu de boulot mais ça se fait. Par contre si tu sais pas quoi fait de l'objet sur les photos de 9 à 12, je prends :D.

@+ Gazton

Partager ce message


Lien à poster
Partager sur d’autres sites

Yop tout le monde !

@Gazton Pour le moment je conserve l'alimentation, avec un peu de chance elle ne sera pas HS :ph34r:

Bien, j'ai continué tranquillement à avancer, pas des masses mais bon, je prends le temps nécessaire afin de ne pas faire de grosse bourde...

Alors au menu des réjouissances nous avons :

La base du châssis avec le repérage en utilisant du blue tape du centre de chaque type de profilé afin de bien aligner la structure (pour mémoire, 27,5cm pour le profilé en 4080 et 4cm pour le profilé 2080).

large.IMGP0018_DCE.jpg

Et une fois fixé, ça donne ça.

large.IMGP0019_DCE.jpg

Préparation des profilés de l'axe Z (j'ai fixé le haut également histoire de ne pas mélanger les vis par la suite).

large.IMGP0020_DCE.jpg

Préparation du support du plateau chauffant (il est de couleur noire et pas rouge, tant pis, je ferais avec ! lol @stan42).

large.IMGP0021_DCE.jpg

Fixation des roues ainsi que du tendeur de courroie.

large.IMGP0022_DCE.jpg

Passage du support de plateau sur la base du châssis.

large.IMGP0023_DCE.jpg

Préparation du moteur Nema de l'axe Y.

large.IMGP0024_DCE.jpg

Orientation du faisceau des câbles du moteur afin d'avoir le boîtier de contrôle sur l'arrière de l'imprimante (sur la droite en regardant l'imprimante de face).

large.IMGP0025_DCE.jpg

On arrive au moment où je me suis bien amusé pour fixer convenablement la courroie ! J'ai perdu une bonne demie heure à batailler là dessus ! sic!

large.IMGP0026_DCE.jpg

Mais comme ce n'est que le résultat qui compte... au final, c'est bon : courroie tendue et support de plateau qui navigue sans point dur.

large.IMGP0027_DCE.jpg

Assemblage sur le châssis des côtés et c'est à ce moment là qu'on se rend compte des dimensions de la bestiole ! 60x60x60, faut déjà que je commence à réfléchir à un endroit où je vais pouvoir la caser ^_^

large.IMGP0028_DCE.jpg

Bref, à l'heure actuelle, voici exactement le stade où j'en suis du montage. D'ailleurs j'aurais une question à poser à ceux qui ont d'ores et déjà assemblé cette imprimante concernant les fixations des tiges trapézoïdales. Je trouve la notice peu claire pour cette étape et la vidéo sur YT n'aide guère plus car le plan est assez éloigné et impossible de discerner exactement dans le détail l'assemblage de cet axe X.

Voici quelques photographies de mon montage, je pense que j'ai du me planter quelque part... lorsque j'essaie d'insérer les roues par le haut, ça bloque... une astuce pour remédier à cela ? Et si vous avez des photographies en plan rapproché : je suis preneur !!!

large.IMGP0032_DCE.jpg

large.IMGP0031_DCE.jpg

large.IMGP0030_DCE.jpg

large.IMGP0029_DCE.jpg

Au plaisir de vous lire ;)

Edit : bon. Je viens de m'apercevoir qu'entre la notice papier reçue avec l'imprimante et une version téléchargée en ligne, les photographies ne sont absolument pas les même. Je vais donc démonter et remonter avec les autres instructions pour voir si ça peut résoudre mon problème. Par contre, n'hésitez pas à poster des photographies de votre montage pour comparer, ce sera toujours instructif !

Modifié (le) par Kharr
  • J'aime 3

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est une très belle machine qui donne vraiment un sentiment de qualité... promise à un bel avenir à mon avis ;)

(24v / 20 ampères ... 480watts ... c'est plus que suffisant )

Modifié (le) par La Bidouille

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, La Bidouille a dit :

C'est une très belle machine qui donne vraiment un sentiment de qualité... promise à un bel avenir à mon avis ;)

(24v / 20 ampères ... 480watts ... c'est plus que suffisant )

Le sage a parlé !! me voila rassuré B| oh yeah .

Plus qu'a trouvé un verre borosilicate ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour toutes ces photos Kharr 

c'est vraiment une belle bécane  , je vais suivre ton montage avec attention !!

Je vais  bien finir par m'en garder une pour moi si ca continue ;)

Modifié (le) par delirium07

Partager ce message


Lien à poster
Partager sur d’autres sites

Coucou les coupaings ;)

Bon, dernières nouvelles : la notice fournie est peut-être pas actualisée car je viens de tester avec les explications de celle téléchargée et là, ça passe comme une lettre à la poste ! (quand y a pas grêve je précise ! lol).

Je mettrais des photographies demain pour cela.

Kikoo @La Bidouille, j'espère que ta "nouvelle" vie a bien débuté ! Sur que 480watts ça fera toujours plaisirs aux actionnaires de EDF :D

@stan42 y a aussi le "phenolic" qui fonctionne VRAIMENT pas mal ^^ Reste qu'à trouver la bonne dimension.

@delirium07 si tout se passe bien (je croise les doigts) je pense que tu risque de ne pas laisser partir la dernière de ton stock et grand merci à toi pour ton sérieux, ta prévenance et ta sympathie, si tous les revendeurs étaient comme toi, ce serait toujours un plaisir ;)

Allez, normalement je vous dis à demain pour la suite...

Bonne soirée à tous et merci pour vos encouragements, ça fait du bien !

Edit : vu que mes deux chéries roupillent et que je n'ai pas encore sommeil, je vous ajoute les photographies pour le montage correct des supports qui me posaient problème ci-dessous.

La page de la notice trouvée en ligne

large.IMGP0034_DCE.jpg

Avec ce montage là, chez moi les roues passent enfin convenablement dans les rainures des profilés.

large.IMGP0035_DCE.jpg

large.IMGP0036_DCE.jpg

large.IMGP0037_DCE.jpg

Modifié (le) par Kharr
Ajout photographies
  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @Kharr

Même montage pour moi avec la notice d'origine. Je n'ai pas télécharger la notice, donc je n'ai pas de comparaison, mais sur la notice papier que j'ai, la suite indique le montage des tiges trapézoïdales sur les paliers, je t'invite à suivre la vidéo et à les mettre plus tard. Et surtout, sur la notice, au niveau de l'assemblage des chariots avec les profils alu, il est indiqué de mettre des rondelles entre les chariots et les profils, la vidéo n'est pas claire, et bien ne les met surtout pas. J'ai fait l'erreur de les mettre malgré mes doutes, et j'ai du tout redémonté.

En espérant que cela t'aide.

@+ Gazton

Partager ce message


Lien à poster
Partager sur d’autres sites

Lulu @Gazton, merci pour ce retour !

Mince j'ai déjà finalisé le montage des trapézoïdales, des chariots et après avoir oublié d'insérer la courroie non coupée j'ai déjà dû démonter à nouveau toute la partie du haut :ph34r: Après cela ne me dérange pas de démonter et remonter, au moins à force de le faire on connait sur le bout des doigts la machine !

Peux-tu m'indiquer exactement en quoi l'utilisation des "spacers" de 1mm est gênante pour la suite du montage ? Car ici en testant les chariots insérés avec les profilés aluminium dans les rails, ça coulissait librement et ça descendait bien jusqu'en bas sans aucun point dur...

En attendant ta réponse, je vais de ce pas commencer à m'attaquer au chariot porte tête d'impression.

Apparemment, comme dans de nombreuses marques, tous les modèles de Black Widow ne sont pas exactement les même. Par exemple, pour le guidage des vis trapézoïdales, sur les vidéos YT, on voit des paliers en laiton alors que chez moi ils sont en ABS.

Modifié (le) par Kharr

Partager ce message


Lien à poster
Partager sur d’autres sites

Allez quelques nouvelles photographies de la lente mais réelle avancée du montage ;)

Début d'assemblage des chariots sur les profilés aluminium

large.IMGP0038_DCE.jpg

large.IMGP0039_DCE.jpg

large.IMGP0040_DCE.jpg

Présentation sur le châssis

large.IMGP0041_DCE.jpg

large.IMGP0043_DCE.jpg

Montage de la partie supérieure, là ça commence à avoir un peu de gueule !

Ne faites pas comme moi et n'oubliez pas d'insérer au préalable la courroie en un seul morceau sinon, bin... démontage :ph34r:

large.IMGP0045_DCE.jpg

Allez, en attendant, il est temps de s'attaquer au chariot porte tête d'impression...

large.IMGP0046_DCE.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Eh bien @kharr on le vois bien sur ton avant dernière photo, lorsque tu ferme le cadre, celui-ci n'est pas jointif, donc tes 2 profils montant de l'axe Z ne sont pas bien parallèle. Si tu force pour joindre en haut, tu déforme toute la machine. La mienne était même bancale O.o!! Après avoir enlever les rondelles, tout c'est bien remis en place, bien droit et parallèle. Perso j'ai fais tout mes réglages avec pied à coulisse et jauge de profondeur, mais je suis du genre un peu tatillon :$. Et j'ai aussi usé du frein filet sur pratiquement toute les vis (déformation de mon passé d'hélicoptèrisme)

p'tite question, tes roulements ce sont bien montés sur les vis ? Car un des mieux était dur comme tout, et je n'ai pas pensé à le passer au four avant.

@+ Gazton

Modifié (le) par Gazton
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Merci @kharr pour ce reportage photographique.

Sur vos machine, sur l'axe X l'extrudeur arrive il au bout du plateau chauffant?

Car sur ma machine la plaque support extrudeur viens buter dans le montant vertical de droite.

Désolé si je pollue ton post kharr, si c'est le cas je fais déplacer mon message.

Modifié (le) par synergy41
J'ai dis la plaque mais c'est le moteur de l'extruder...

Partager ce message


Lien à poster
Partager sur d’autres sites

@Gazton Ta réponse tombe à pic car je vais pouvoir continuer à bosser sur le châssis du coup, bien sur, je vais devoir démonter pas mal de pièces mais je préfère le faire maintenant qu'une fois tout assemblé ! J'avais effectivement remarqué le "jour" sur les côtés supérieur du châssis mais je ne pensais pas que ça venait de ces simples rondelles ! Comme quoi il faut peu de chose pour mettre le bazar :ph34r:

De mon côté je n'ai pas eu de problème particulier avec les roulements des roues, certains forçaient un poil mais j'ai pu rattraper ça en dévissant par quart de tour sur les écrous nylons. Tiens d'ailleurs vu que je dois démonter cette partie, je vais en profiter pour les asperger d'huile de silicone vu que je ne l'ai pas fait avant ;)

Pour les roulements, j'en ai eu un sur le haut de la machine maintenant que j'y repense qui forçait un peu, donc idem, huile de vaseline et après il a glissé tout seul.

@synergy41 Nop, aucun problème pour ton message, par contre je laisse ceux qui ont la machine entièrement assemblée te répondre car de mon côté je n'en suis pas encore là ^_^

A bientôt, je retourne au démontage !

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci @bob64, ce document peut être téléchargé via le groupe Facebook Tevo BW mais pour ceux qui n'ont pas FB, pas mal d'avoir une autre source de téléchargement ;)

Bon, j'ai défait, refait le montage pour virer les rondelles et y a pas photo, le cadre est devenu beaucoup plus rigide en un clin d’œil !

Par contre, histoire de devenir un balaise du montage/démontage de cette machine, j'ai ensuite monté à l'envers un moteur ainsi que le tendeur de courroie du chariot porte-tête :banana:Je ne sais pas si c'est moi qui doit arrêter quelque chose dans mon alimentation ou alors c'est sur la vidéo YT... m'enfin, bref... le temps passe et ça avance mais vu que je fais chaque opération à peu près deux fois, bin... je vais deux fois moins vite :emoji-E412:

Bon, erreur réparée, tout remonté dans le bon sens et là j'en suis à fixer la courroie de l'axe Z et je sens que je vais encore bien me marrer (je voue une passion sans limite aux courroies !!!sic!).

Allez, je ne fais pas plus long car ma petite miss pleure, c'est l'heure du goûter !

Vivement la partie électronique et là je ferais gaffe de pas brancher tous les fils à l'envers :ph34r:

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×