Aller au contenu

CR6 Max Error 202 Homing failed depuis installation d'un bed aimanté


Messages recommandés

Bonjour la communauté, j'ai besoin d'avis de connaisseurs sur ma CR6 Max.

Les infos de l'imprimante :

CR6 max acheté en février 2024 sur le site de creality https://www.creality.com/fr/products/creality-cr-6-max-3d-printer

Motherboard 1.1.0.3

Firmware creality 2.0.1

 

Je ne sais pas si c'est la cause, mais depuis que j'ai installé un bed magnetic (https://fr.aliexpress.com/item/1005003142458232.html?spm=a2g0o.order_list.order_list_main.5.15405e5bWfYBDm&gatewayAdapt=glo2fra) en 410*410, j'ai beaucoup de difficulté à calibrer l'imprimante avec l'auto leveling quelque soit le test, je m'explique :

Je lance un auto home, la séquence démarre, la tête descend et le capteur détecte une première fois le bed, 

Il se relève pour préparer la deuxième détection, s'arrête brièvement, et au lieu de redescendre, il se relève encore un peu, puis redescend, sauf qu'il ne redescend pas suffisamment pour toucher à niveau le bed, puis affiche error 202 Homing failed et recommence le test, 3 fois de suite.

De plus, manuellement je ne peux pas descendre jusqu'au bed, l'axe Z est indiqué à 0 alors qu'il n'est pas à 0 et je ne peux descendre avec les commandes.

J'ai fais quelques tests en modifiant le Z offset (qui est normalement à 0.2) jusqu'à 0.5 et pas de changement.

Cependant, lorsque je retire la plaque aimanté, donc qu'il ne reste que l'aimant collé à la plaque en verre, aucun problème pour calibrer.

Cela fait 1 mois et demi que je m'en sers, j'ai toujours réussi à faire des réglages au bout de 2 à 3 tentatives, mais depuis hier pas possible de passer le test, et si je ne le réalise pas, elle ne calibre pas correctement au moment de lancer l'impression.

Je précise également que je n'ai jamais eu de soucis avant que les plaques ne soient installées.

 

Mes Questions sont les suivantes:

- Y a-t-il un réglage à faire pour prendre en compte la hauteur supplémentaire de ces 2 éléments ?

- La plaque métallique est-elle en cause? 

- Cela provient il du firmware de super qualité de Creality? D'ailleurs je souhaite évoluer vers celui de la communauté, mais ne sais pas trop lequel choisir...

J'ai mis quelques photos pour que cela soit plus compréhensible, j'ai également une vidéo, mais pas possible de la mettre ici.

 

Merci beaucoup par avance pour votre aide 🙂 

en position finale.png

après être remonté encore plus au lieu de descendre.png

Pendant le test avant de redescendre une deuxieme fois....png

Position après test avec Z à 0 -.jpg

Position après test avec Z à 0.jpg

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...