Aller au contenu

Filament ABS

Structure déformée sur le coté


Messages recommandés

Bonjour,

J'ai un problème lors de l'impression, j'imprime en 0.2 avec un extrudeur 0.3.

Je vous montre la photo qui illustre bien mon problème:

Je reste en attente de vos réponse et je répondrais à toutes vos questions, Merci.

Cordialement,

Samy

20161204_191700.jpg (Image JPEG, 5312 × 2988 pixels) - Redimensionnée (31%) - Mozilla Firefox.jpg

Lien vers le commentaire
Partager sur d’autres sites

Tes paramètres d'extrusion ont l'air douteux, voici des pistes :

  • Vérifie la T° - Si c'est du pla blanc ça sera probablement entre 180-190°C mais guère plus.
  • Diminue légèrement ton flow
  • Ton PLA est peut être de mauvaise qualité, trop de variation de diamètre
  • Ton problème peut être aussi un histoire wobble, ou un problème avec ton axe Z qui écraserait trop et aléatoirement certaines couches, et peut être aussi comme tu l'as dit, ton Y.
  • Calibres tes steps moteurs pour avoir une extrusion parfaite : 100 mm demandé en extusion dans les commandes, 100 mm en entrainement moteur (par exemple).

Les autres, si vous avez des idées ...

=)

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...