Aller au contenu

Filament ABS

ludien

nouveau possesseur d'un Prusa i3 pro B

Recommended Posts

Bonjour,

je commence à monter ma geeetech prusa i3 pro B mais suis dans l'attente des pièces qui bloque les tiges fileté, car celle-ci sont défectueuses.

Tout d'abord merci à @RugbyGoth pour ses partages de customisation.

Je possède également un dagoma d'abord discovery puis passage au disco easy mais de plus en plus déçu par cette imprimante, mais je me suis fait la main dessus ;)

J'aimerais par la suite mettre des tiges trapézoïdales pour le Z mais je ne sais quelle information à changer dans le marlin, si quelqu'un peut m'aider :)

J'espère retrouver plus de possesseurs de cette imprimante :P

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut et de rien :D

Si tes pièces qui bloquent les tiges filetés sont les coupleurs, je te propose de les imprimer directement. J'ai justement installé cette pièce aujourd'hui car mon coupleur n'était pas aligné à droite, j'ai mis du temps à comprendre... Bref avec ces coupleurs plus de wobble!!! C'est une version que j'ai remixé en ajoutant un méplat pour mieux se coller à l'axe du moteur.

http://www.thingiverse.com/thing:1956622

Modifié (le) par RugbyGoth

Partager ce message


Lien à poster
Partager sur d’autres sites

non pas de soucis pour les coupleurs @RugbyGoth c'est pour les tiges lisses les bagues qui bloque on un filetage foireux :(

j'ai essayer d'en modéliser mais je doute de leurs efficacité

je peut partager au besoin mais je préfère attendre l'expédition des bague par geeetech pour finir l'assemblage.

une idée pour les tiges trapézoïdales ?

Partager ce message


Lien à poster
Partager sur d’autres sites

des nouvelles de mon imprimante ;)

alors je viens de recevoir mes pieces et finis le montage de l'imprimante.

malgré quelques déboires elle fonctionne, j'ai mis le firmware car celui d'origine partait dans le mauvais sens pour le home.

j'ai eu aussi quelques problèmes d'extrusion, vérifié que le ressort de l'extrudeur fonctionnais bien j'ai démonter 2 à 3 fois car la buse se bouchait puis c'est maintenant fonctionnel.

je suis en test d'impression, sinon plutôt positif pour le moment ;)

voila :P pour le moment

PS: quelqu'un aurait il un lien si possible en français pour les réglages de l’écran :) merci

Modifié (le) par ludien

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×