Aller au contenu

Filament ABS

bidulm

Problème Axe Z sur Geeetech I3 PRO A

Messages recommandés

Bonjour à tous,

(je ne sais pas suis je suis dans la bonne rubrique ?)

ayant décidé de me lancer dans l'impression 3D, par curiosité, je viens de m'offrir une
Geeetech Prusa I3 Pro A en aluminium dont j'ai terminé le montage.
Tout est bien assemblé et tout fonctionne correctement sauf l'axe Z...

Que j'utilise Repetier en contrôle manuel ou le boitier de l'imprimante
je rencontre le même souci de contrôle de l'axe Z.
Tous les contrôles manuels sont ok (X,Y, Extrudeur...)
Mais l'axe Z ne corresponds pas aux déplacements demandés,
c'est à dire que lorsque je demande un déplacement de 10mm,
le chariot ne monte que de 1mm environ, du coup, quand je monte à la hauteur maximum,
(180mm), ma buse s'arrête à une hauteur de seulement quelques cm du plateau...
Il m'est donc impossible d'imprimer quoi que ce soit.
Bien entendu, j'ai vérifier la partie "mécanique" de l'ensemble,
mais même avec les moteurs découplés des tiges filetés, ceux-ci tournent trop lentement.

J'ai pensé re-charger le firmware du boitier de l'imprimante, je suis allé chercher le bon fichier sur le site du fabricant
"Geeetech", mais quand j'ouvre celui-ci dans Arduino (1.0.1), il me trouve une erreur et ne veux pas le transférer...

"AU SECOURS !"

Je compte sur votre aide, merci.
A bientôt ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Comment faire ça ?
puis-je le faire avec repetier ou obligatoirement sur le boitier ?

Y-a-t-il un tuto sur ce sujet ?

Modifié (le) par bidulm

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux essayer en faisant un M501.

 

Sinon il faudra passer par arduino pour vérifier, tu as le marlin qui est installé ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ton aide, mais, pour moi tout ça c'est de "l'hébreux"

je ne comprends pas de quoi tu parle... !   c'est quoi un M501 ?

J'ai trouvé les réglages des STEPS dans le menu du boitier, mais je ne sais pas quels réglages mettre pour Z..

Partager ce message


Lien à poster
Partager sur d’autres sites

Et du coup tu les as mis où les réglages ?

 

Tu as quoi comme indication de réglages ?

Tu as quoi sur Z ? tige filetée, tige trapézoïdale, courroies ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur Z j'ai 2 tiges filetées de 8mm, hauteur maxi d'impression 180mm.

pour les réglages : (sur l'afficheur du boitier)
Vxy-jerk : 20
Vz-jerk   : +000.40
Ve-jerk   :  5
Vmax x : 300
Vmax y : 300
Vmax Z : (j'ai mis 201)... ! ça à l'air d'aller un peu plus vite !
Vmax E : 45
Vmin : 0
VTravmin : 0
Amax X : 3000
Amax Y : 3000
Amax Z : J'ai mis 800 !
Amax E : 5000
A-retract : 1000
A-travel : 1000
Xsteps/mm : +080.00
Ysteps/mm : +080.00
Zsteps/mm : +0900.0 que j'ai mis moi-même !
Esteps/mm : +0093.0

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @bidulm,

Sur les geeetech c'est des vis de 8 par 1.25, donc les steps

Il y a 1 heure, bidulm a dit :

Zsteps/mm : +0900.0 que j'ai mis moi-même !

doivent être à 2560.

En cas de doute, vous pouvez ouvrir repetier, faire reconnaître l'imprimante et la connecter, dans le rectangle à droite envoyer la commande M502 qui remettra les paramètres d'usine dans l'eeprom.

exemple repetier.png

Cordialement

Modifié (le) par Morpheus

Partager ce message


Lien à poster
Partager sur d’autres sites

MERCI Philippe pour cette manip

mais le Step pour Z est toujours sur 0400.0...
Comment pourrais-je le changer, si le réglage par défaut n'est pas bon ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme viens de me montrer Philippe, j'ai utilisé repetier pour envoyer l'instruction M502.
Pour modifier le réglage je peux passer par l'écran LCD du boitier (3en1),
mais quand je coupe l'alimentation, le réglage revient sur 0400.0.
Et avec la molette, c'est très long pour afficher 2560 à partir de 0400.
Il n'y à pas un moyen de modifier ce mauvais réglage sans modifier les autres, à partir du PC ?

Partager ce message


Lien à poster
Partager sur d’autres sites

alors dans ce cas, que te donne M501 en sortie dans la fenêtre en bas si tu la tapes en haut.

 

M502 ne sert à rien comme ça.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je dois aller bosser, je te tiens au courant dès que je peux.

pour l'instant quand quand je tape M501, il ne se passe rien dans le fenêtre de LOG !!

merci a+

Modifié (le) par bidulm

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux changer la valeur par le LCD (control _> motion) ensuite tu reviens sous control,tu descend et tu appuye sur "save config" ou un truc du genre. Ca enregistrera ton paramètre dans l'eeprom et il sera gardé d'un boot à l'autre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci RugbyGoth pour cette explication claire.
Je commence à comprendre le principe...

maintenant, je vais essayer de calibrer mon plateau et de faire un test d'impression avec le filament fourni avec le kit,
mais, je ne sais pas si c'est du PLA ou de l'ABS...
As-tu eu aussi un échantillon de filament bleu dans ton kit ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

M500: Défini les paramètre dans l'EEPROM

M501: Lire les parametres à partir de l'EEPROM

M502: Réinitialisés "réglages d'usine."

Si en faisant M502 les steps sont revenu à 400, c'est qu'ils sont enregistrés comme ça dans le firmware, donc soit il faut reprendre le firmware et bien configurer les steps, soit l'ajuster dans repetier ou l'écran et M500 pour garder le réglage.

Cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites
Citation
M502

This command resets all tunable parameters to their default values, as set in the firmware. This doesn't reset any parameters stored in the EEPROM, so it must be followed with M500 if you want to do that.

Partager ce message


Lien à poster
Partager sur d’autres sites

@gisclace

Et ?

Quel l'apport de ton post à la reflexion globale et par rapport au sujet ?

Montre l'exemple !

Modifié (le) par La Bidouille

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×