Aller au contenu

Filament ABS

kevsr25

Problème pour passer le filament

Recommended Posts

Hello à tous,

Bon après beaucoup de problème ( Venant de moi ;) ) je suis enfin presque arrivé au bout.
Je suis juste bloque sur ce foutu filament, je le fait passer comme indique, quand je commande extruder le petit moteur engage bien le filament sauf que je bloque au niveau de la buse.
Quand je le pousse jusqu'au bout, et que je lance extrusion il n'y a rien qui sort. La buse est bien chaude sans problème mais on dirait que quelque chose bloque. Sa ne vient pas d'une des olive car le filament passe parfaitement.
Sinon tout fonctionne parfaitement, sa m'ennuie de bloquer ici. Je l'ai déjà calibrer et essayer de lancer l'impression du support de bobine mais rien ne sort ... mais elle bouge bien en revanche.

Bref je tient aussi à saluer la super sympathie du SAV qui ma bien aider ! 

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

Il ne faut pas oublier de bien bizauté (voire à plusieurs fois) avant de passer le fil pour éviter qu'il n'accroche à l'entrée de la hotend

Il m'est même arrivé de dévisser le pneufit à l'entrée de la hotend pour il insérer le filament et revisser ensuite par parresse :-)

Partager ce message


Lien à poster
Partager sur d’autres sites

OK alors j'ai fait pareil du coup et tout se passe nickel. Merci :) ! Autre question, j'ai mon ordi relier pour lancer l'impression bien entendu, mais si l'ordi venait à ce coupé sà se passe comment ? Est donc est ce qu'on l'est obligé de laisser tourne l'ordi ? 

Coordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

Du coup ça va passez en commande pour Janvier :) !

Sinan autre petit problème quand je lance la buse à 195 j'ai du filament qui coule tout seul ... Sans lancer l'extrudeur ? Comment est ce possible ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

OK c'est ce que je fait ! Mais si mon impression est pas top sa ne peut pas venir de sa ? Quel vitesse d'impression choisir pour n'avoir aucun problème ? Logiquement plus c'est lent mieux c'est ?

Partager ce message


Lien à poster
Partager sur d’autres sites

La qualité d une impression dépend de beaucoup de paramètres 

vitesse, température , hauteur des couches, type de filament, paramètres du slicer ..

Ces paramètres peuvent varier selon le type d'impression (structure) que tu veux imprimer 

l'expérience va petit à petit t'apprendre à les maîtriser ... J en découvre encore :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 21 heures, kevsr25 a dit :

 

Sinan autre petit problème quand je lance la buse à 195 j'ai du filament qui coule tout seul ... Sans lancer l'extrudeur ? Comment est ce possible ? 

Je bataille sur la même question. 

Effectivement, préchauffe bien ta tête et ton lit chauffant et surtout aux mêmes températures que tes paramètres d'impression sinon l'imprimante va attendre en position basse avant de commencer à imprimer et c'est alors beaucoup plus galère pour essuyer la buse.

un petit coup de sopalin juste avant d'appuyer  sur le bouton d'impression  et ça se passe généralement pas trop mal ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×