Aller au contenu

Filament ABS

Zeralith

Problème Discoeasy200

Messages recommandés

Bonjour tout le monde,

Je suis nouveau sur ce forum et dans le domaine de l'impression 3D tout court. J'ai récemment acquis une discoeasy200 et je rencontre quelques problèmes lors de l'impression.

Mon problème est: Lorsque que je règle l'offset avec dagomApp et fais le petit test avec les cercles tout ce passe bien mais lorsque je lance une impression l'extrudeur se met à claquer et le PLA (chromatik) ne sort pas bien de la buse voir plus du tout. Le problème ne vient pas de l’extrudeur mais de la buse il me semble car lorsque je sors le câble avec le PLA de la buse le filament continue de sortir normalement et l'extrudeur ne fait plus de bruits. De plus le filament se torsade a l'intérieur de la buse comme si il n'avait pas le temps de sortir et qu'il en arrivait trop donc il se tasse dans la buse et bloque l'extrudeur. On dirait que la buse ne chauffe pas assez pour la quantité de filament qui arrive... pourtant la température est bien celle de base pour le PLA chromatik ... o.O

Merci de votre aide et bonnes fêtes a tous ^_^

Partager ce message


Lien à poster
Partager sur d’autres sites

salut @Zeralith ne serait pas du Chromatik noir par hasard ?

Il y a pas mal de post avec de problèmes sur le PLA chromatik. As tu une autre PLA d'une autre marque pour faire un test ?

Partager ce message


Lien à poster
Partager sur d’autres sites

@Desloo Non c'est du blanc et du argenté, et je n'ai que du PLA chromatik mais le problème est le même avec l'échantillon gris foncé qu'il y avait dans la boîte

Modifié (le) par Zeralith

Partager ce message


Lien à poster
Partager sur d’autres sites

Ta buse est bouchée à mon avis. Il faut la démonter (à chaud) et vérifier si tu vois le jour à travers. 

Si c'est le cas, tu vas devoir passer par la case débouchage.

Partager ce message


Lien à poster
Partager sur d’autres sites

@DeslooJe ne pense pas qu'elle soit bouchée vu que quand je fait les réglages avec dagomApp les cercles se font parfaitement bien ( je l'ai fait une dizaine de fois pour être sur que mon offset était bien réglé...)

Partager ce message


Lien à poster
Partager sur d’autres sites

ah oui effectivement.

Ce que tu peux essayer :

- Vérifier que la version de CuraByDagoma est bien la derniere en date

- Vérifier le profil de PLA avant de lancer la préparation de l'impression

- Essayer d'imprimer une autre piece.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

 

Perso avec le chromatik je monte à 200 voir 210° et toi quelle est ta température ?

 

J'ai eu aussi des soucis de claquement mais maintenant plus aucun, pour moi le chromatik reste un très bon filament

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu ce soucis aussi avec le chromatik noir en début de semaine. Après une bonne impression il s'est mis à merder. J'ai débouché mais cela n'a pas suffit. J'ai mis du chromatik gris à la place et là plus de soucis...je reessaierai la semaine pro avec le noir pour voir si c'est bien lui qui pose soucis.

Partager ce message


Lien à poster
Partager sur d’autres sites

@Desloo J'ai essayé tout ce que tu m'as dis et toujours le même problème.

Dans cette photo on voit bien que le début de l’impression c'est bien fait, les contours sont lisses et propres et ensuite le fil commence à ne plus sortir et l'extrudeur à claquer

http://www.noelshack.com/2016-51-1482702087-20161225-221931.jpg

Et dans cette photo j'ai mis quelques bouts de filament qui finissent plus ou moins torsadés est tassés ....

http://www.noelshack.com/2016-51-1482702097-20161225-222556.jpg

Pourtant j'ai augmenté la température de la buse a 220° pour être sur que le filament soit assez liquide pour sortir de la buse...

Modifié (le) par Zeralith

Partager ce message


Lien à poster
Partager sur d’autres sites

@Zeralith j'ai l'impression que tu as un soucis sur ton corps de chauffe. La je pense qu'il faut voir avec le SAV Dagoma. Ils pourront t'en dire plus j'espere.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Il y a un bon paquet de sujets sur le forum traitant des soucis de claquements, chacun comportant  des idées de pistes et solutions, merci de faire une petite recherche et de nous lister ce que tu as tenté.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×