Aller au contenu

Filament ABS

Maxzor

Discoeasy200 - Problème : axe z

Messages recommandés

Bonjour,

J'ai monté mon imprimante hier et ai un problème avec l'axe z.

D'abord, en tournant à la main les tiges filetées, le couple à exercer n'est pas le même entre les deux tiges. Je me souviens avoir positionné un coupleur environ 0,5mm plus bas que l'autre en exerçant une pression sur la pince imprimée.
Ensuite (et donc?) les deux moteurs ne tournent pas à la même vitesse, la perte d'horizontalité peut-même me faire arrêter l'impression...

Est ce que ça expliquerait aussi le problème de descente qu'on retrouve sur un autre sujet sur le sous-fofo?
Si j'ai bien compris, graisser et rôder est la solution, mais c'est bien l'écrou qui assure la descente, l'anti-wobble la montée? Identifier pourquoi les deux axes z n'ont pas les mêmes contraintes devrait aussi aider à régler le problème de descente.

Des idées?

Merci d'avance

Modifié (le) par Maxzor
titre et précision

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,
J'ai remarqué que la façon de serrer les coupleurs peut impacter la performance de l'axe Z et le wobble. En effet si on sert fort, le coupleur a tendance à pencher dans le sens du serrage (effet ressort) et une fois qu'on retire l'outil, il se remet droit mais génère une contrainte sur l'axe. Du coup pour contrer ce problème, j'utilise la spatule que je glisse dans la première fente horizontale du coupleur afin de le maintenir droit pendant le serrage.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×