Aller au contenu

Filament ABS

Martintin

Calibration du plateau à chaque impression ?

Recommended Posts

Bonjour,

J'ai une Discovery 200 avec laquelle je commence à enfin m'amuser:banana:

La phase de réglages a été longue mais j'ai enfin une première couche bien et les suivantes qui me conviennent (à la planéité du plateau près - autre sujet...)

En revanche j'ai une question pratique : lorsque j'éteins l'imprimante et que je la rallume pour faire une nouvelle impression j'ai des souci de calibration. Je m'explique, l'impression se lance normalement et le bed levelling se fait. Mais là je vois (et j'entends...) que la buse descend toujours trop loin et enfonce mon plateau. Les 4 autres points de mesure sont plus "doux" mais la calibration qui en résulte est très moyenne. Du coup je relance un bed levelling en faisant un G29 (j'imprime uniquement via pronterface) et là c'est bien mieux et j'arrive à une première couche nickel.

Donc ma question est : faites-vous aussi plusieurs séries de bed-levelling avant de lancer ou bien je suis dans un cas anormal ?

Merci pour votre aide !

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ma part oui. Au premier essai, la buse s'écrase sur le plateau. Au second essai, c'est OK... Après lecture de plusieurs post, il semblerait que ce soit la température du capteur qui est en cause.
Pour ma d200, le réglage de l'offset est bon pour un capteur qui a chauffé (proximité de la buse). Et pour toi, ça semble l'inverse, il doit être froid..

Envoyé de mon SM-G900F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

J'ai le même problème depuis 2j. As tu trouvé une solution? couper et relancer l'impression c'est plus que pas pratique, surtout si on souhaite conserver un minimum son plateau. Peut-être simplement refaire mon offset à froid?

Merci :)

Modifié (le) par snowzz

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir, même problème avec ma discoeasy 200, je suis obligé de recalibrer la hauteur de la buse avec l'écran avant chaque impression... Ce qui est bizarre c'est que je débute en z à -1.10 par exemple et la buse est trop basse et après je règle à -1.00 et là c'est trop haut et ensuite je re règle à -1.10 et là c'est parfait ??

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton chariot X descend bien sur les pas de 0.1mm ? Beaucoup on eu des soucis avec le côté droit qui ne descend pas correctement (manque de lubrification et/ou de poids). Du coup en faisant des aller retour la tête ne tombe pas forcément au même endroit en Z

Partager ce message


Lien à poster
Partager sur d’autres sites

Personnelement aucun soucis lors de l'impression une fois lancé. Il faut juste 2 lancements pour pas graver le scotch. Heureusement que j'ai pas encore mis mon buildtake!

c'est vraiment le premier lancement a froid qui pose soucis

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui en cours d'impression le chariot ne fait que monter, donc il est en butée sur l'anti-wobble. Après c'est peut-être simplement la répétabilité de la mesure du palpeur, ou simplement qu'il lui faut un temps de warm-up après la mise sous tension, comme beaucoup de capteurs.

Partager ce message


Lien à poster
Partager sur d’autres sites

2 semaines d'utilisation sans ce phénomène, impression de bonne qualité, parallélisme avec le plateau ok, pas de bruit particulier en fonctionnement, tension des courroies ok, roues dentées bien serrée. 

Je peux lancer 10 impressions a la suite, seul la première a ce phénomène. Si ce serait un problème de descente, cela poserait des soucis à la 3eme impression. 

Quand je fais des tests de deplacement par pas de 0,1mm via l'écran, ca descend bien parallèle 

J'ai pas essayé Cura 2.3 pour voir si ça le fait aussi. Probleme constaté avec CbD

Modifié (le) par snowzz

Partager ce message


Lien à poster
Partager sur d’autres sites

Retour du sav dagoma: sonde hs. Ils m'en envoient une. 

On verra se que ca donne mais si elle serait hs ca ne marcherait tout le temps je pense, pas seulement à la première impression. J'espere quand même qu'ils aient raison histoire que ca solve mon problème :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×