Aller au contenu

Filament ABS

lulu

problemes chauffe buse + connexion pc/sd

Messages recommandés

Bonjour, 

J'ai des problèmes avec mon imprimante geeetech i3 pro b

probleme numéro 1: repetier connecte l'imprimante (en haut a gauche logo connexion vert) mais les commandes reste en attente???

probleme numero 2: pour utiliser le lecteur sd je suis obligé d’insérer retirer la carte sd pour avoir une détection de la carte

probleme numero 3: température de consigne de la buse 190°C variation en cycle de 160°C a 220°C puis arrêt de l'imprimante cycle en température mini ^^ (sur le lcd la consigne est a zero, apres l'arret)

 

merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Problème n°1 : essaye un autre port USB ou passe par un hub alimenté ou essaye un autre PC. Les ports de mon portable ne fonctionnaient pas avec ceux de ma tour pas de soucis.

Problème n°2 : Aucune idée

Problème n°3 : Tu peux préciser je n'ai pas compris?

 

Bienvenu dans le monde fabuleux de la ProB!

Partager ce message


Lien à poster
Partager sur d’autres sites

problème n°2: normal elle sert en hors connexion ( tu la charge  sur le  pc et tu t'en sert pc éteint ) avec le lcd

problème n°3 : 1° problème en cycle paramétrage a +- 5° , 2° 205/0 ou 0/0 ? si 205/0 c'est ok vu qu'il est a l’arrêt et non en pause .

Modifié (le) par deuche28
faute

Partager ce message


Lien à poster
Partager sur d’autres sites

pour l'autre port usb test idem... pour le probleme 3 la temperature reste pas a 190°C en cycle elle va de 160°C a 220°c puis l'imprimante ce coupe (en cycle) pour temperature mini...probleme de thermocouple????

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @lulu, bienvenue ! :) 

Pour le souci #1 j'avais ça lorsque j'utilisais les drivers fournis par GEEETech. Après avoir nettoyé et mis en place ceux fournis avec Arduino 1.0.1, plus aucun souci. 

Concernant le souci #2, ton firmware est-il à jour ? Si pas, réessaie après l'avoir fait. :) 

Pour la #3, malheureusement je ne saurai t'aider. J'ai remarqué de grosses variations de température lors de la montée mais à mon sens c'est purement lié à l'absence de refroidissement de la hotend sur la Pro C. Je pense que sur la B c'est nettement mieux donc ça ne doit pas être lié.

Bon courage, btw! :) 

Partager ce message


Lien à poster
Partager sur d’autres sites

merci pour l'aide

pour la connexion pc j'ai suivi le conseil de chris v merci. :D ca marche. j'ai rechargé marlin avec arduino. l'imprimante est en chauffe pour un test.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×