Aller au contenu

Filament ABS

Job63

décalage en fin d'impression

Messages recommandés

bonsoir a tous,

j'ai eu un soucis de décalage dans l'axe X sur une pièce et je ne m'explique pas la cause.

Au début j'ai pensé a ma courroie pas assez tendue donc je règle ça et relance une impression (8 heures et 100g de PLA). A une heure de la fin, sensiblement a la même hauteur que sur la précédente pièce, rebelote... Je n'ai rien vu sur le coup (et pourtant j'étais en face lorsque ca a bugé), rien entendu de suspect ou constaté de choses anormales...

C'est une Dago DiscoEasy, j'ai un peu les b****s d'avoir perdu 200g de matière et 15 heures de ma vie... Je suis en train de me demander si je n'ai pas un bug fichier (décalage un peu moins important sur la deuxième pièce) car si phénomène de wobble, je pense qu'il se serait manifesté plus tot et surtout sur plusieurs couches.

 

Vraiment besoin de vos lumieres! Merci d'avance

Photo de la premiere piece

IMG_1451.JPG

Modifié (le) par Job63

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

As-tu vérifier la présence d'un point dur ou encore d'un câble qui bloquerait ? (tu peux vérifier ton fichier dans cura en passant en mode couche par couche)

 

 

ps : je déplace dans la bonne section.

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

J'ai percuté apres coup que je n'étais pas dans la v'bonne section, merci.

je vais examiner le fichier couche par couche pour voir si ca bug, non pas de soucis avec les poulies ou courroies. Ca m'agace...

merci d'avoir pris le temps de me répondre 

Partager ce message


Lien à poster
Partager sur d’autres sites
Citation

cela pourrait être aussi les prémices d'un driver qui lache.

ah! la bécane a à peine 3 semaines, ca serait balot qd même, peux tu m'en dire plus?

Partager ce message


Lien à poster
Partager sur d’autres sites

Une piste peut-être... J'ai eu un problème similaire, une seule fois, alors que j'avais utilisé une ancienne carte SD de 1 Go. Sur leur site, Dagoma précise textuellement dans la liste du matériel fourni : Une carte SD (2Go mini)

Je pense que c'est ce qui a été à l'origine de mon soucis, depuis j'ai toujours utilisé la carte de 8 Go fournie avec l'imprimante et je n'ai plus jamais eu ce problème.

Modifié (le) par fneck

Partager ce message


Lien à poster
Partager sur d’autres sites

en y repensant,, avant de lancer cette pièce imposante en impression, j'ai eu un soucis sur 2 plus petites. l'une d'entre elle c'est relevée du plateau (warping) et la tête a du buter dedans et le reste de l'impression s'est complétement décalée. Je ne me suis pas plus inquiété que ça vu que je pensai avoir compris le problème mais je me dis qu'il y a peut être eu plus de dégâts que ça. Je suis en train de psychoter j'crois bien...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 20 minutes, Job63 a dit :

ah! la bécane a à peine 3 semaines, ca serait balot qd même, peux tu m'en dire plus?

En effet ce serait jeune c'est juste une idée comme une autre, quoi que certaines cartes sont retournées rapidement chez dagoma, mais il y a des multitudes de possibilités, de la plus simple à la plus compliqué.

Un chat, un coup, un obstacle, la courroie qui saute, comme tu dis un warping qui se fait d'un coup, une micro problème d'alimentation, un driver defaillant, ... il y a quand même un sacré décalage et soudain je pense que j'écarterai la courroie qui saute et le warping tout de même

Partager ce message


Lien à poster
Partager sur d’autres sites

j'vais mesurer ca, a vu d'œil il y a un peu plus de 2mm sur la première pièce (photo). Vu que c'est arrivé cette nuit j'ai aussi pensé à ca et j'ai tendu un peu plus la courroie. Sur la deuxième il y a moins et c'est arrivé sous mon nez sans que je m'en aperçois donc je n'ai pas d'explications. Peut on recharger le driver?

Modifié (le) par Job63

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai eu un problème similaire sur l'axe Y de ma DE reçue juste avant Noël.

Cela venait de la poulie du moteur qui était desserrée, il faut une clé allen de 2 mm pour serrer les 2 vis sans tête qui tiennent la poulie.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour à tous,

je viens vous apporter quelques nouvelles qd même, donc il s'agissait bien d'un bug fichier...  J'ai constaté autre chose par contre, mes pièces ne sont pas centrées sur le plateau alors qu'elles le sont sur CbD. Je pense que ce n'est qu'une compensation a apporter dans le fichier mais je ne sais pas faire. Si une ame charitable passe par là.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×