Aller au contenu

Filament ABS

Inglebard

Z-offset variable

Recommended Posts

Bonjour,

j'ai acquis une Dagoma discoeasy200 récemment. Après quelques heures de montage et corrections de quelques problèmes tout fonctionne.

J'ai également pu faire quelques impressions pas trop mal réussi.

Cependant, je rencontre quelques chose d'assez pénible concernant le Z-offset.

Lors de m'a première impression, il était à -2 pour une impression satisfaisante.

Puis j'ai du le passer à -1.9 puis à -2.30, ....

Aujourd'hui, j'essaie de passer de "Cura by dagoma" à "Slic3r" et à -1.2 l'extruder claque car la première couche est encore trop basse (visible sur le plateau).

Pourquoi cela se produit ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut.
Le capteur est sensible à la température et ça capacité à détecter qlq chose varie en fonction de celles-ci.
Dc si comme moi ton imprimante est au garage, la température ambiante varie beaucoup et donc la mesure du palpeur aussi.
C'est mon hypothèse qui c'est confirmé avec le changement de mon palpeur par un capacitif et là, ça ne varie plus... (Par contre il ne détecte pas mon plateau verre ce qui m'a étonné... Bref)
De plus, entre deux slicer, les gcode de start sont peut-être différents ce qui explique ces écarts...



Envoyé de mon SM-G900F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso la tension de la courroie Y m'a déformé le plateau, donc je n'avais plus un plateau plan....

J'ai imprimer ça:

http://www.thingiverse.com/thing:1853611

et si t'as une disco easy ça:

http://www.thingiverse.com/thing:1854220

 

ensuite il faut imprimer des version renforcé des face avant et arrière, sinon, au bout de 6 mois t'as 6 mm de fleche lool

http://www.thingiverse.com/thing:1853568

depuis, plus de probleme d'offset qui change et qui n'est pas régulier sur le plateau

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Merci pour vos réponses.

@Nanuq25 : Mon imprimante subit 3 types de changements : températures, lumières et électriques (baisse/monté de tensions). Je dois donc considérer que le problème vient de là alors.

@nemesis : Merci pour ta réponse, cependant je ne pense pas être dans ce cas.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

peut-être...

mais tu le seras tot ou tard, ça as mis 6 mois a se déformer pour moi.

par contre est-ce que tu déplace la machine?

perso tant que je n'ai pas mis des renforts, j'avais trop facilement un parallélogramme plus qu'un rectangle sur le portique vertical.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×