Aller au contenu

Filament ABS

le_joebar

Probleme Hauteur de piece pas plus de +- 7 mm

Messages recommandés

Bonjour,

 

Suite a la pose de mon 3d touch auto level,  je me suis rendu compte a l'impression d'une pièce  que sa hauteur ne dépasse pas +- 7 mm   alors qu'elle devrais faire 30 mm.

Dans les faits l'imprimante travail couche après couche et arrivé a une certaine hauteur elle continue à travailler n'injecte plus de filaments mais continue a faire c'est tours !

sans monter   !!!!

Avant d'avoir mis le 3D touch j'avais déjà imprimer un cube 20X20 mm   et tout avais bien été !!

Je ne suis pas sur que je ne me serais  tromper dans Marlin mais j'ai des doutes !  j'ai fait fort attention a sa !!!

j'ai dessiner ma pièce avec freecad  les mesures ont l'air correcte  et dans repetier le model a l'air tout aussi correct !

 

ou dois je chercher ?

 

Merci de vos suggestion !

Partager ce message


Lien à poster
Partager sur d’autres sites

je ne peux pas te dire car je n'ai pas de 3D touch mais par déduction, si ce problème est apparu depuis l'ajout de ce capteur...

un problème mécanique je ne pense pas... problème de branchement mais le capteur fonctionne je ne pense pas... par contre même si tu as fait très attention il doit y avoir un problème dans ton marlin, il ne faut pas grand chose pour que ça déconne.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le problème a l'aire résolu !  erreur dans le Marlin aprés ajout du 3Dtouch !

Mais je trouve des bugs au Marlin avec le 3DTouch  !

Attention car dans les séquences il ne fait pas toujours son boulot et écrase le lit

 

Je regarde d'avantage et je vous tien au jus ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon je crois que sa vas fonctionner je lance une impression après de nombreux testes du 3Gtouch . En fait par moment il déconnais dans les mesures de +- 2mm  !!!

Le plateau étais trop haut à l’arriéré de la buse, touchais le lit avant le capteur !  mais de quelque dixième ! et resultat bin je vais voir si sa vas mieux a cette impression !

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, le_joebar a dit :

Bon je crois que sa vas fonctionner je lance une impression après de nombreux testes du 3Gtouch . En fait par moment il déconnais dans les mesures de +- 2mm  !!!

Le plateau étais trop haut à l’arriéré de la buse, touchais le lit avant le capteur !  mais de quelque dixième ! et resultat bin je vais voir si sa vas mieux a cette impression !

Aller !!! on y crois :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Et bien pas encore !!!

Pffff  il doit rester qq chose dans l'eeprom !   Je m'explique.

Le palpeur travail  la c'est ok maintenant !  après remplacement du Marlin qui sans doute j'y avais fait une erreur.

Me RESTE LE PROBLÈME SUIVANT !

Le palpeur fait sont job au début  mais au moment de démarrer l'impression la buse est trop prés du lit  elle devrait être un poil plus haut "passage d'une feuille"

Je ne trouve pas dans le Marlin ou dans Slicer ou mettre une valeur pour l’écart entre la buse et le lit !.

 

Help !

Partager ce message


Lien à poster
Partager sur d’autres sites

je ne l'ai jamais fait mais apparemment faut régler le offset Z regarde ici http://www.geeetech.com/wiki/index.php/3DTouch_Auto_Leveling_Sensor dans le chapitre calibration

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Il faut bien définir la différence de hauteur du palpeur et de la buse 

pour ceci dans les commandes repetier faut sortir la tige avec la commande M280 P0 S10 ensuite tu mesure la différence entre le bout de la tige et la buse.

Puis il faut modifier la ligne ci-dessous dans Marlin

define Z_PROBE_OFFSET_FROM_EXTRUDER -1.4 # Exemple

Partager ce message


Lien à poster
Partager sur d’autres sites

@DIYZaop  Merci  j'avais vus cela mais rien n'y changeais  au final dans repetier (dans la config de slicer) j'ai changer Z offset a 1.4  maintenant c'est bon !

Me reste un soucie !!!  très embêtant !!!!

Pendant l’impression de ma  pièce les moteurs Z font la correction de l'inclinaison du plateau dans le plan X  jusque la c'est normal mais le moteur de droite a l'aire de ne pas être synchro avec le gauche car en fin d'impression sur un total de 20 mm de haut le moteur   Z de droite ce retrouve plus bas que celui de gauche !!!!

 

je vais essayer de refaire le cube 20X20 pour voir mais comme il est plus petit en surface sur le lit que la pièce que  j'avais fait qui elle fait 140 mm X 190 mm  si c'est un problème de syncro je ne verrais sans doute pas de difference de hauteur entre le moteur de gauche et de droite !  !!!!

 

pfff !!!

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, le_joebar a dit :

le moteur de droite a l'aire de ne pas être synchro avec le gauche car en fin d'impression sur un total de 20 mm de haut le moteur   Z de droite ce retrouve plus bas que celui de gauche !!!!

Vérifie que tes tiges filetées soient bien solidaires des axes de tes moteurs : resserre tes coupleurs. :) 

Partager ce message


Lien à poster
Partager sur d’autres sites

attention il faut quand même régler ton bed par rapport à ta buse, ton capteur va finir de rattraper, mais si tu as 5mm d'écart... :ph34r:

Partager ce message


Lien à poster
Partager sur d’autres sites

@Chris V.    Et le gagnant à la réponse est CHRIS    C'étais bien le coupleur qui c'étais désolidarisé !

Bon me reste encore des pièces à faire surtout les anti woodle  !!   mais mes tige de 8 sont fort voilée  quitte a les remplacer par des trapézoïdals  est ce que les anti woodle ont leur sense ???

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 46 minutes, le_joebar a dit :

Et le gagnant à la réponse est CHRIS    C'étais bien le coupleur qui c'étais désolidarisé !

J'te file mon adresse pour l'envoi du panier garni ou c'est comment ? :emoji-E412:

J'ai les anti-wobbles et des coupleurs en PLA pour contrer le voilage des tiges filetées et tout à fait honnêtement la différence de qualité est suffisamment convaincante pour ne pas avoir à investir dans autre chose. J'ai quand même acheté du trapézoïdal pour voir (4 EUR pièce sur Wish avec écrou et tout et tout, lulz), quand j'aurai reçu ça j'aurai un avis. :) 

Tu peux aussi percer un peu les deux pièces qui tiennent les axes Z en place en haut de l'imprimante histoire de donner un peu de jeu aux axes. Selon l'importance du voilage ça peut donner un résultat allant de nul à satisfaisant. :) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×