Aller au contenu

Filament ABS

Mammouth

difficulte pour ma premiere impression

Messages recommandés

Bonjour à tous , je me suis acheté une langwei cl 260 avec lit chauffant , le montage c'est tres bien passé étant bricoleur,pour la partie installation du programme j'ai suivi le déroulement comme dans la documentation qui était donné avec! et c'est là que mes lacunes niveau informatique me rattrappent car je suis une quiche .

dans un premier temps je l'ai branché et j'ai lancé repetier host, elle était bien détecté mais rien ne fonctionnait, j'ai essayé avec la version de cura qui m'était donner avec ,aprés démarrage et aprés avoir remplit les premiers renseignements sur mon imprimante qui n'est pas dans la liste proposé,elle a était detectée comme mendel chose que je n'avais pas vu de suite et la seule chose que j'ai réussi à faire c'est chauffer l'extrudeur et le lit chauffant! j'ai donc téléchargé la dernière version de cura et là elle n'était même pas détecté,je ne sais pas quoi faire.

si quelqu'un pourrait m'aider, ça serait cool , là je galère !

merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour essayes la version 15.04. --, elle devrait passer.
Mais tu peux peut-être enregistré son fichier gcode sur une carte Sd et imprimer sans pc, non?

Envoyé de mon SGP611 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×