Aller au contenu

Filament ABS

glob30

Problème d'écriture des réglages dans l'eeprom

Messages recommandés

Bonjour

Je poursuis le réglage de ma geeetech pro c et je rencontre un nouveau problème.

J'essaye de régler l'extrusion mais lorsque je modifie les paramètres dans la fenêtre "configuration eeprom du firmware" je perds parfois certains paramètres.

Dernier exemple en date en modifiant le nombre de pas pour l'extrudeur je me retrouve avec une inversion du sens d'injection du plastique.

Après l'enregistrement des paramètres le fil sort au lieu de rentrer...

Avez-vous constaté ce problème ? (J'utilise Repetier-Host)

Merci

Modifié (le) par glob30

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Personnellement je colle les modification de valeur directement dans le firmware car j'estime qu'il y a trop de bug sur Repetier-Host ;)

c'est pas très pratique mais au moins je n'ai pas de surprise :)

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense que je vais agir comme ça ! Ca va m'éviter de chercher pourquoi ça ne marche plus :-) !

Merci de ton retour.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×