Aller au contenu

Filament ABS

Invité

Vos modifs sur votre i3 méga

Messages recommandés

Invité

Salut, je crée ce sujet pour que chacun mette ses modifications apportées à l’imprimante et ainsi regrouper les astuces pour tous en toute simplicité.

Donc je commence par la mienne. :banana: J'avais, surtout en début de bobine un fil difficile à dérouler car l'axe du support fourni est trop petit et ça ne tourne pas rond. Donc j'ai fais ce petit cylindre adapté a ma bobine et çà se déroule super bien. Je vous le conseil et je pense que votre extrudeur vous remerciera.DSCN0032.thumb.JPG.740cab412851fe206a6455cf8dad3bef.JPG

DSCN0033.thumb.JPG.44a3b55346c99ad66d3ab5ca3775fd74.JPG

 

Je vous joint aussi le stl. Diamètre intérieur 16.2 mm, diamètre extérieur 65 mm, longueur 122mm.

Voila à vous de nous faire profiter de vos astuces!

support bobine abs.stl

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est vrai que l'axe est un peu petit et pas pratique , m'ai ça le rends universelle avec toute les bobines, je vais le changer aussi , merci

moi j'ai refais le boitier du capteur de fin de filament qui était pas pratique pour enfiler le filament , il falait trifouiller pour bien le faire passer

maintenant ça rentre tous seul, le filament est bien guidé pour passé la ou il faut

je vous mettrez le fichier demain si vous le vous , car ce soir trop fatigué pour m'en occupé

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

En tout cas bobine pleine sans ça arrive à faire claquer mon extruder. Et je suis preneur de ta modif car il est vrai que c'est pas le top pour passer le fil

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso je vais acheter une machine dans ces prochain jours et je penche pour cette machine.

 

Question place j'aimerai bien adapter la bobine de fil au dessus de l'imprimante et peut etre le moteur du fil aussi.

Vous qui utilisez deja cette machine la modif est realisable?

Modifié (le) par lanfuste

Partager ce message


Lien à poster
Partager sur d’autres sites

oui , cette modif est très facile à faire , surtout qu'il y a que 2 vis qui tienne le moteur , rien ne t’empêche de le placer ailleurs

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ton partage @db42, j'ai également eu un petit problème avec le détecteur de fin de fil. J'avais d'ailleurs ponté le circuit avec un fil arduino pour l'enlever car pas très utile pour ma part, mais j’essaierais le tiens ;).

De mon coté j'ai changer l'extruder car au bout de quelques heures j'avais des petits manques. Il faut se méfier car le fil à tendance à passer au niveau de la vis de serrage de la roue dentée. Donc pas de soucis, il suffit de décaler un peu cette roue pour éloigner la vis. Seulement je me suis aperçu que la vis du levier (que l'on presse pour faire passer le fil) est seulement fixé dans le moteur. Résultat, même sans forcer, le filetage foire facilement. Donc, puisque l'extruder est fixé avec trois vis, j'ai tourné le moteur d'un quart de tour pour récupérer le serrage. Après cela j'ai compris qu'il fallait prévoir quelque chose de plus sûr et j'ai installé un " Buldog". Et là... le fil n'a pas le choix ! C'est parfait. J'ai juste eu besoin de retourner la patte de fixation de l'extruder.

 

DSC_0167.thumb.JPG.287bf1ecb7e99bd01cc8137cbaf839bf.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

heuuu , c'est pas db42 qui à partager le fichier pour le filmant , mais bref c'est pas grave :D , tous ça pour te dire que tu n'est  pas obligé de ponté quoi que ce sois si tu ne veux pas l'utiliser , il suffit de ne pas passer le fil dedans et ton impression fonctionnera, il sert juste à arrêté une impression lancer , mais ne t’empêche pas de démarrer une nouvelle impression.

par contre j'ai pas bien compris ton problème d'extruder , j'ai jamais eu de soucis de ce coté la , et ton  Buldog t' apporte quoi ?

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Petite question: Vous n'avez pas eu de problème avec la fin de course en Y ? Au début de l'utilisation j'entendais un moteur qui "dérapé"... bref ! Un bruit très agaçant ! Quand je me suis aperçu que c'était à cause de cette fin de course, j'avais l'impression qu'il me manquait une pièce, car c'est le roulement qui bute dessus et c'est un peu limite ! Donc en attendant de faire quelque chose de plus sérieux, j'ai fait cette bidouille pour la surélever : (si je ne suis pas le seul, je mettrais le fichier STL de la pièce que je vais faire, mais j'attends vos réponses pour savoir)

DSC_0176.thumb.JPG.739b0a38c43ea48b16978a3b806d4bd3.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

je trouve ton capteur un peu éloigner par rapport au miens , le mien et presque en contact avec la tige

 

2017-02-10 16.47.37.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, slayer-fr a dit :

heuuu , c'est pas db42 qui à partager le fichier pour le filmant , mais bref c'est pas grave :D , tous ça pour te dire que tu n'est  pas obligé de ponté quoi que ce sois si tu ne veux pas l'utiliser , il suffit de ne pas passer le fil dedans et ton impression fonctionnera, il sert juste à arrêté une impression lancer , mais ne t’empêche pas de démarrer une nouvelle impression.

par contre j'ai pas bien compris ton problème d'extruder , j'ai jamais eu de soucis de ce coté la , et ton  Buldog t' apporte quoi ?

Ok j'avais pas vu ! Merci à toi alors !! Perso, si je ne passe pas le fil dedans ça ne marche pas... c'est un peu le but non ??

Pour le Buldog, premièrement il écrase beaucoup mieux car avec celui d'origine il est arrivé qu'il patine légèrement, même en ajoutant un ressort. Et deuxièmement, le fait que le levier ait fait foirer le filetage du moteur. Après on a pas tous les mêmes problèmes mais au cas où, je partage.

Pour t'expliquer le soucis que j'ai eu avec l'extruder... dommage que je n'avais pas pris une photo... En fait si tu regardes la roue dentée, il y a une vis de serrage ? Et bien si le filament passe sur cette vis il n'y a plus de dents, donc il n'y a plus d'entrainement. Et il se trouve que d'origine, le fil passait légèrement à coté, puis au fur et à mesure c'est décalé sur la vis.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 10 minutes, slayer-fr a dit :

je trouve ton capteur un peu éloigner par rapport au miens , le mien et presque en contact avec la tige

 

 

Oui il est plus éloigné car je l'ai un peu incliné. Mais je vois qu'il a pris des coups aussi ! (il est un peu tordu) C'est pour cela que j'ai mis une cale derrière, pour évité qu'il casse, à force. Donc je pense qu'il faut faire une cale pour remédier à ça, qu'est-ce que tu en penses ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

ok , bon pour le moment pas eu encore de soucis , mais c'es bon de savoir comment faire la modif si je rencontre un jours ce soucis , tu la acheter ou ton  Buldog ?

c'est étonnant moi actuellement j'imprime sans et ça marche parfaitement , j'ai un message qui me dit qu'il n'y a pas de filament quand j'allume la machine , mais ça ne m'empêche pas de démarrer un print , part contre quand il est mi et que un print ai lancé , ça mets bien la machine en pause si y a plus de filament

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, slayer-fr a dit :

ok , bon pour le moment pas eu encore de soucis , mais c'es bon de savoir comment faire la modif si je rencontre un jours ce soucis , tu la acheter ou ton  Buldog ?

c'est étonnant moi actuellement j'imprime sans et ça marche parfaitement , j'ai un message qui me dit qu'il n'y a pas de filament quand j'allume la machine , mais ça ne m'empêche pas de démarrer un print , part contre quand il est mi et que un print ai lancé , ça mets bien la machine en pause si y a plus de filament

Ok, merci pour l'info

Partager ce message


Lien à poster
Partager sur d’autres sites

la calle marron c'est juste un cache que je pose sur mon capteur , ça fais mieux fini :-)  mais faut que je la refasse en noir , j'en avais plus lol

j'ai regarder mon capteur , est bien positionner pour faire son boulot , pour ma pas ne vois pas l’intérêt de faire une modif

 

 

 

 

 

2017-02-10 17.09.35.jpg

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Et bien vous avez déjà bien bidouiller vos imprimantes! J'ai pas pris le temps de regarder tout ça moi lol. Je me contente d'imprimer. Mais de voir toutes vos modifications ça peut donner des idées à moi ou a d'autres.;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Une question: quel est le model d'origine de la hotend? Style MK10 etc ou du special chinois non up loadable ?

Perso j'aimerai passer sur du non laiton style inox ou autre par exemple: https://store.micro-swiss.com/pages/micro-swiss-all-metal-hotend ( vous fiez pas au nom du site car c'est ricain mais distribué sur le vieux continant) 

Le but: une plus grande diversité possible de fil.

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @lanfuste,

Sur la I3 mega d'Anycubic c'est une E3v6, c'est pas forcement mis en avant sur la doc mais c'est celle là et c'est très bon ! Elle monte à 275 °c et peut-être un peu plus mais pas sûr. Donc franchement je te la conseil, elle fait du bon boulot ! Et tu peux simplement prendre des buses en inox pour les filaments abrasifs.

Modifié (le) par Jérômee

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 20 minutes, Jérômee a dit :

Salut @lanfuste,

Sur la I3 mega d'Anycubic c'est une E3v6, c'est pas forcement mis en avant sur la doc mais c'est celle là et c'est très bon ! Elle monte à 275 °c et peut-être un peu plus mais pas sûr. Donc franchement je te la conseil, elle fait du bon boulot ! Et tu peux simplement prendre des buses en inox pour les filaments abrasifs.

J ai commandé cette machine hier direct chez anycubic ( un certain sean tres rapide pour repondre) et j ai direct pris deux buses inox vu leur prix. On verra la qualité. Bon ce doit etre un filetage m6 ou m8 normal comme les mk10 je pense.

 

Reste a attendre que fedex passe me livrer tout ca.

Je dois encore voir si cura ( fourni avec) suffit ou si je dois installer d'autres programme. Question dessin 3d pour faire des step ou stl c est bon.

 

Trop hate et trop peur de jamais la recevoir..... tout moi ca.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×