Aller au contenu

Filament ABS

falcom

Probleme de volume machine ou erreur de conception

Messages recommandés

Bonsoir,

Certains d'entre vous ont ils réussit a imprimer au max du volume machine ???

Hier soir j'ai lancer la piece suivante, taille 50x50x185

Probleme%20volume%20machine%20i3.JPG

 

Résultat ce matin

DSC_0098.JPG

 

Le filament a peter au niveau de l'extrudeur.

En fait si je met la machine au max, le cable noir qui contient fil electrique et ptfe, peut trop se courber et le filement bloque.

DSC_0093-1.jpgDSC_0095-1.jpg

 

De plus je pense que le câble est rester au milieu de la barre du haut et ne s'est pas dégager naturellement a l’arrière de celle-ci. Il a tendance a rester au même niveau.

DSC_0097-1.jpg

 

Pour retirer le filament, j'ai été obliger de descendre la tète, le rayon de courbure, une fois en haut gênait l'avancer du filament.

Votre avis ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Salut, je n'ai jamais été embêté par ça (pas encore imprimé si haut) mais j'avais remarqué que ça forçait sur le câble en montant le buse a fond. A mon avis tu doit pouvoir résoudre le problème en séparant le tube et les câbles. Ensuite si ça ne suffit pas, si les câbles sont assez long ça serait de les passer par devant.

Sinon jolie modélisation!

Partager ce message


Lien à poster
Partager sur d’autres sites

non pas devant , ça va être pire , il faut juste séparer le tube de la spirale qui est à mon avis une erreur le les avoirs fixer ensemble

 

les câbles Electrique peuvent être encore passer devant mais pas le filament 

Modifié (le) par slayer-fr

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Hier soir j'ai surveiller la pièce et arriver a peu prêt au même niveau que l'ancienne j'ai pousser le câble pour être sur qu'il passe derrière la barre.

Et ce matin :

DSC_0098-1.jpg

Pièce au complet, @db42, la modélisation n'est pas de moi :P

Pour l'instant je touche pas au câble, par contre je vais faire un cache qui va faire office de chanfrein pour que le câble dégage naturellement.

Je vous en ferais part.

Partager ce message


Lien à poster
Partager sur d’autres sites

ta modif est bien , mais enlève le premier serflex et sort un peu le tube , après ça passe tous seul sans effort

 

2017-02-09 21.44.20.jpg

2017-02-09 21.49.38.jpg

Modifié (le) par slayer-fr

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×