Aller au contenu

Filament ABS

Tanguy

quel extrudeur pour la easy !?

Messages recommandés

Bonjour

je me bat depuis 2 semaines pour essayer d'utiliser le fil fiberlogy HD .. j'ai tenter un nombre incalculable d'impression avec différentes vitesses température retract et autres subtilités !!

et a chaque fois a environ 3 heures de print .. ça loupe pas .. la buse se bouche l'extrudeur commence ça chanson clac clac .. si je suis a côté il suffit uniquement de pousser le fil et ça se débouche ..

alors ce fil est un peu plus "mou" que le grossite3D que j'utilise habituellement et avec lequel je n'ai aucun soucis ..

j'en suis venue à cette conclusion: l'extrudeur d'origine n'a pas assez de force pour pousser ce fiberlogy quand celui ci commence à boucher la buse ..

avez vous changer l'extrudeur pour avoir une meilleur "accroche" des dents sur le fil ?

et quel modèle prendre ?

ou modifier l'extrudeur d'origine !?

Merci de vos retours

A+

Tanguy

Partager ce message


Lien à poster
Partager sur d’autres sites

Je te conseille de regarder cette partie, pour ma part j'ai effectué le changement

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @Tanguy

ça a donner quoi pour toi la modif de l'extrudeur? Je suis dans le meme cas que toi impossible d'imprimer des pièces avec du HD PLA sur ma D200.. ça bouche a coup sur a mi-impression. J'ai réussi à imprimer une pièce très peu complexe, en en modifiant les parametre de retract, vitesse d'impression à 30mm/s, T° à 210...) mais pour mes autre pièces un peu plus complexes, rien à y faire... :( 

Merci pour ton retour 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

je n'ai pas encore pris le temps de faire cette modif ..

il faut que je m'arrache la forêt de poils que j'ai au fond des pognes :)

Désolé

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ta réponse, du coup je me suis aperçu que j'avais un problème de sonde qui a un faux contact et qui du coup renvoie des mauvaise valeur de t°.

J'attends la réponse de Dago, pour qu'il me change ma sonde et referais des essais... en espérant que ce soit "juste" ça mon problème ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×