Aller au contenu

Filament ABS

falcom

Probleme tete Robox et tube ptfe

Messages recommandés

Bonsoir,

Voila apres 400h de fonctionnement c'est déja en rade.

Erreur de commande de jet.

Erreur%20commande%20de%20jet%20robox.JPG

 

J'ai beau, la retirer et l'installé, rien n'y fait, automaker la reconnait. Même un reset n'y fait rien.

D'ailleurs dans leur doc il parle d'un fameux clips au retrait/mise en place de la tète, que je n'entend jamais. Apparemment sur la dual pas de clips comme sur la 1er version.

C'est survenu pendant l'impression d'une piece en abs.

Une fois l'impression finie, elle veut plus rien savoir, même sur purge ou nettoyage des buse.

Ensuite problème sur le second tube ptfe, il semble plissé. Alors 2 sont livrés avec , mais rien dans la doc

DSC_0106.JPG

Modifié (le) par falcom

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Falcom,

j'ai pas tout compris mais avec quelques questions on va peut être y voir plus clair.

vous parlez d'un second tube ptfe, votre Robox est une Dual ?

 

Là il est clair que le tube est fichu, ensuite quel type de tête ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

La tete est bien une dual.

Pour le tube, j'en ai en rechange, faut juste que je regarde comment le changer.

Le principal probleme vient de la tete, car par exemple, pour une purge, elle va commencer a chauffer, et lors de la seconde chauffe, en fait ça, la temperature redescend.

@delirium07, qui m'as vendu la machine pense a un problème de valve.

Partager ce message


Lien à poster
Partager sur d’autres sites

il y a assurément un problème de tête ;)

les tubes vous pouvez les changer facilement, les douilles en embouts sont emmanchés, mais la tête... :(

Vous l'avez démontée et remontée ? des fois il y a des faux contactes avec le support.

Modifié (le) par calex_fr

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui plusieurs fois, en plus dans la doc il parle de clips , mais il n'existe pas sur la dual.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai réussit a démonter le tube , non sans mal. 

Le seul problème est que robox fournis des tube de 20cm au lieu de 30cm !!!!!!!!! donc faut que je commande.

Pour la tête,  fuite de matière au niveau de la buse N°2 et pas des moindre.

DSC_0109.JPG

DSC_0110.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Tete toutes neuve pour la robox reçu (echange STD).

Par contre change le ptfe est vraiment une galère et indigne d'une machine dite plug & print a 1400€.

Méthode a exclure:

Si cela vous arrive, ne surtout pas passer par l'arriere (ce que bibi a fait :P), le fait de démonter la tole noire arriere, fait que l'on devisse 2 vis de masse et les ecrou tombe coté partie electronique, avec les extrudeurs. Il faudra enlever le carter , les extrudeurs, pour pouvoir remettre ces fameux ecrous de masse. Et encore acces limité.

Méthode eventuellement a suivre:

Il faut pouvoir le faire par l'avant et aussi par le coté, car la vitre droite se dé-clipse. Embaucher un enfant xD avec pince épiler pour appuyer sur le supra mini pneufit et tirer le cable.

DSC_0124.JPG

 

Ce qui risque de vous arriver si le cable est mal mis dans le pneufit.

DSC_0128.JPG

 

Enfin de l'autre coté, c'est guère mieux, faut déjà comprendre que le câble est serti avec une bague métallique sur une canule. Une vraie galère a enlever comme a remettre.

DSC_0123.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×