Aller au contenu

Filament ABS

Spikane

Soucis pendant impression

Recommended Posts

Bonjour amis des imprimantes,

J'ai quelques soucis assez dérangeants lors de mes impressions et après plein d'essais je ne sais plus trop quoi faire pour les résoudre:

- j'ai ajouté le G29 afin de vérifier 9 points du bed mais je ne crois pas que cela marche,

- la première couche n'est pas propre, -> réglage offset de l'axe Z

- la plupart du temps, le PLA se décolle du bed, -> soucis dépendait principalement du fait que la 1ère couche était naze, mais à vérifier

- j'ai des vagues certaines fois lors des bords, -> problème dû à la vitesse de l'extrudeur, mais à tester encore quelques fois

- j'ai un soucis à mon avis au niveau de la rétractation afin de changer de ligne,

- et lors d'une nouvelle ligne, l'extrudeur s'écrase sur la couche créée pour revenir à son point de départ. -> ajouté la retraction sur 1mm

 

PS: C'est une Hictop 3DP11, du PLA les températures sont 190°C et 60°C à 60mm/s.

 

Voici des photos pour illustrer mes soucis:

- https://www.noelshack.com/2017-07-1487275544-20170216-204841.jpg

- https://www.noelshack.com/2017-07-1487278573-20170216-204913.jpg

- https://www.noelshack.com/2017-07-1487278175-20170216-204943.jpg

Modifié (le) par Spikane

Partager ce message


Lien à poster
Partager sur d’autres sites

perso pour moi les vaguelettes sont dû aux roulements linéaire du chariot qui ont du prendre du jeu pense a les changer de temps en temps pour ma pars tout les 150h d'impression ou +

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×