Aller au contenu

Filament ABS

pascal_lb

[Amélioration] Installation de tiges trapézoïdales

Messages recommandés

j'ai reçu les coupleurs en alu cités plus haut, mauvaise idée, coté moteur ça passe encore, mais coté tige il y a trop de jeu, même en essayant de centrer avec les 2 vis le coupleur se place de travers et on retombe dans le même problème.

Pour mettre l'axe Z avec le driver en 1/32, j'ai testé mais je n'ai pas réussi à trouver la bonne valeur dans marlin :

#define DEFAULT_AXIS_STEPS_PER_UNIT {80, 80, 400,

Normalement on double pour un passage de 1/16 à 1/32 donc j'ai essayé avec 800 mais ça ne va pas...

Pourtant lorsque je prends le calcul j'ai :

 (200 pas moteur * 32 micropas) / (pas de filetage 8mm) = 800

Je vous tiendrais au courant pour mes autres essais...

Modifié (le) par pascal_lb
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Les échecs participent à l'amélioration, il n'y a pas que des coups de chance.

Et merci de partager ton expérience, ça nous fais tous avancer plus vite ^_^

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est normal, car ce n'est pas toujours simple de trouver la bonne information :) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour;

ayant un défaut sur un l’écrou m8 en laiton ( taraudé de travers); du coup j'ai pris direct deux vis trapézoïdale pas de 2 : ICI ...

mais il va me falloir faire une modif dans le marlin .....

sur le forum j'ai trouver ça comme calcul : calcul tige trapézoïdale

(200 pas moteur * 32 micropas) / (pas de filetage 2mm) = 3200 

ça me parait énorme non ???

en tout merci pascal_lb pour ce post ça m'aide bien

j'ai quand même signaler à geeetech le problème ....

Partager ce message


Lien à poster
Partager sur d’autres sites

@fa30 tu as quoi comme driver ? parce que les 8825 accepte bien le 1/32 par contre les A4988 n'accepte que le 1/16

Sinon pour le 1/32 le calcul est bon 

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, pascal_lb a dit :

@fa30 tu as quoi comme driver ? parce que les 8825 accepte bien le 1/32 par contre les A4988 n'accepte que le 1/16

Sinon pour le 1/32 le calcul est bon 

celui d'origine je vais voir ça ..

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, fa30 a dit :

celui d'origine je vais voir ça ..

Si tu as une carte GT2560 il y a de grande chance que ça soit des A4988 donc 1/16

(200 pas moteur * 16 micropas) / (pas de filetage 2mm) = 1600

Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites

Et voila vis trapézoïdal commandée  mes M8 d'origine sont tellement voilée que ma tête ne peut montée a plus de 7 CM du lit sans bloquer a droite !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour;

Elle arrive demain je vais pouvoir enfin faire tourner la pro b ..... :banana:

par contre mais tige moi son bien droite c'est juste l'axe en laiton qui et tarauder de travers ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour;

Tige reçu mais mais les coupleurs d'origine trop petit pour recevoir les tiges de 8mm ( les coupleurs geeetech ne font pas 8 :( )....

du coup commande de nouveau coupleur on vas y arriver ....

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 35 minutes, fa30 a dit :

Bonjour;

Tige reçu mais mais les coupleurs d'origine trop petit pour recevoir les tiges de 8mm ( les coupleurs geeetech ne font pas 8 :( )....

du coup commande de nouveau coupleur on vas y arriver ....

Etrange car normalement les coupleurs font bien 8mm par contre les tiges d'origines font un peu moins du style 7.8 / 7.9mmm

Perso je te conseille de mettre les coupleurs imprimés de notre ami RugbyGoth en PLA http://www.thingiverse.com/thing:1956622 tous les autres coupleurs rigides ou pas rigides c'est de la daube

Modifié (le) par pascal_lb
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

A tout hasard, as-tu bien desserrés les coupleurs ? y compris les gros écrous ?

De mon côté une des 2 tige filetée rentrait en vissant dans le coupleur.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, unisev a dit :

A tout hasard, as-tu bien desserrés les coupleurs ? y compris les gros écrous ?

De mon côté une des 2 tige filetée rentrait en vissant dans le coupleur.

Oui du coté de la tige filetée, mais c'est possible que tu doives desserrer coté moteur...

Partager ce message


Lien à poster
Partager sur d’autres sites

oui je fais des essais tige démonter et coupleur aussi et mesure au pied a coulisse sans aucune vis resultat 7.7 max ....

même diamètre que mes tiges filetés d'origine ...

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est étonnant, ces coupleurs ont plutôt bonne presse...

Foutu pour foutu, met leur un coup de foret de 8 dans la tronche pour les réaléser, ça leur apprendra :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...