Aller au contenu

Filament ABS

pascal_lb

[Amélioration] Installation de tiges trapézoïdales

Messages recommandés

GRRRRR   j'ai reçu mais tige hier !!!   quel bazars !!!   coupleur d'origine trop petit côté 8 mm  donc agrandis avec mèche de 8,5  et la trop grand et tordu !!!!

Les écrous en laiton se pose mal !!!  

Et la je ne sais même plus faire marche arrière pour imprimer de nouveau coupleur !!!!

Du coup je sais même pas quelle model commande pour qu'il tombe bien !!!

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 26 minutes, le_joebar a dit :

GRRRRR   j'ai reçu mais tige hier !!!   quel bazars !!!   coupleur d'origine trop petit côté 8 mm  donc agrandis avec mèche de 8,5  et la trop grand et tordu !!!!

Les écrous en laiton se pose mal !!!  

Et la je ne sais même plus faire marche arrière pour imprimer de nouveau coupleur !!!!

Du coup je sais même pas quelle model commande pour qu'il tombe bien !!!

Comme moi du coup j'en ai acheter chez genapart pour les avoir plus rapidement ....

et les ecrous laiton je les ai mis dessus le support esb que deux vis pas serrer a fond pour garder du jeux...

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci @fa30 pour le lien    !!!    côté 8 mm  sa  rentre sans problème ou il faut chipoter ???  

Comme toi  je vais devoir les mettre au dessus avec 2 vis par contre  pour le serrage sa me dérange un peu de ne pouvoir serrer  sa risque de donner du jeu !!

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai aussi essayé de monter les tiges trapézoïdales. Même soucis que vous concernant les coupleurs. Passage d'un taraud de 8 sur les coupleurs. l'écrou M8, je l'ai mis aussi au dessus du support. (avec 4 vis)..  

J'ai fait des mouvement en Z. ça bloque.. j'ai enlevé les top supports pour libérer les l'axe, c'est pas terrible.  Je suis finalement revenu en arrière.

Je vais imprimé les coupleurs en PLA mais je suis sceptique.

Comment avez-vous solutionné ces problèmes ???

Partager ce message


Lien à poster
Partager sur d’autres sites

pas encore fait   !!!!  

Mais  le problème majeur est l'aplomb entre le haut le moteur et l'écrous en laiton !!!  je me demande  si je vais pas mettre sa droit à coup de burin et marteau !!!!

Sa bloque chez toi comme chez moi pour 2 raison

1 :  quant les écrous en laiton sont poser sur le fin support en fer il se pose légèrement de travers  comme il font 1 cm de long sa met déjà la tige de travers aussi !!! 

2:  pour peux que ce n'est pas d'aplomb  c'est encore ce même écrous qui fait coince le bazars car il ne toléré pas d’écart !!!

 

Donc  faut tous mettre d'aplomb !!!

 

C'est vraiment du travail de voltigeur !!!

Modifié (le) par le_joebar

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon bin 2 Heure plus tard  quelque petite bonne nouvelle !!!

Après avoir limer le trous supérieur où passe la T8  afin qu'elle ne touche plus un des bords quant elle descend librement dans l'écrous en laiton , je tombe pile poile sur l'axe du moteur a 2/10ème près !!! 

Quant on donne un peu de jeu en haut  on remarque que la T8 a  même un peu de jeu dans tous les sens dans l'écrou en laiton, ce que je n'avais pas avant !!!!!

Donc j'attend plus que les coupleurs 5/8  !!!!

 

Et là j'espere que PRINTORATOR vas redémarrée de plus belle !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui   juste la ou passe la tige filetee   surtous pas l autre  qui assure le parrallelisme

Mais  je n ai pas recu les coupleurs que j aicommande ce jour.

Donc patience pour que je confirme mais je suis confiant  ?

Modifié (le) par le_joebar

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi je ne me suis pas emmerdé à les limer. J'ai dégagé la partie où se trouvait le trou pour le T8 l'aide de la dremel.  Mais, même avec cette modification, j'avais toujours le même soucis de blocage.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avais aussi des problème de blocage au départ, mais après avoir redressé légèrement à la pince l'endroit ou est fixé l'écrou en laiton, plus de problème tout est bien aligné

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis C.N  quant je vous lis je voie  " je ne me suis pas fait chier j'ai utilisé ma Dremel "

 

Purée mais pourquoi j'ai eu cette idée de C.N de passer une mèche de 8.5mm dans mets coupleur alors qu'un petit coup de dremel aurait été plus simple et je ne les aurais pas foutu en l'aire !!!!

D'autant plus que je ne la sort jamais car je n'y pense pas !!!!!

pffff 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, le_joebar a dit :

alors sa c'est la methode  

:D effectivement... c'est bien connu tout le mode à un tour chez lui O.o

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...