Aller au contenu

Filament ABS

pascal_lb

[Amélioration] Installation de tiges trapézoïdales

Messages recommandés

Bonjour à tous

Sans vouloir faire dévier le post,

Est-ce que quelqu'un pourrait me donner la valeur de vitesse et d'accélération du Z

qu'il utilise sur sa machine ?

Car quand comme moi, on est très novice, on a aucune idée des bases de ces vitesses,

alors je monte petit à petit, mais si j'avais une idée de base, ça m'arrangerai bien !

 

Merci à tous,

 

Hervé

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai pas touché aux valeurs vitesse et accélération...le Z n'a pas pour vocation (à mon avis) à aller forcément vite, mais surtout être précis...

mais peut-être me goure-je?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, tomg778 a dit :

Je n'ai pas touché aux valeurs vitesse et accélération...le Z n'a pas pour vocation (à mon avis) à aller forcément vite, mais surtout être précis...

mais peut-être me goure-je?

Bonjour !

Oui, en fait tu as bien raison ! à y réfléchir, une "montée " par couche

on peut avoir le temps !

Merci,

Hervé

Partager ce message


Lien à poster
Partager sur d’autres sites

j'obtiens une meilleur qualité debout.

Par contre, tu n'as pas mis de roulement en haut de tes tiges, ou peut être las tu fait depuis?

Partager ce message


Lien à poster
Partager sur d’autres sites

non je n'en ai pas mis, je n'en trouve pas l'utilité et j'ai un châssis en alu donc je n'ai pas souhaité agrandir les trous

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vais tenter, je refais les pièces en PLA, comme ça je conserve les originales au cas où...

Par contre comment avais tu fais quand tu avais ton extrudeur déporté, tu l'avais fixé comment et où?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, diiity a dit :

Par contre comment avais tu fais quand tu avais ton extrudeur déporté, tu l'avais fixé comment et où?

je pense que par extrudeur déporté tu parles de bowden ?

J'avais gardé l'extrudeur en alu et le moteur de la MK8 et je l'avais fixé via un support maison (qui n'était pas terrible) sur la planche qui me sert de support d'imprimante

Partager ce message


Lien à poster
Partager sur d’autres sites

ok je vais bidouiller quelque chose du même genre, après je verrais si c'est bien ou pas sinon je reviendrais à l'extrudeur "embarqué"

Partager ce message


Lien à poster
Partager sur d’autres sites

 Sur le coupleur https://www.thingiverse.com/thing:1956622 dans une des parties coté moteur, il y a une petite cavité qui je crois devrait servir à y mettre une sorte de clavette coté méplat de l'axe, est ce que quelqu'un à essayé?

D'ailleurs si c'est pour cette utilisation, je pense que cela aurait du être plutôt une protubérance.

diiity

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

Diiity, c'est sur la première image que tu vois ça ?

A mon avis, c'est une ombre que tu vois ! pas une clavette !

mais peut-être que je me trompe ? ?

Hervé

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah si , c'est une clavette, j'ai imprimé ce coupleur.

J'ai aussi ouvert le stl avec solidworks, et elle est bien présente

Capture.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour !

Ah, ben toutes mes excuses ! mais je ne vois pas pourquoi !

Un méplat en plus oui, mais en moins ?????

Hervé

 

Je vient de l'ouvrir avec repetier, je voit bien un méplat en plus, à la hauteur

du méplat du pap !

Modifié (le) par Hervé-34

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai dit que je l'avais imprimer, je t'affirme que ce méplat est en creux et qu'il y a bien une clavette de 2.5x2 et 7mm d long, 

Partager ce message


Lien à poster
Partager sur d’autres sites

Depuis que j'ai mis mes tiges trapézoïdales, j'vois plus aucune trace de wobble, c'est vraiment fou.

J'pensais installer les anti wobble et les coupleurs imprimé mais j'en vois meme pas l'interet maintenant en fait :x

Premiere impression apres l'installation nickel, j'vais voir a la longue si j'installe ca ou pas :)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 40 minutes, Sky a dit :

Depuis que j'ai mis mes tiges trapézoïdales, j'vois plus aucune trace de wobble, c'est vraiment fou.

J'pensais installer les anti wobble et les coupleurs imprimé mais j'en vois meme pas l'interet maintenant en fait :x

Premiere impression apres l'installation nickel, j'vais voir a la longue si j'installe ca ou pas :)

Super !! moi ça m'avais fait la même chose, donc depuis j'ai juste les coupleurs imprimés

Une petite photo ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...