Aller au contenu

Filament ABS

LAUDINA

Moteur axial X en butée "bruyante" sur Geeetech i3 pro B

Messages recommandés

Bonjour à tous

j'ai monté moi méme ma geeetech i3 pro b qui fonctionne avec les défauts de débutant mais peu à peu j'essaie de régler les bobos

le plus bruyant est le moteur axial X qui va en butée complétement à droite ( y et z sont parfaits et vont bien au point initial )

le moteur force avec la courroie quelques secondes avant de démarrer l'impression ..la suite est parfaite

 

à la finition rebelote axe X vient se cogner sur la partie droite de l'imprimante .

le cablage a été changé ainsi que le moteur ( piéces d'avance)  mais rien n'y fait

si quelqu'un peut m'aider

 

merci  Miko

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir

donc si je comprend bien il va à droite donc à l'opposé du contact de fin de course X ?

si telle est le cas le moteur X fonctionne à l'envers et il faut donc inverser le sens du moteur X

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

bonsoir

merci pour ton aide 

au depart lorsque je fait un auto home tout se passe bien X Y Z  se stabilisent bien  au niveau " pret à imprimer"

lors du départ l'axe X va se buter sur la partie droite  ; cogne puis s'en va au centre imprimer la piéce 

 

sur le moteur j'ai 4 fils sur un connecteur 6 voies   1 bleu    2------      3 vert      4 rouge       5------       6 noir

 et sur la carte  4 voies   bleu    rouge    vert    noir 

je crois que tu a le meme modele que moi ...a tu le méme branchement ?

j'ai bien envie de couper les detrompeurs pour inverser le cablage !

merci 

Partager ce message


Lien à poster
Partager sur d’autres sites

C est pas super clair tes explication, ton axe X part bien a gauche quand tu fait l auto home et ensuite a droite en buté quand il part pour imprimé?

Sinon ce n est pas la peine de couper les detrompeurs pour inverser le sens de rotation du moteur , il faut que tu modifie le sens dans marlin
Regarde dans les tutos il y a les explication pour faire ça

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, le_joebar a dit :

Il suffit de recharger le MARLIN et tous devrait etre rentrer dans l'ordre  c'est un problème connue !!!  et évoqué dans plein de fois ! 

+ 1 ça m'a fait le coup aussi...

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...