Aller au contenu

Filament ABS

lanfuste

Premiers prints et premier raté, mais pas que.....

Messages recommandés

 Voilà reçu mercredi passé et après déballage première surprise:

 

20170315_215925_resized.jpg

20170318_145658_resized.jpg

Un des axe z est démonté et il manque une vis.... ajoutez à ça mes deux buses en inox (1€) qui n'étaient pas dans le colis.......

Bref je monte tout, réparé et fait l'essai des hiboux fourni avec. Premier essai raté car l'idiot au bout de mon doigt à été toucher quand il ne fallait pas....

Deuxième essai:

Pas mal 

20170316_233719_resized.jpg

Après ces belles expériences  ( pas toutes) je part dormir....

Ce matin ma fille me dit : j'aimerai un chat rose..... alors go, et la.......... malheur: buses bouchée. Je démonte, un peut trop.... et la tout s'enchaine:

Démontage de la buse, pas mieux, du capot de la tête pour voir plus en dedans, ( nb: pour l'enlever démontez les deux vis dessus vers l'avant et derrière en bas. En aucun cas derrière en haut...) Je trouve le probleme: un bout de fil bleu de la veille bloqué dans le corps de l'extrudeuse.

Remontage du tout et la tout est déréglé : point zéro, hauteur, etc... Je vous passé les détails mais un cirque. Je règle le fin de course en z, là il me semble que le capteur pour la planeite est faut, donc réglage  (la suite m'a plutôt fait reconnaître que.... deréglage ) et toujours rien ne va. Après 3 h J'ai enfin trouvé... retour à la hauteur d'origine du capteur orange et réglage à la dure du fin de course en z.....

De tout ça j'ai bien appris 2 ou 3 choses:

1 comme dans la 7 ème compagnie: touche pas à ça petit con...

2: quand le capot est enlever faire gaffe au capteur fin de course qui vient buter normalement contre...

3: vraiment se faire expliquer le réglage de la hauteur de la première couche sans à avoir à toucher à la mécanique.. ...

 

En bref les 2 teste suivants sont dans les grandes lignes encourageant

Modifié (le) par lanfuste
Ajout

Partager ce message


Lien à poster
Partager sur d’autres sites

Par contre enfin une pièce dessinée et fabriquée par ma pomme.

Un cache pour le trou sur la gauche de la machine qui permet de switcher de220 en 110.....

Ça évitera qu'un de mes enfants me grille l'allime avec un trombone ou autre... Je parle d'expérience car c'est ce que j'ai fais avec un ordi de l'armée.. ... ahhhh l'ennui sous les drapeaux peut etre dangereux....

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 31 minutes, lanfuste a dit :

....

De tout ça j'ai bien appris 2 ou 3 choses:

1 comme dans la 7 ème compagnie: touche pas à ça petit con...

2: quand le capot est enlever faire gaffe au capteur fin de course qui vient buter normalement contre...

3: vraiment se faire expliquer le réglage de la hauteur de la première couche sans à avoir à toucher à la mécanique.. ...

Ah oui :

4 ne jamais se lancer dans un réglage avec la tête à 200 degré car si elle va plus bas que le plateau elle fait le trou dedans.....

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben dis donc, ça se fait dans la douleur ces premiers essais ... :|

Il y a beaucoup de dégâts sur ton plateau ?

Mais je suis sûr que bientôt tu maîtrisera la bête et tu pourras alors imprimer ta porte des étoiles personnelle. Bon, par morceau de 21 cm ça va prendre un peu de temps, mais bon ... :P

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Juste deux petits trous de 1 a 1,5 mm de diam et ce vers le bas a gauche a 1 ou 2 cm du bord....

Par contre ils auraient put indiquer quel reglage faire hormis le bipbip et comment conditionner la machine a la fin ( laisser le fil dedans, le sortir pendant que cest encore chaud etc.)

Ah en parlant du bipbip..... je l'ai plus. J'ai plus que le silence ou le biiiiiiiiiiiiiiiiiiiip.......

Donc reglage a la feuille de journal.

Peut on mexpliquer cette histoire de offset? Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

salut , ehhhn ben , tu pourrais presque nous en faire un film de tes mésaventures.

bon pour commencer vu que tu as un peu tous déréglé , regarde la hauteur de tes barres parallèle qui support ta tete , regarde si l'axe z à droit est à la meme hauteur que l'axe z gauche

Partager ce message


Lien à poster
Partager sur d’autres sites

pour réglé ton plateau mets toi en préchauffe pla , j'ai remarque que le capteur était plus sensible à chaud le bip bip est plus facile à obtenir

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Pour l'impression en rose je pense que tu n'as pas assez de couches sur le dessus. Ce q qui expliquerait les trou. Il en faut au moins 3 voir peut-être plus si le remplissage et vraiment faible.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je me suis justement posé une question ce matin.... quand on telecharge un fichier sur thinginverse est ce que les parametre dans cura vont être ceux du programme ou estcequ'ils seront ceux de nos reglages par defauts? Taux de remplissage, epaisseur de la coque etc.....

Partager ce message


Lien à poster
Partager sur d’autres sites

Par contre comment regle t'on l'offset via l'ordi? J'ai branché l'imprimante a mon ordi et ai cliqué dans cura sur aide au nivellement mais il detecte pas......

Il faut que je puisse regler cette premiere couche....

Ah et je n'ai pas du tout li bipbip, meme apres avoir chauffé. Hier j ai un un son parasite au lieu du bipbip et je me demande si ya pas un truc hs .

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui le biiiiiip en continu fonctionne. Pas le didi.  J arrive quand meme a regler.

Par contre jaurai besoin de reglerl offset pour ecraser un peut la 1 ere couche mais je sais pas comment faire sur cura. Il y a par contre une valeur d epaisseur de premiere couche, peut etre utile?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, je me permet de me greffer sur ce post, car il résume assez bien ma première journée avec mon I3 Mega.

Si le déballage, le vissage et l'enfichage des câbles n'a posé aucun problème, j'ai déjà eu je me suis déjà fais un démontage de l'extrudeur et un changement complet de ce dernier.

Oui, c'est totalement de ma faute !

En fait, juste après l'impression des hibous (nikels d'ailleurs), j'ai voulu changer de filament. J'avais fait le test avec l'échantillon fourni avec l'imprimante.
Par contre, je me suis dit que pour faire mes petits supports pour mes bandes led, j'allais changer de couleur et donc de filament.

L'erreur je pense aura été de le faire à chaud et d'éteindre l'imprimante sans avoir mis le nouveau filament.

Moralité, je pense qu'en revenant en arrière, le filament s'est distendu dans l'extrudeur, est ressorti en grande partie, mais il en est resté un peu trop haut pour qu'il fuisse refondre par la suite. Du coup, quand j'ai voulu remettre le nouveau filament une heure après, pas moyen de passer.

J'ai essayé de le faire avec un extrudeur à 200°C, mais là non plus, ça ne passe pas. J'ai essayé l'aiguille de débouchage, mais sans succès.
Pour avoir lu le cas ici, je me suis dit que j'allais galérer un bout de temps avant d'y arriver, et je voulais quand même imprimer la suite. Du coup, j'ai tout démonté, remplacé, refermé, recalibré (on ne sait jamais) le plateau et c'est reparti comme si d rien n'était. Il faudra que je fasse le nécessaire quand même pour nettoyer cet extrudeur, ce n'est pas normal qu'il reste bouché comme ça.

Par contre, niveau auto-levelling, je suis tellement écrasé que la première couche tient plus du micron qu'autre chose.
Du coup, j'ai mis un repère sur les vis de réglage, et à partir du réglage du bip, j'ai effectué un vissage d'un quart de tour.
C'est tout de suite mieux.

En tout cas ma première journée me laisse une très bonne impression (haha).
Je tiens à remercier ici, tout ceux qui par leur conseils postés ici m'ont apporter le petit plus d'expérience partagée qui m'a fait aborder cette technique avec plaisir et facilité.
Je tiens aussi à remercier directement Slayer. Il ne le sait pas, mais c'est suite à un post de sa part que je me suis orienté vers cette machine.
C'est un pur plaisir !
 

Bon, c'est pas tout ça, mais je dois encore finir mon caisson... A demain !

 

PS : Merci Isa3D. Pour le service, les mails express, et tout ce qui est founi en bonus avec l'imprimante.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

J'ai bouché ma première buse un peu dans les mêmes circonstances que toi. En fait je crois que le meilleur moyen d'éviter cela ça d'imprimer dans les 2/3 minutes qui suivent le changement de filament. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Par contre hier j ai voulu imprimer un fichier stl et dès que je rentrais sur "print" impossible de selectionner le fichier, ni meme de revenir en arriere.... obligé d'eteindre la machine. 

Au final il semble que le nom du fichier etait trop long ( 17 caracteres) et faisait beuguer le truc......

Partager ce message


Lien à poster
Partager sur d’autres sites

Le nombre de caractères est aussi important : pas plus de 20 (en comptant l'extension, je crois).

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×