Aller au contenu

Filament ABS

fatbasse

Extruder capricieux

Messages recommandés

Slt, je vous expose mon soucis. Mon extrudeur fonctionne très bien en manuel mais quand je lance une impression la par contre le moteur ne tourne pas du tout .... J'ai raté quelque chose ????

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayé 190-200-210° et c'est pareil ... Et surtout en manuel même une avance de 0,1 fonctionne sans soucis.mais la rien et je sens même pas le moteur vibré ou bouger

Modifié (le) par fatbasse

Partager ce message


Lien à poster
Partager sur d’autres sites

étrange ton affaire... sur le coup là je n'ai rien qui me vient....

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est la première fois que j imprime avec l'imprimante. J'ai peut être zappé une étape, dans le réglage de repetier ou slic .....

envoyé depuis mon Honor 5c en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

La température de la buse est ok ?

Oups...

Un jour dans Slic3r j'ai modifié par inadvertance le type d'imprimante, et çe faisait n'importe quoi au niveau du G-code, comme lancer des impression avec le buse à la température du bed (65°)...

Modifié (le) par unisev

Partager ce message


Lien à poster
Partager sur d’autres sites

Si ça extrude en manuel .... C est que c'est bon. Et j aurais des raté ou le moteur qui claque. Mais la rien de rien .

envoyé depuis mon Honor 5c en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Quand tu extrude manuel c'est toi qui commande la température non ?

Quand tu imprime une pièce c'est le GCODE qui commande la température, si il dit à ta buse de chauffer à 65°(ce qui était mon cas) bha rien ne sort puisque la machine ne met en marche le moteur de l'extrudeur qu'à partir de 170° (environ, je crois)... ;)

Modifié (le) par unisev

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui mais le panneaux d affichage indique la température ... En l occurrence 190-200-210° en fonction de ce que je demande lors de l'impression.

envoyé depuis mon Honor 5c en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

merci .... Toute les pistes sont bonnes et des fois ça peut aider quelqu'un qui a le même problème

envoyé depuis mon Honor 5c en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Je persiste, tu devrais fouiller les paramètres de ton slicer, le GCODE envoi-t-il les instructions au bon extrudeur ?

Jettes aussi un coup d’œil au premières lignes du GCODE, ça devrait t'aider, tu peux aussi essayer des le "tester" manuellement dans l'imprimante.

Voici un exemple de ligne de GCODE qui extrude :

G1 X50 Y25.3 E22.4

Cette ligne demande à la tête de se déplacer en X, en Y et en Extrusion

Modifié (le) par unisev

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon alors ça fonctionne. J'ai​ refait le réglage dans slic et ça fonctionne. J'ai remis la même chose ..... Je sais pas m'expliquer .?

envoyé depuis mon Honor 5c en utilisant Tapatalk

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça a recommencé a merdouiller de nouveau..... Comme j'ai remis les réglages de slic et qu'il fonctionne de nouveau, je me suis dit qu'il fallait peut être essayer sur un autre PC. Et maintenant je n'ai plus de problème. Je vais désinstaller repetier et slic sur le premier PC (celui qui me pose problème) car il arrête pas de m envoyer des messages d erreur et de m indiquer qu il ne répond pas et je vais le reinstaller . Wait and see O.o

Modifié (le) par fatbasse

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×