Aller au contenu

Filament ABS

davidmarli

D-BOT : probleme Axe Z

Messages recommandés

Bonjour,

 

je me suis construis une D-BOT (celle de spauda01).

Tant qu'à faire j'ai fait une pouvant avoir une surface d'impression de 300x300.

Mais j'ai un pb avec les axes Z.

Quand on regarde l'imprimante de face, j'ai toujours le côté gauche qui ne monte ou ne descend pas tout à fait en même temps que l'autre côté...

Du côté le plateau se retrouve rapidement penché.

J'ai mis un espacement de 103mm entre le rail arrière et le rail où l'on visse les support des moteurs Z.

Bref, comment résoudre ce pb.

J'ai acheté une courroie fermée et je vais mettre une poulie sur chaque moteur afin qu'ils ne se desynchronisent pas, en espérant que cela marche.

Mais bon a priori nul besoin de cela, donc si quelqu'un peut m'aider à résoudre ce pb, je l'en remercie par avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...