Aller au contenu

Filament ABS

Fred Godest

Impression ok pour la première moitié puis WTF pour la seconde moitié

Messages recommandés

Bonjour à tous,

Voici mon petit problème : J'ai récupéré un fichier STL sur ThingIverse et je l'ai slicé sur Repetier sur Windows à l'aide de Slicr3.

Les premiers 40% du processus étaient parfaits, mais passé ce stade, l'imprimante est partie en vrille en remplaçant les courbes par des droites et en faisant des remplissages aussi correctes que mes coloriages de maternelle. 

Je pense que ce problème viens du fichier STL initial (problème de qualité de maillage STL?). Mais je ne suis sûr de rien.

Avez vous des idées sur la question?

Merci de votre aide :) 

IMG_5350.jpg

Modifié (le) par Fred Godest

Partager ce message


Lien à poster
Partager sur d’autres sites

oulaaa je dirai au vu de ta photo:temperature trop elevé, over extrusion,t as du stringing (filaments résiduel)

tu devrais revoir tous tes reglages de base car la c est clairement pas le fichier stl le probleme lol

tes step per mm sont bon? as tu reglé l extruder, tes pid température, as tu vérifié ensuite les cotes en imprimant un bench test??

 

en tous cas ce qui est certains c est que t as un probleme d extrusion!! va sur le site de simplify3D ya pleins d images qui expliquent differents parametres a revoir 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×