Aller au contenu

Filament ABS

PREMIERES IMPRESSIONS


sorbonne

Messages recommandés

Merci rico par contre peux tu me dire si t'es buses sont au même niveau que ton blower (alignées )ou si elles sont un peux plus basses et de combien en  mm?

Car il faudrait que je réajuste en hauteur tout mon feeding tube hot end et buse , mon blower est plus bas que mes buses. 

J'avais le soucis du filament qui rentrait mal , et une buse plus basse que lautre j'ai voulu réajuster tout ca en suivant la video dajustement sur you tube mais je crois que le pied a coulisse du mec est en inch et tout étais collé donc j'avais foiré le pas de vis de mon feeding tube que j'ai remplacé  en le commandant tout le kit chez pearl , et comme un con lors du démontage j'avais pas pris mes côtes.

donc j'ai maintenant 2 buses ou le fil rentre aisément mais pour monter un blower elles un poil trop haute d'où m'a question .

Cordialement 

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 58
  • Created
  • Dernière réponse

Top Posters In This Topic

Il y a 3 heures, djflo68260 a dit :

Merci rico par contre peux tu me dire si t'es buses sont au même niveau que ton blower (alignées )ou si elles sont un peux plus basses et de combien en  mm?

Car il faudrait que je réajuste en hauteur tout mon feeding tube hot end et buse , mon blower est plus bas que mes buses. 

J'avais le soucis du filament qui rentrait mal , et une buse plus basse que lautre j'ai voulu réajuster tout ca en suivant la video dajustement sur you tube mais je crois que le pied a coulisse du mec est en inch et tout étais collé donc j'avais foiré le pas de vis de mon feeding tube que j'ai remplacé  en le commandant tout le kit chez pearl , et comme un con lors du démontage j'avais pas pris mes côtes.

donc j'ai maintenant 2 buses ou le fil rentre aisément mais pour monter un blower elles un poil trop haute d'où m'a question .

Cordialement 

Salut , les buses sont plus basses que le blower , en position home l'espace entre le plateau et mon blower est de 3mm.

1453214023-dsc-0085.png

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, djflo68260 a dit :

Ok je te remercie, ca vas bien m'aider  mais par contre je ne voit pas de quoi tu parle quand tu dis "position home"

Cordialement 

Quand le plateau monte jusqu'au capteur de fin de course pour se possitionner prêt à imprimer.

Lien vers le commentaire
Partager sur d’autres sites

Voilà c'est fait j'ai acheté la connectique chez mon revendeur d'électronique du coin me reste à souder les câbles entre eux et à les isolés et à tout monter et réglé les feed tube.

pour info la connectique est courament utilisé pour de la led  voir photos.

je vous tiendrez au courant quand tout sera il .

Juste petite question au passage un blower peux il être utilisé pour de l'abs?

20160123_114213.jpg

20160123_114206.jpg

20160123_114145.jpg

Lien vers le commentaire
Partager sur d’autres sites

Ok d'ac je te remercie pour l'instant j'ai monter le ventilo sur le blower .par contre quand je suis allé chez wigi pour chercher la connectique (il sont a 5 minutes de chez moi en voiture) j'ai eu un coup de coeur pour la velleman k8400 , il l'on en expo avec ce quelle à imprimé et franchement niveau qualité d'impression c'est du jolie, d'après les tests que j'ai pu voir sur le net c'est proche de l'ultimaker 2.

Lien vers le commentaire
Partager sur d’autres sites

il y a 29 minutes, djflo68260 a dit :

Ok d'ac je te remercie pour l'instant j'ai monter le ventilo sur le blower .par contre quand je suis allé chez wigi pour chercher la connectique (il sont a 5 minutes de chez moi en voiture) j'ai eu un coup de coeur pour la velleman k8400 , il l'on en expo avec ce quelle à imprimé et franchement niveau qualité d'impression c'est du jolie, d'après les tests que j'ai pu voir sur le net c'est proche de l'ultimaker 2.

C'est toujours plus jolie et plus net chez les autres ^^

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, djflo68260 a dit :

^^ non sérieux en plus elle a un active cooling d'origine seul bémol c'est en kit à assemblée soi même. Mais franchement la résolution des modèles étais  très belle. A voir peut-être un jour 

Quitte à assemblé une imprimante , autant faire celle qui te plait et donc sur mesure ^^

Lien vers le commentaire
Partager sur d’autres sites

Juste au passage ton blower tu l'a monter avec des vis m3 de longueur 55 ou60 comme il est dis dans la description?

Je l'est imprimer hier soir en abs car le blower que Sorbonne a donner passe mais le hic il bloque l'accès aux vis qui maintiennent les têtes d'impression au chariot et je ne peux donc pas réajuster les feed tube. Avec celui que tu à donner j'ai pas besoin de réajuster elles sont à la bonne hauteur ,donc je vois pas pk je devrais me faire prune a réajuster. Par contre je vais voir au garage pour récupérer un ventilateur de 50 j'ai deux tours qui sont raid quon m'avais filer pour des pièces en espérant quil ya des ventilateur de 50 

Modifié (le) par djflo68260
Lien vers le commentaire
Partager sur d’autres sites

il y a 50 minutes, djflo68260 a dit :

Juste au passage ton blower tu l'a monter avec des vis m3 de longueur 55 ou60 comme il est dis dans la description?

Je l'est imprimer hier soir en abs car le blower que Sorbonne a donner passe mais le hic il bloque l'accès aux vis qui maintiennent les têtes d'impression au chariot et je ne peux donc pas réajuster les feed tube. Avec celui que tu à donner j'ai pas besoin de réajuster elles sont à la bonne hauteur ,donc je vois pas pk je devrais me faire prune a réajuster. Par contre je vais voir au garage pour récupérer un ventilateur de 50 j'ai deux tours qui sont raid quon m'avais filer pour des pièces en espérant quil ya des ventilateur de 50 

Je pourrais pas te dire quelle genre de vis j'ai utilisé , c'est de la recup aussi , tant que sa tiens c'est le principal ^^

Lien vers le commentaire
Partager sur d’autres sites

ça dépend de beaucoup de choses, normalement tu dois utiliser un fichier de config alternatif. au pire, dans makerbot tu peut en créer de nouvelle et ajouter cette fonction dedans... faudrait chercher comment les éditer.

Perso j'utilise un vieux transfo 12V annexe. du coup je l'active que lorsque j'en ai besoin il me semble que la version 3.8 a une case a cocher pour activer le blower :)

mais la 3.9 n'est plus compatible il me semble.

Lien vers le commentaire
Partager sur d’autres sites

Ok j'essaierais avec la 3.8 ou la 3.7 par contre comme dis je voulais tester avec cura et le plugin x3g mais il me fait quand même que le g code le plug est bien installé et j'ai mis le chemin vers lui comme il est écrit dans le post des logiciel compatible .

De l'autre cotée makerware j'ai la version 3.9 que depuis ce soir avant j'avais la 3.8 avec la machine non branché en USB  et j'ai choisi repliquator dual  comme machine .

Lien vers le commentaire
Partager sur d’autres sites

tu a toujours l'installateur version 3.8 ? je suis preneur ! la 3.7 est bizarre j'arrive pas a imprimer correctement sans bidouiller. avec la 3.8 c'était directement nickel :/

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, djflo68260 a dit :

Ok j'essaierais avec la 3.8 ou la 3.7 par contre comme dis je voulais tester avec cura et le plugin x3g mais il me fait quand même que le g code le plug est bien installé et j'ai mis le chemin vers lui comme il est écrit dans le post des logiciel compatible .

De l'autre cotée makerware j'ai la version 3.9 que depuis ce soir avant j'avais la 3.8 avec la machine non branché en USB  et j'ai choisi repliquator dual  comme machine .

Pour Cura si il fonctionne pas c'est que tu a du mal renseigner le chemin :

1453941392-1.png

Exemple : C:\Program Files (x86)\Cura_15.04.3\plugins

Une fois que tu a fait sa , tu redémarre Cura et quand tu va ouvrir un modèle tu aura ceci une fois que Cura aura finis de "trancher" le modèle.:

1453941492-2.png

Si tu a bien la console noir qui s'ouvre , le fichier X3G généré se trouve par défaut à la racine de ton disque dur.

Lien vers le commentaire
Partager sur d’autres sites

Bon pour la 3.8 de makerbot c pareil j'ai essayer en sélectionnant plusieurs machine depuis l'onglet  device ...replicator dual single replicator 2x.

ta que si je sélectionne replicator 2 que j'ai accès à l'option use active colline du menu settings------->custom

 

Lien vers le commentaire
Partager sur d’autres sites

il y a 8 minutes, djflo68260 a dit :

J'ai bien la console qui aparais 2 secondes mais pas de fichiers x3g dans le disque dur

Rien dans C:\Output.x3g ?

 

Sinon ouvre le fichier "cura_x3g.py" qui se trouve dans C:\Program Files (x86)\Cura_15.04.3\plugins , avec notepad++ si possible car le bloc note c'est moche ^^

Et tu cherche la ligne :

x3gFile = 'c:/Output.x3g'

Tu la modifie par :

x3gFile = 'C:\Users\Alex\Desktop\Fichier.x3g'

En modifiant "Alex" par ton nom d'utilisateur

 

Et tu réessaye et vérifiant que le fichier X3G n'apparait pas sur le bureau

Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, djflo68260 a dit :

je viens de faire un essais non concluant en modifiant par bloc note la console n'apparait plus .

et dans les cas je n'ai pas pas de dossier output qui est est creer

Haha c'est pour sa que je te conseiller Notepad++

Et il n'y a pas de dossier Output , c'est le fichier généré en X3G qui doit s'appeler Output sauf dans mon cas ou je les modifier en Fichier.X3G

Lien vers le commentaire
Partager sur d’autres sites

Ok j'ai modifier par notepas++ il me génère le fichier. X3g sur le bureau en tout cas j'ai le fichier généré après ouverture du slt après les calculs de cura.

si je comprends bien après je rentré mes paramètres d'impression avec activecooling sélectionner et il me sauveras tout ca dans le fichier x3g?

 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×
×
  • Créer...