Aller au contenu

Filament ABS

geed

Centralisation - FAQ et SAV MicroDelta Rework

Messages recommandés

Bonjour, 

Le but de ce topic est simple : Centraliser les Question et Réponses au SAV eMotion Tech (et à la communauté) à propos de la Micro Delta Rework.

Nous nous nous sommes tous posés des questions diverses sur nos machines, le SAV y réponds généralement de manière assez précise et il serait intéressant de garder une trace de tout ça, et de le partager !

Le formalisme est des plus simple : Lorsque vous avez eu un soucis/question, postez à la suite de ce message votre question et la réponse du SAV apportée. Moi-même ou un modo de passage reportera cette Q&R à la suite de ce message !

 

Q : Mes impression longues posent problème, le filament finit par se bloquer. Comment régler la rétractation ?

Veuillez vous connecter pour afficher ce contenu. Modifié (le) par geed
  • J'aime 3

Partager ce message


Lien à poster
Partager sur d’autres sites

Question : Comment changer la température par défaut du préchauffage via le LCD ?

" Il faudra ajouter les lignes suivantes au fichier "config.txt" :

panel.hotend_temperature      195
panel.bed_temperature            55

En prenant soin de définir les températures désirées."





Question : Optimiser l'adhérence du 3dFix ?

"en effet, la hauteur de la première couche entre en ligne de compte pour une adhérence optimale, il faudra donc probablement refaire la calibration du "Z_Max" afin de s'assurer que la première couche est suffisamment écrasée sur le revêtement 3dBedFix.
Cependant, la première couche ne doit pas trop être écrasée non plus sans quoi la deuxième couche frottera trop la buse et provoquera des décalages. C'est donc un juste milieu à trouver.

Associé à cela, voici nos recommandations à propos du 3dBedFix pour s'assurer qu'il accroche le mieux possible :
- à l'aide d'un chiffon propre et imbibé d'alcool à brûler, nettoyer la surface du 3dBedFix
- à l'aide d'un chiffon propre et sec, sécher le 3dBedFix
- à l'aide d'un chiffon propre et imbibé de laque à cheveux Lidl CIEN N°4, frotter légèrement le 3dBedFix avec"

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Après calibration, la hauteur de première couche est mal réglée.

Pas la peine de relancer une calibration complète. En G-Code:

G1 Z0 (ammène la buse à Z=0)

M306 Z0.1 (redéfini le Z 0.1mm plus haut que le Z actuel, valeur à adapter)

Faire un test d'impression, réitérer les deux dernières commandes jusqu'à satisfaction puis

M500 (sauvegarder les paramètres)

 

Désolé pour la mise en forme, mais l'idée est là !

Bonnes impressions à tous !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Réponse du SAV d'Emotion Tech après mon appel pour des soucis de blocage de filament :

 

voici l'ensemble de nos recommandations en terme d'optimisation de l'entraînement et de l'extrusion du filament sur MicroDelta Rework :

1°) support bobine :

- la bobine doit tourner librement autour de son support imprimé en plastique- le support imprimé en plastique ne doit absolument pas freiner la bobine

2°) système d'entraînement eMostruder :

- le roulement à l'intérieur de l'eMostruder doit tourner librement (il s'agit bien d'un roulement et non d'une entretoise en plastique)- il sera pertinent d'ajouter une rondelle Ø 3 mm entre le ressort et la vis moletée afin de s'assurer que la vis en question ne puisse pas se prendre à l'intérieur du ressort- la roue d'entraînement doit avoir ses dents parfaitement propres (à nettoyer si nécessaire)- cette roue d'entraînement doit être en retrait de 2 mm par rapport au cache de l'eMostrudeur (plaque noire)- cette roue doit être fixée avec une vis sans tête en contact avec le méplat de l'axe moteur (le tout bien serré, y compris la deuxième vis si votre roue en dispose)- il sera intéressant de vérifier que cette roue soit usinée correctement et qu'elle ne tourne pas en ovale- nettoyer l'ensemble de l'intérieur de l'eMostruder constituera également une bonne pratique dans la mesure où celui-ci peut s'encrasser assez rapidement

3°) tube PTFE :

- il sera très judicieux de recouper le tube PTFE de manière à ce qu'il y ait juste assez de longueur pour ne pas gêner les mouvements du noyau n'importe quelle soit sa position

4°) Tête d'impression Hexagon :

- il sera pertinent de "démonter / nettoyer / monter" cette tête conformément au guide dédié et dont voici le lien pour rappel :https://data.emotion-tech.com/highlights_fr/Hexagon%20-%20Notice%20montage-debouchage.pdf- il est très important de chauffer les parties métalliques AVANT démontage et AVANT remontage de manière à ne pas abîmer les différentes parties dans un premier temps, mais aussi de s'assurer d'une parfaite étanchéité de la tête- il faudra vérifier visuellement que les surfaces intérieures de toutes les parties métalliques soient parfaitement propres et lisses- si vous constatez une fuite de plastique entre le tube central et le bloc de chauffe de la tête d'impression, c'est que le montage devra être revu

5°) motorisation et faux-contact éventuel :- si le câble moteur a été trop tiré, il se peut que des faux-contacts soient crées aux niveaux de ces connectiques, dans ce cas là il sera éventuellement intéressant de changer le câble moteur d'extrusion afin de savoir si le problème persiste

6°) paramètres de tranchage :- assurez-vous que le diamètre du filament soit correctement indiqué au trancheur : 1,75 mm- assurez-vous que le diamètre de sortie de la buse soit correctement indiqué au trancheur : 0,4 mm en standard dans le kit MicroDelta Rework- distance de rétraction : doit être comprise entre 0 et 2 mm (2 mm étant un maximum, pour les modèles 3D mettant à rude épreuve la rétraction tel que les Voronoï, il sera pertinent de réduire cette distance à 1 mm)

7°) tests d'extrusions en contrôle manuel - pression ressort au niveau du système d'entraînement :

- détendre complètement la pression ressort- demander une température cible adaptée au filament utilisé- dégager l'ancien filament de la machine et le jeter (juste la partie préalablement engagée, pas toute la bobine)- engager un filament neuf (qui ne serait pas déjà passé dans la machine - couper la partie déjà engagée et la retirer)- demander plusieurs extrusions LENTES de 100 mm- serrer petit à petit la vis moletée de pression ressort jusqu'à que l'extrusion manuelle soit parfaitement homogène et continue

(cette procédure permettra de s'assurer que le filament est correctement entraîné sans que la pression du ressort ne déforme le filament et ne favorise sont freinage pendant son passage vers la buse)

L'ensemble de ces recommandations devraient vous permettre de débloquer la situation sur votre machine, mais si vous constatez que ce n'est pas le cas, n'hésitez pas à revenir vers nous en prenant soin de réaliser une photographie de bonne qualité de chacun des points de vérifications évoqués plus pour contrôle par nos soins. Si rien ne fonctionne, nous pourrons éventuellement convenir d'un retour en atelier de votre machine pour diagnostique complet et réparation.

En vous souhaitant une bonne journée.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Partager ce message


Lien à poster
Partager sur d’autres sites

Coupures lors d'impression

Bonjour,

Je rencontre un problème avec ma micro delta lors de mes impressions.
Mon imprimante s’arrête et les commandes avec la molette de l’écran ne répondent plus , je suis obligé de couper électriquement l'imprimante pour pouvoir en reprendre le contrôle... J'ai essayé avec plusieurs trancheurs (cura 2.7 et sli3) et des fichiers différents mais le problème persiste.
J'imprime directement depuis l'imprimante en copiant les fichiers sur la SD de la carte mère...

La réponse du SAV

dans un premier temps, je vous invite à réaliser la procédure suivante afin de vérifier l'hypothèse selon laquelle un fichier corrompu ou une cellule défectueuse serait présente dans la carte Micro SD de la carte eMotronic et provoquerait ce souci :

- à l'aide d'un lecteur externe de carte Micro SD (indispensable, sinon très long depuis le câble USB)
- formater la carte Micro SD au format FAT (FAT16, pas FAT32)
  * attention à réaliser un "formatage long", pas le formatage rapide que propose certains systèmes d'exploitation
- récupérer ensuite le dernier firmware en date sur notre site web, dans votre cas voici le lien :

  https://data.emotion-tech.com/ftp/MicroDelta_Rework/Logiciels-Software/Configuration/Firmware_FR_1.7d_PlateauChauffant.zip
- décompresser le dossier du firmware
- conformément au guide d'utilisation, copier les fichiers contenus dans le dossier du firmware
- retirer le périphérique en toute sécurité (démontage logiciel de la carte Micro SD par rapport à l'ordinateur)
  * étape importante pour éviter une nouvelle corruption des fichiers présents sur la carte Micro SD
- insérer de nouveau la carte Micro SD dans la carte eMotronic
- relier l'ordinateur et la machine par le câble USB
- appuyer sur le bouton Reset (afin de prendre en compte le nouveau firmware)
  * la prise en compte est confirmée lorsque le fichier "firmware.bin" passe en "firmware.cur"

A partir de là, vous pourrez à nouveau réaliser la procédure complète de calibrage de la buse par rapport au plateau et lancer une nouvelle impression et voir si le problème persiste.


Si le problème persiste malgré cette procédure et de manière à identifier l'origine du souci pour pouvoir y appliquer une solution adaptée, pourriez-vous s'il vous plaît nous faire parvenir les éléments suivants ?

- le fichier au format ".GCODE" que vous tentez d'imprimer pour vérification
- une photographie de l'écran LCD lorsque l'imprimante 3D se fige
- un rapport de l'état des LEDs de fonctionnement de la carte eMotronic (éteinte ? clignotante ? allumée ?)
  * LED1 / LED2 / LED3 / LED4 (proches des connecteurs USB et alimentation)

Nous aurons également besoin que vous lanciez une impression depuis un ordinateur afin de pouvoir récupérer les logs de Repetier-Host qui pourront nous indiquer plus précisément l'origine du problème.
Les logs de Repetier-Host sont directement accessibles depuis ce logiciel, en cliquant sur l'icône en forme de crayon "visibilité logs".
Il faudra prendre soin d'activer l'ensemble des retours d'informations de ces logs : commandes, infos, avertissements, erreurs et acquittements.
Une fois que le problème se présentera à nouveau, il faudra alors nous faire parvenir une copie texte de ces logs pour vérification.

Ce soir à nouveau le problème...

Je rencontre une nouvelle fois des problème avec mon imprimante.
De nouveau des coupures en cours d'impression lors de mes 2 dernières tentatives. J'ai réinstallé le firmware entre les deux et ce soir suite au nouveau plantage, j'ai à nouveau tenté , la procédure ce déroule bien, mais problème supplémentaire, au moment de la calibration, l'imprimante s’arrête après 2/3 "palpages" et le bouton de l'écran ne réponds plus seule une diode rouge fixe est allumée. Depuis il m'est impossible de reconnecté l'imprimante sous Repetier le port com que j'utilisait n'existe pas. La carte SD de l'imprimante n'apparait plus dans le poste de travail du PC (Windows 10).
 

 
 
 
Modifié (le) par Lgars
changement de couleur de la réponse du SAV

Partager ce message


Lien à poster
Partager sur d’autres sites
 
Réponse du SAV
dans un premier temps, je vous invite à vérifier que le logiciel Repetier-Server n'est pas installé sur l'ordinateur qui contrôle l'imprimante 3D (surtout si vous n'utilisez pas Repetier-Server).
En effet, Repetier-Server peut créer des conflits d'utilisation du port USB dédié à l'imprimante 3D, ne permettant pas à Repetier-Host de pouvoir se connecter à l'imprimante 3D.
 
Une fois ceci réalisé, je vous invite à effectuer une nouvelle fois la procédure de rétablissement de la carte Micro SD tel qu'indiquée dans la dernière notice d'utilisation en date disponible sur notre site web.
Une fois cette procédure réalisée, n'hésitez pas à nous faire parvenir une capture d'écran du contenu de cette carte Micro SD pour vérification.
 
Une fois la carte Micro SD réinsérée dans le lecteur de la carte eMotronic, il sera intéressant de vérifier l'état de chacune des LED que j'évoquais dans mon précédent courriel.
Merci de nous indiquer précisément quelles LED s'allument, quelles LED restent éteintes et quelle clignotent.

Si tout se passe convenablement, merci de vérifier que le contenu de la carte Micro SD est affichée par l'explorateur de fichiers de Windows mais aussi que le gestionnaire de périphérique reconnaît correctement la carte eMotronic, y attribue bien les pilotes ainsi qu'un numéro de port COM qui devra être le même que celui indiqué dans le panneau "Réglage d'imprimante" de Repetier-Host (veuillez consulter la notice d'utilisation si besoin). N'hésitez pas à là non plus à nous faire parvenir des captures d'écran de chacun des points de détails évoqués pour vérifications par nos soins.
 
Et enfin, concernant les blocages en cours d'impression, il sera nécessaire de lancer ces impressions depuis l'ordinateur, via Repetier-Host afin de récupérer les éventuels messages d'avertissements et d'erreurs qui pourraient être indiqués dans les logs du dit logiciel afin de pouvoir vous proposer des solutions adaptées aux erreurs rencontrées. Là encore, n'hésitez pas à nous faire parvenir une copie texte intégrale de logs de Repetier-Host pour vérification.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Après avoir fourni toutes les infos demandées, je suis toujours bloqué dans la même situation.

J'ai reformaté, reinstallé le firmware à plusieurs reprises, mais le problème subsiste.

J'ai tenté d'imprimer, depuis l'usb, la carte sd, la carte sd externe et il arrive qu'elle s'arrete sans raison. J'ai même eu des arrêts durant le calibrage...

Je viens de relancer une nouvelle fois le SAV.

D'autre ont il eu le même problème?

Partager ce message


Lien à poster
Partager sur d’autres sites

débranche  complètement l'usb, 

Ça me fessait la même chose,

même quand j'imprimait depuis la carte sd.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 10/20/2017 at 22:57, sigiel a dit :

débranche  complètement l'usb, 

Ça me fessait la même chose,

même quand j'imprimait depuis la carte sd.

J'ai testé et effectivement je n'ai plus de coupure depuis que j'ai débranché l'USB.

Merci ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Juste une petite info, car j'ai galéré plusieurs heures pour comprendre, alors autant que ça serve (ça va peut être paraitre évident à d'autres ! ^ ^).

J'ai remplacé l'emostruder par un E3D Titan, et donc forcément il a fallu changer les paramètres pour Smoothieware.

Sur le support E3D, il est indiqué de changer ces paramètres dans le config.txt (en fonction du moteur 200 ou 400 pas la valeur n'est pas la même) :

(le Titan tourne dans l'autre sens de l'Emostruder) :

extruder.hotend.dir_pin                      0.4!              # Pin for extruder dir signal

et ceci pour prendre en compte le rapport de l'engrenage :

extruder.hotend.steps_per_mm                 418.5              # Steps per mm for extruder stepper

 

Je flashe plusieurs fois la MDR, j'essaie de calibrer avec Repetier, et pas moyen d'obtenir 10cm de fil..

J'essaie plein de valeurs pour voir et je me rends compte qu'au final la modif de mon fichier de config n'est pas prise en compte !

Après pas mal de recherches,  je trouve l'explication (pas évidente pour moi) :

il se trouve qu'ayant aussi changé ma hotend Hexagon pour une Hotend E3D v6, j'ai utilisé la fonction auto-PID pour calibrer la température.

Or, le fait d'activer cette fonction crée un fichier d'override sur la carte micro-SD. La valeur des pas par mm est donc prise en compte dans le fichier d'override et non plus dans le fichier de config.

J'ai donc supprimé le fichier d'override de la carte, reflashé, puis tout recalibré, et tadam : le paramètrage est enfin pris en compte !

 

Et en passant, sur le Titan : il faut bien graisser le roulement à bille du couvercle, sinon au bout de quelques heures d'impression il produit un grincement affreux (ou alors j'ai mal monté l'affaire, ce qui est possible, mais je ne vois pas où !). En tous cas, avec un peu de graisse, plus de bruit  ^ ^

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

mon titan,  ne fait aucun bruit... 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 13 heures, Marlequeen a dit :

Juste une petite info, car j'ai galéré plusieurs heures pour comprendre, alors autant que ça serve (ça va peut être paraitre évident à d'autres ! ^ ^).

J'ai remplacé l'emostruder par un E3D Titan, et donc forcément il a fallu changer les paramètres pour Smoothieware.

Sur le support E3D, il est indiqué de changer ces paramètres dans le config.txt (en fonction du moteur 200 ou 400 pas la valeur n'est pas la même) :

(le Titan tourne dans l'autre sens de l'Emostruder) :

extruder.hotend.dir_pin                      0.4!              # Pin for extruder dir signal

et ceci pour prendre en compte le rapport de l'engrenage :

extruder.hotend.steps_per_mm                 418.5              # Steps per mm for extruder stepper

 

Je flashe plusieurs fois la MDR, j'essaie de calibrer avec Repetier, et pas moyen d'obtenir 10cm de fil..

J'essaie plein de valeurs pour voir et je me rends compte qu'au final la modif de mon fichier de config n'est pas prise en compte !

Après pas mal de recherches,  je trouve l'explication (pas évidente pour moi) :

il se trouve qu'ayant aussi changé ma hotend Hexagon pour une Hotend E3D v6, j'ai utilisé la fonction auto-PID pour calibrer la température.

Or, le fait d'activer cette fonction crée un fichier d'override sur la carte micro-SD. La valeur des pas par mm est donc prise en compte dans le fichier d'override et non plus dans le fichier de config.

J'ai donc supprimé le fichier d'override de la carte, reflashé, puis tout recalibré, et tadam : le paramètrage est enfin pris en compte !

 

Et en passant, sur le Titan : il faut bien graisser le roulement à bille du couvercle, sinon au bout de quelques heures d'impression il produit un grincement affreux (ou alors j'ai mal monté l'affaire, ce qui est possible, mais je ne vois pas où !). En tous cas, avec un peu de graisse, plus de bruit  ^ ^

Bonjour,

Tu as imprimé le support disponible sur thingiverse ? En recherchant ''Titan microdelta''. Il a fallut que je lime aussi la tige du moteur pour que la vis prenne sur un méplat.

Cordialement.

Modifié (le) par Majani

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Majani a dit :

Bonjour,

Tu as imprimé le support disponible sur thingiverse ? En recherchant ''Titan microdelta''. Il a fallut que je lime aussi la tige du moteur pour que la vis prenne sur un méplat.

Cordialement.

Salut,

 

Oui en effet j'ai imprimé celui-ci, même si je vais surement en refaire un autre prochainement (que je partagerai !).

Par contre, je n'ai rien limé, sur le support E3D, il indiquent bien que ce n'est pas grave si la vis ne s'appuie pas sur le méplat. D'ailleurs, je n'ai pas de soucis, il n'y a pas de jeu, cela ne bouge pas. A voir dans le temps si avec les vibrations ça a un impact ! J'ai dans tous les cas dans l'idée (future) de remplacer le moteur 200 pas pour un 400 pas pour plus de finesse (j'imprime essentiellement de petites pièces précises).

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×