Aller au contenu

Filament ABS

vyx

Extruder qui patine

Messages recommandés

Salut

Depuis hier je galéré avec mon extrudeur je suis obligé d'imprimer à basse vitesse (30mm/s) sinon l'extrudeur ne suit pas le rythme ! Avant j'étais à 60 sans problème.

J'ai tout nettoyé, même essayé de changer de buse et le problème persiste, j'ai l'impression que l'entrainement du fils ne se fait pas bien, la roue dentelé glisse et si je serre plus au niveau du roulement ça finit par coincé, du coup je ne sais pas trop quoi faire, une idée ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Vyx,

Peut être que ta roue dentée est usée ? Peut être aussi que comme moi tu fais partie de ceux qui ont du limer un peu le rond du motoréducteur car il empêchait le loquet basculant d'être vraiment efficace ?

Sinon perso je déteste ce genre de roue crantée, je me tate à changer et à mettre une roue de type MK9 ou passer sur un extrudeur TITAN ....

Partager ce message


Lien à poster
Partager sur d’autres sites

la roue n'est pas usée j'ai vérifié. Et oui j'ai aussi du limer le bord du réducteur. 

J'ai passé un coup d'acétone sur le roulement de serrage et après un réglage c'est mieux j'ai pu remonter la vitesse, mais je pense que ça peut marcher mieux que ça ! 

Le réducteur doit donner pas mal de couple par rapport à un extrudeur en direct drive, donc il y a pas de raison que ça ne fonctionne pas. 

J'ai commandé une roue crantée de mk7 en chine, je verrais si c'est mieux ou pas. Si c'est pas mieux je passerais au titan.

J'ai pris celle-ci, par contre je sais meme pas si elle va dessus, vu le prix je me suis dit que je verrais une fois arrivée :D

https://www.banggood.com/MK7-Teeth-Extruder-Gear-With-M4-Screw-For-3D-Printer-p-926908.html?rmmds=myorder

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as bien fait de prendre une MK7, en relisant j'ai vu que j'avais mis MK9 ce qui est une connerie =) ! Tu m'en diras des nouvelles ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Par contre, sur ton lien c'est pour un axe de 5 mm (correspondant aux axes des moteurs NEMA 14-17, les extrudeurs stock de nos BW avec la gearbox je crois que c'est du 8mm sur l'axe ...

ça doit plutôt être celui là ...

https://www.banggood.com/1_75MM-8MM-MK7-Extruder-Drive-Gear-Bore-For-3D-Printer-Accessories-p-1013103.html?rmmds=search

Partager ce message


Lien à poster
Partager sur d’autres sites

moi aussi j'ai des soucis avec le pignon , comme impossible de trouver le meme ,j'ai commandé celui ci ,je vais le recevoir semaine prochaine , impossible de trouver un 8mm en France , et si c'est pas mieux je passerais au titan aussi 

 http://www.ebay.fr/itm/3D-Printer-Filament-Extruder-Hobbed-Pulley-Drive-8mm-Bore-1-75-3-00mm-RepRap-/221619869177?hash=item339992d5f9%3Ag%3AM5UAAOSwQJhUeEpb

Partager ce message


Lien à poster
Partager sur d’autres sites

une étude intéressante sur les pignons d'entrainement de filament : http://www.instructables.com/id/Extruder-Drive-Gear-Shootout/

La différence est impressionnante, au final le mk7 est l'un des plus mauvais ! Mais peut être mieux que celui d'origine à voir !

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai reçu le mk7, j'ai repercé pour avoir un trou de 8mm, je dirais que le flux est plus régulier, mais c'est pas la folie non plus ! 

Je ferais un test d'impression demain pour voir ce que ça donne, si je peux de nouveau imprimé à 60mm/s.

 

Edit: bon le mk7 c'est de la daube ! Ou pas adapté à la tevo, je pense que le diamètre est trop petit, il manque 1mm, même en serrant à fond le roulement ça fonctionne pas top en impression.

Du coup, je me suis rabattu sur celui d'origine pour le moment et j'ai affûté un peu les dents au dremel, mais c'est pas beacoup mieux. Le passage au titan s'impose !

Modifié (le) par vyx

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon finalement j'ai reussi à ressusciter mon extruder et faire une bonne impression 60mm/s voir un peu plus.

Dans un premier temps, j'ai relu le manuel du groupe FB et je me suis aperçu que mon pignon d'extrudeur n'était pas bien aligné sur l'axe du fil. Ensuite j'ai changé le tube ptfe qui je crois était fatigué et miracle ça fonctionne bien, j'ai aussi bien serré la buse contre le tube ptfe et non contre le block chauffant.

Du coup j'ai imprimer la piece en rouge.

20170523_211815.thumb.jpg.e598b65bc05da6a75c7e9b1b2ac32b43.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai recu encore un nouveau pignon d'extruder, https://fr.aliexpress.com/item/Makerbot-MK7-MK8-Extruder-Driver-Feed-Gear-Wheel-40Teeth-40-teeth-11mm-12mm-Bore-5mm-8mm/32751696639.html

Cette fois je suis plutôt content du résultat, ça agrippe fort, pas besoin de bien l'aligné, j'ai pu imprimer à plus de 60mm/s et meme à 80. Donc je vais pouvoir économiser l'achat d'un nouvel extruder :)

Partager ce message


Lien à poster
Partager sur d’autres sites

ouais moi aussi le mk7 et trop juste , et la mon pignon d'origine est  hs , je vais commandé le même que ta commandé en dernier et je regarde pour le titan mais va falloir aussi changer le moteur 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Bon, commande passée pour moi aussi car je commence à avoir quelques soucis au niveau de l'extrusion :S

Je vais aussi certainement ré-aligner le pignon d'origine car il y a un petit décalage et le filament n'est pas bien centré et aussi limer le cylindre du réducteur car il me semble que la vis de réglage de compression du filament est un peu gênée sur le côté droit... enfin, je ferais ça lorsque j'aurais reçu le pignon.

En tout cas, merci pour cette bonne astuce :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Je gardes c'est astuces sous le coude, je n'ai pour le moment pas trop de soucis, mais ça peut venir. 

Merci pour le retour. 

@+ Gazton

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 16 heures, vyx a dit :

J'ai imprimé quelques autres truc depuis et toujours nickel avec cette pignon.

Merci pour ton retour, la roue dentée que j'ai commandé est en route mais il est lonnnggg le chemin :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×