Aller au contenu

Filament ABS

olivierbart

problème de réglage plateau nouvel utilisateur

Messages recommandés

Bonjour,

Je me suis enfin decidé pour mon imprimante 3d , apres de longues hesitation je me suis decidé sur une I3 méga.

Reçu cette semaine, montage impeccable.

Seulement j'ai un soucis de réglage, il me semble que le plateau ne soit pas plat , il est incurvé sur les angles impossible d'avoir un réglage correcte sur toute la surface.

Si je regle correctement les 4 coin, je ne suis pas bon du tout au centre:

position 0,0,0 (X,YZ) la buse est en dehors du plateau coté gauche (X) (fin de course X, Y et Z)

position 10,0,0 buse a 600micron

position 100,0,0 buse à 400microns

position 210, 0,0 buse à 350micron

position 10,100,0 buse a 200micron

position 100,100,0 buse à 90microns

position 210, 100,0 buse à 250micron

position 10,210,0 buse a 500micron

position 100,210,0 buse à 400microns

position 210, 210,0 buse à 350micron

Je vois pas comment je peut régler tout ça.

Le plateau du chariot celui du bas est concave

Je vois pas comment avoir un réglage correct du plateau ...

Modifié (le) par olivierbart
maj

Partager ce message


Lien à poster
Partager sur d’autres sites

Je précise que les mesures ont été faite a l'aide de cale de mécanique au 100ème entre la buse et le plateau

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense qu'il n'y a rien a faire d'autre que d’appeler jolly ou isa3d si elle vient de la bas... Bonne chance dommage que tu n'ai pas eu la chance du débutant sur cette super machine   :(

Partager ce message


Lien à poster
Partager sur d’autres sites

si tes 2 axes z ne son pas parallèle , rien ne sert de mesurer quoi que ce soi , car tes reperd son complémentent faussé

Partager ce message


Lien à poster
Partager sur d’autres sites

je suis ok mais dans ce cas la différence serait constante entre les points coté droit et les point coté gauche hors, sans bouger l'axe des Z, coté droit je passe de 600micron à 300 puis 200 puis 250 et enfin 500 seul le plateau bouge et en réglant sur les 2 coté comment je redescend le milieu du plateau ???

Partager ce message


Lien à poster
Partager sur d’autres sites

du moment que tes axes Z son pas réglé correctement , tu ne peu pas réglé correctement ton plateau, donc commence par le début.

ensuite ton builtack a peu être été mal collé , ce qui peu donné quelque valeur différente , il est facile de ce retrouver avec des bulle d'air sous le builtack qui fausse tes résultats

Partager ce message


Lien à poster
Partager sur d’autres sites

l'axe des Z est a niveau, mesuré au pied a coulisse,

mesure du plateau voir le fichier pas de bulle visible en tout cas sur les bords c'est flagrant.

et de toute façon si pb de parallelisme en Z, sans bouger la tete, ni les Z en faisant bouger uniquement le plateau je ne devrait pas avoir la tete passer de 500 à 300 puis 200 puis 300 puis 600, ça demontre bien une bosse.

 

mesure plateau.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

on voit bien que le plateau monte au centre si pb en Z il y aurait un plateau en pente pas en bosse

Partager ce message


Lien à poster
Partager sur d’autres sites

sur le plateau de dessus, on y voit a l'oeil quand je fait circuler la buse sur le plateau, la difference entre le point le plus haut et le plus bas est de 0.51mm quand meme.

Sinon sur le plateau du bas coulissant, on voit clairement a l'oeil qu'il est completement incurvé comme on avait appuyé comme un marteau sur le plateau jusqu'a ce qu'il se deforme

Partager ce message


Lien à poster
Partager sur d’autres sites

oui toujours present a chaud voir les photos du chariot on voit la forme a l'oeil nu

DSC07016.JPG

DSC07019.JPG

DSC07020.JPG

DSC07022.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Contacte le sav avec des photos comme ça il vont sûrement te renvoyer les pièces

 

Et autre idée à vérifier si tu dévisse complètement le plateau pour le séparé du chariot il est toujours bombé ? Car ça viens peut être du chariot qui est tellement déformé qu'il en déforme le plateau. Si c'est ça tu peut essayer de détordre le chariot

Modifié (le) par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites

de tous façon ce sous plateau est trop fin , l’idéal c'est de le remplacer par un plateau beaucoup plus rigide afain d'avoir des réglages plus fiable

Partager ce message


Lien à poster
Partager sur d’autres sites

je suis d'accord pour le plateau trop fin, seulement elle est vendu pour fonctionner en l'etat sinon je l'aurais fabriqué moi meme. Donc si j'achete une imprimante c'est pour qu'elle marche de suite.

une imprimante neuve, j'aimerais qu'elle soit fonctionnelle pour le moment avant de faire des modifs dessus

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×