Aller au contenu

Filament ABS

slidfx

probleme avec arduino

Messages recommandés

bonjour a tous, je suis nouveau dans l'impression 3D

voila mon problème avec l'imprimante CTC prusa I3 pro B

lors de l'impression le fils ne sort pas vers le bas le moteur le rejette vers le haut

donc sens moteur a l'envers

je voudrais mettre a jour le firmware avec Arduino pour corriger le problème

et voila le message erreur :

In file included from /MarlinConfig.h:39,
                 from /Marlin.h:36,
                 from blinkm.cpp:28:
/SanityCheck.h:34:4: error: #error "Versions of Arduino IDE prior to 1.6.0 are no longer supported, please update your toolkit."

si quelqu’un peux me venir en aide s'il vous plaie

et aussi me donner les couleurs des fils du moteur de l'extrudeur afin d’inverser le sens de rotation

Modifié (le) par slidfx

Partager ce message


Lien à poster
Partager sur d’autres sites

merci mais jais se message maintenant

 

C:\Users\slidf\AppData\Local\Temp\ccKEQspC.ltrans5.ltrans.o: In function `gcode_G12()':

ccKEQspC.ltrans5.o:(.text+0x9a8): relocation truncated to fit: R_AVR_7_PCREL against `no symbol'

collect2.exe: error: ld returned 1 exit status

exit status 1
Erreur de compilation pour la carte Arduino/Genuino Mega or Mega 2560

Partager ce message


Lien à poster
Partager sur d’autres sites

Pourrais-tu me donner le lien de téléchargement de ton firmware source que je le test chez moi ;) 

Partager ce message


Lien à poster
Partager sur d’autres sites

https://www.dealabs.com/forums/le-bar/le-laboratoire-high-tech--informatique/ctc-prusa-i3/25480

Firmware à jour (21/11/16) pour vis filetées M8 :

https://www.dealabs.com/url/?e=6SxK67pSrYNZgD49Mw6aHeRPonintoY6pbZTX0BfdIk4ybBSW4UShv3hLNWbKb4wJuqN1i4Yxw7tHGI0W61y%2F6WPpcYaFiuARhNDmP%2FMBBPSl0Syn8Al3w%3D%3D&w=all&l=forum_thread&i=25480
 
normalement sa doit être celui la
 
si toi tu en a un qui est mieux je suis preneur car celui d'origine sa fait de la mer**
 
le pla coule un peu et apres sa coule plus et fait tac tac ..........
Modifié (le) par slidfx

Partager ce message


Lien à poster
Partager sur d’autres sites

je n'ai pas de skype,

le tac tac Il y a des chances que la buse soit bouchée ou le filament bloqué à vérifier

La version de firmware que tu donne est une version RC (release candidate) une version bogué, comme la ctc est une copie de la geeetech pro b je te conseil de repartir sur une base solide avec le firmware de la pro b

http://www.geeetech.com/forum/download/file.php?id=2819&sid=f7787959bbc46530160de0f223454b3b

Et de compiler avec IDE 1.6.2 

https://www.arduino.cc/download_handler.php?f=/arduino-1.6.2-windows.zip

Modifié (le) par DIYZaop

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @slidfx, un petit tour dans les tutoriels t'aurait permis de découvrir celui-ci, qui explique tout, point par point : 

@DIYZaop, le firmware stock chez GEEETech ne compile qu'avec Arduino 1.0.1. ;) 

Partager ce message


Lien à poster
Partager sur d’autres sites

ok merci

 

mais étant donner que c’est une ctc avec que des problèmes

j’ai de mandez un retour au vendeur avec remboursement  car le châssis en bois

et le plateau est vriller donc impossible de faire le zéro en Z pour la buse

de plus les ventilos ne se lance pas et peu pas imprimer avec l'extrudeur qui est même pas droit et le filament bloc clac clac ....

et j’en achèterait une autre de meilleur qualité

une geeetech c’est mieux que ctc ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×