Aller au contenu

Filament ABS

sorg

La Creality CR-10 de Sorg

Messages recommandés

Hello,

 

Je viens de recevoir la Creality CR-10 que j'ai commandé sur GEARBEST http://www.gearbest.com/3d-printers-3d-printer-kits/pp_441281.html?lkid=10738395

Elle est au moment ou j'écris ce message (et pour quelques heures encore) en promo à 375 Dollars / 335 Euros.

Je l'ai commandée le 11 Mai, et reçue hier 24 Mai.

Je posterai sur ce fil, mes expérimentations mes déboires, et mes succès.

 

Quelques photos du déballage pour commencer, pour ceux qui n'auraient pas encore eu l'occasion de voir comment ca se présente:

On est sur de la chinoiserie, mais chinoiserie plutôt bien étudiée:

 

Etage supérieur du colis: Le chassis inférieur, et lit chauffant sur AXE Y.

u24aQI2vwl3JDP6-9t_BFQT7SpzHIC-bYXMmRuyV

Etage inférieur: Le portique avec le hot-end, sur l'axe X, lui même embarqué sur l'axe Z.

9TRdkvmd3vQD3hDbxrlBd1-8SeXlozp4MMUl-XTt

Le hot-end emballé dans une mousse isolante et du Kapton. C'est pas aussi beau que les chaussettes en silicone de E3D :(

Les ventilos sont 2 petits 30x30, on imagine bien que ca doit être très bruyant.

OILxL7xes2ZzqWy0bJdDZP_Li0d9va7fY057y7mQ

Un des points forts de cette imprimante: Dans cette gamme de prix, elle fait partie des rares à avoir une électronique intégrée de façon à peu près propre . Les connectiques ont l'air assez solides.

rl91RsOaTFU6Wj1FYOJIyb5FVzZnVrIT1SIn9zYP

Le contenu du cartons d'accessoires: les pièces pour le montage, une buse de rechange, un kit d'outil et une spatule, un rouleau de PLA couleur ivoire. A vue de nez il y a 200g.

t12n5Q-A6TAswwbAqd7umvuibNsM8MyktLfV453V

VYqe3HYUd2Oeo1DZ-6FY1AO4aKzBqpOvKrGl7Htq

Et enfin, la doc fournie: service minimum.

QO1yXGQgcaK0iQ9EDw-MOn_YqTVeagk2JwywBnTw

XqpvLg8G-FZ371cxkGeisnUmELj-D1lTF8K3ovtD

-VfDXYAS9LcPAyPLz6JKS3lVjdDvoq17rDfe4b3j

KggOqIUI27q1kKBHkHSlyN0L8rsZ4EZTyNcVMzdz

TcfnPQQklZuxOVzyUkOT8x9BZWMeud7HP_kkuQFG

Plus de photos dispos ici : https://goo.gl/photos/ACP8k7tGgLMpGrJX6

Mes premières réactions à chaud:

- les "enjoliveurs" oranges dans le profilé alu, ca fait vraiment cheap, ca ne tient pas bien en place. Je préfère l'aspect nu de la face arrière qui ne les a pas. Je pense que je vais les virer.

- L'ensemble fait plutot sérieux, même si certains détails sentent bon le gadget chinois.

Montage ce soir, si l'activité familiale s'y prête.

Modifié (le) par sorg
insertion des images incorrecte

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Bienvenu dans le monde des heureux possesseurs de CR-10

Peut-être es-tu un pro peut-être pas mais je te passe 1 lien youtube qui te détaille le montage de la bête.

Moi je l'ai montée facile en 40 minutes en suivant les instructions de montage qui défilaient sur ma tablette.

 https://www.youtube.com/watch?v=QmSxPRWlGjQ

vidéo de 35 minutes en anglais que j'ai arrêtée une fois sinon 40 minutes et montée avec de PRECIEUSES ASTUCES mais tu fais comme tu veux après.

La seconde vidéo sur le bed levelling et la mise en route pareil mais tu la trouveras sur la chaine youtube du gars. Moi je me suis abonné.

Bon courage et merci de tes retours d'expérience.

Cdt

Eric

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, ma CR-10 est montée. Aucune difficultée particulière . En 30 minutes en prenant son temps, la machine est prête à la mise sous tension.

Mise sous tension justement: C'est extrêmement bruyant. C'est juste pas possible de la laisser tourner dans une pièce de la maison. Garage ou atelier dédié obligatoire.

Mise à niveau du bed: chiant. Les 4 coins sont bon, mais au centre, il ya un creux. Au milieu des cotés, c'est l'inverse: des bosses.

Première impression en cours. le chat chinois fourni en exemple. La première couche était sous extrudée, donc j'ai boosté l'extrusion à 110% depuis le LCD.

7310fe96f1c921ba05d4cdc368d3ce7dc924ae0e

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Sorg

J’ai moi aussi reçu ma CR10.

Je viens de terminer l’impression du fichier cat.gcode de la carte SD.

Je pense que le fichier est corrompu car de temps à autre la tête d’impression est allée en fin de course de son axe et la tête du chat est décalée au niveau du cou.

Dis moi si tu rencontres le même problème ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, je n'ai pas le meme problème, car j'ai pris le fichier correct qui est dispo sur le groupe facebook. 

Il fonctionne bien. (Mais mon impression est toujours en cours).

Modifié (le) par sorg

Partager ce message


Lien à poster
Partager sur d’autres sites

Avec un peu de retard, quelques photos de mes premières impressions terminées sur la CR-10:
C'est donc le fichier gcode fourni par le constructeur de la machine. Il est slicé sous symplify3D en 0,12mm.
Impression avec du PLA 3DInk (vendu par www.filament-abs.fr) en rouge. Température 200°/55°C.

6mJ8BI9nhvFk8BSGhKkZ5m2O487no4xrS7Jdv2hM

glo8WRovGxA6i1OoapBhirLsHfQviKzLWWkidgY8

Ra9dgQyWraDzbMRVJpOQ4tL_3APSv4gx9O1j4LIF

Le rendu est vraiment bon à mon gout. Les photos aux flash ne le mette pas du tout en valeure, mais a l'oeuil, ll n'y a que sur le nez du chat que les lignes sont vraiment visibles.
Il y a un peu de ringing sur la panneau que tient le chat sur son ventre, mais franchement, il faut vraiment le flash de l'appareil photo ou un reflet oblique pour le voir.

C'est cool, ca prouve que l'imprimante est OK et sais sortir de belles choses.

J'ai ensuite lancé un benchy, slicé dans CURA en 0.2mm.
Et là c'est le drame:

3Xz9yFAQvp0rw3u0VUi0EeWs2Hc3x6wn5xKR0RZ-

Impression décollée avant d'arriver au toit.

Ma première couche est vraiment moche. 
Le texte sur la face inférieure est totalement illisible.
J'ai des zits sur la coque.
scnC4Z3G_h0lmMTE7d6png-mmHBmJN6gMhjX1eGf

Un peu de ringing aussi sur l'axe Y. Pas très grave par rapport à mes blobs a tout les angles ceci dit.
Tho6ZnHQZAhKQdug8OBHjU6JSOoFUP-EG6ZuvtrV

Une idée des paramètres à revoir dans slicer ?

Partager ce message


Lien à poster
Partager sur d’autres sites


Bon, suite à l'essai précédent, j'ai augmenté la rétractation 7mm>12mm , et activé le coasting, mais malheureusement ca me fait toujours des blobs:

6D4LZIxzWf_JzBGEHgpaeRYtA9dxgfW_s8595nAk

X8vgcA1Me64gjCjLIZ8FSF5dJHFlpsYDh5NjFfs-

HeyoP2dAEjNw5fPZcyy1Ph7qLS5je1di8VlPxeK4

PWmVfl8sfVGehTIvvwu7zWp_Mc--HcHQa8mVktVt


b5f4SJDUxl7IdwVatdNnaUhcekfx6VzWR3IiOJTX
Bizarrement, J'ai un peu de stringing qui est apparu aussi alors que je n'en avait pas avant.
Ma première couche est dégueulasse, je vais devoir revoir l'adhésion, car j'ai foiré plusiseurs pièces à cause de çà.
J'ai l'impression d'avoir toujours autant de blobs, ni plus ni moins.
Par contre, j'ai fait d'autres pièces entre temps, et je me suis rendu compte que les blobs n'apparaissaient que sur les surfaces courbes (l'arrondi de la coque du benchy) et dans les angles lorsque la buse change de direction (les angles de la cabine du benchy). Du coup, je me demande si c'est vraiment lié à la retractation. 
Bon, c'est pas dramatique, car pour les pièces "fonctionnelles", ca ne pose pas de souci, mais sur les pièces décos, c'est assez moche.


 

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Pour l'adhésion, tu utilises quel méthode actuellement?

La vitre livrée avec à tendance à être bombée (en tout cas c'était le cas pour le mien, ce qui me posait aussi des problèmes). Je me suis procurée 4 tuiles de miroir 30x30cm (7.90€ chez Weldom par exemple> https://www.weldom.fr/weldom/miroir-sdb-30x30-cm-bords-polis-x4.html) montée sur des pads en silicone de 1mm d'épaisseur (pour enlever les 4 pinces) et du coup je n'ai plus aucun soucis d'adhésion. Ca résoudra surement tes soucis de qualité de la première couche. 
J'utilise simplement de la laque à cheveux sur le miroir.

Concernant tes blobs, ils apparaissent aléatoirement ou au début/fin d'une couche? Voici quelques ressources pour aider à diagnostiquer le problème: 
https://www.simplify3d.com/support/print-quality-troubleshooting/#blobs-and-zits
https://www.logre.eu/wiki/RepRap_printDoctor#D.C3.A9faut_n.C2.B020.2C_Gouttelettes_en_p.C3.A9riph.C3.A9rie

Concernant le bruit, un changement de ventilateurs aide énormément. C'est beaucoup mieux ensuite ;) 

Modifié (le) par neoraptor

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour neoraptor,

- oui, ma vitre a des dafauts de planéité. Je prévois également de changer pour un miroir.

- j'utilise de la laque vivelle dop orange pour l'adhésion. C'est déjà beaucoup mieux que le scotch fourni avec l'imprimante.

- les blobs apparaissent pas spécifiquement au changement de couche. C'est plutot au changement de direction de la buse (dans les angles et les courbes).

 

Je suis reparti de zéro avec le profil par défaut de Cura (en low quality - 0.15mm / light infill) , et c'est beaucoup mieux, plus de blobs aux changements de directions:

8O4b5h2UQategHV-rPcEfdKH6dPTzkoP89V29IIr

OtLoJL5xM53nolk6Je2xOW-4BbU0T7pte2PHgiW-

 

Ca ne se voit pas bien sur les photos, mais la qualité est vraiment bien. Pas de blobs. Les angles sont nets (ce qui n"était pas le cas avant). Les dimensions sont parfaites (le firmware d'origine est bien calibré , je suis a environ 1/10 mm sur chaque dimension).

Il y a un léger ghosting sur le X, et un poil plus prononcé sur le Y. Mais bon, là on est sur un souci mécanique, pas forcément lié au slicer. (même si je pourrait sans doute réduire le ghosting en réduisant la vitesse).

Je vais essayer ce soir un benchy avec ce profil.

Partager ce message


Lien à poster
Partager sur d’autres sites

Et voici donc un Benchy slicé avec le profil par défaut de Cura en 0.1mm @ 60mm/s

 

6DCMOCcWKTilswNBDrScLJLiqtdIfKHOjJfxntlu

 

HYIiaSoJRJpB7xBsyHxTU1iJSNy-KdTazhFcByxX

C'est tout à fait présentable, mais Il reste quelques petits défauts:

- Un peu de fil qui pendouille dans l'overhang de la fenêtre avant.

- L'étrave est pas super clean. Il y a des bavures dans la partie la plus inclinée en bas

- .le haut des arches qui n'est pas nickel non plus.

Je penche sur une refroidissement un poil insuffisant. 

Modifié (le) par sorg

Partager ce message


Lien à poster
Partager sur d’autres sites

Première modélisation perso: C'est une pièce de rechange pour un globe terrestre dont le support est cassé.

c254b6747620f347a91ca73949bd28bab65d56c6

Je l'ai modélisé dans Fusion. Ca fait a peut près 35cm de diamètre. Ca ne tiens pas à plat sur le lit de l'imprimante. Je pourrais l'imprimer debout dans la diagonale, comme une arche, mais ca demande énormément de support. 

Je pense donc l'imprimer en deux partie. J'ai prévue une découpe en zigzag pour indexer la position des deux parties et augmenter la surface de collage.
ee9ebbec38f25ff0e87cb6349feef01aa53eda44


Hier, soir impression d'une pièce de test pour le filetage:

KR2ylwNsE5Dx-Uh9fAXMcaNFPe8TD2N3f7Q2f6LU


On enlève les supports, et là c'est pas très chouette:
Coté pile:

8UcmqT2YDhU-Z0-2U5Oz20h68Yr-aTQ-iE8xOO4-

Coté face:

eg972wGFTCTmQorrUUJmzXxcn27rPBjOpGubMGTf

Mais bon le principal est la: Le filetage fait papa dans maman avec la pièce d'origine:
1CmQCz-Pa5AFjFcVZkYtVmd_HrjbqdtxmZkESP4c
7MObv1zlmc_tyZb7_1gqUp_FibDZp5KyV5eH2aBH

J'ai donc lancé les 2 pièces complètes cette nuit:
C3Qr0VC8t7ikpDR1Nj6BQpcwLMvMO90ieWgZGXTs
L'impression est toujours en cours...

Mais la je viens d'avoir une illumination: Je n'aurais pas du imprimer comme ca. J'aurais du couper mes pièces en deux parties symétriques sur toute la longueur. Comme ca j'imprimait à plat sans support 2 pièces avec un profil en L au lieu de m'emmerder avec mon profil en T que je suis obligé de supporter.
J'aurais eu un fini beaucoup plus chouette .

Modifié (le) par sorg

Partager ce message


Lien à poster
Partager sur d’autres sites

Voici un boitier que j'ai conçu et imprimé cette nuit:
(C'est pour un Raspberry + 1 DAC + 1 TFT3.5'' pour abriter proprement ma squeezebox DIY).

C'est imprimé en 0.2mm, avec les paramètres par défaut. Je voulais une impression rapide pour valider mon design.

C'est un profil d'impression que j'utilise régulièrement sans trop de problèmes, mais là j'ai plusieurs défauts que je n'avais pas eu jusque là:
- des "poils" à l'extérieur de l'impression.
- l'infill visible par endroit.
- un peu de banding.

_xYs7F9-O_bmLRUIGsK-8Xa9Tk6CUJtMOAbcnX_T

mOAlWq-AB1Kl52zby0FJYgyd_ACQ8Yu8C1vUwy1S

In7YuC41spX6ZXkpG5GI4B-XlBv363dh3QX_TqWe

Rien de très grave, surtout pour une impression d'éssai, mais avez vous des idées pour améliorer çà ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai la même chose sur des impressions de boitiers ou autre que j'imprime en mode "low" où je force un peu la vitesse... pour essayer de raccourcir la durée.

Si je diminue à 60/70mm la vitesse c'est nickel... mais c long !

 Du coup il faut que je teste un autre paramètre (car oui je débute et je n'ai pas tout testé encore) =) celui du tx d'alim en filament... je me dis que si j'augmente la vitesse alors il faut faire suivre ce taux dans le même ordre de grandeur.

 

Moi je dirais : vitesse, résolution ( qualité d'impression ) 

Sur Quelle face  ton projet était posé ?

ie. quel est la face première ?

Cdt

Eric 

Partager ce message


Lien à poster
Partager sur d’autres sites

Assez logiquement je dirais que si ces défauts n’apparaissaient pas avant, il faut regarder de façon méthodique tous les paramètres qui ont changé depuis la dernière impression correcte. (slicer, version du slicer, paramètres du slicer, filament, etc….)

Si rien n’a changé il faut vérifier la mécanique de la CR10 qui a pu se dérégler (désserrage de vis, jeu dans les guidage, courroie détendue etc ….)

Ce qui est surprenant c’est la différence d’état de surface en fonction de la hauteur de l’impression.

Les défauts devraient être répétitifs et constants si les paramètres n’étaient pas bons ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Hey!
Salut à tous,

Pour ceux qui ne vont pas sur Facebook, une vidéo de mes amusements de ces derniers jours:
Un stylo fixé à la tête d'impression dessine sur la surface d'un impression 3D:

https://photos.app.goo.gl/aYXmcElzGWRa8WN53

 

J'ai détaillé tout le mode opératoire ici:

https://sites.google.com/view/3dplotting/accueil

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir, j'ai  acheté récemment une cr-10 mais j ai sûrement un problème avec l'axe y , il y a des décalages sur mes pièces, mais je ne sais pas comment tendre la courroie sous le plateau

Quelqu'un pourrais me l expliquer, j'ai pas su trouver la pièces réglable :x

IMG_20171204_133418.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×