Aller au contenu

Filament ABS

Krio77

Changement de filament

Messages recommandés

Je suis arrivé au bout du filament fourni avec la machine. J'ai acheté une bobine neuve et je souhaiterai savoir comment retirer les 50 cm qui restent dans la tête et le flexible et charger la nouvelle bobine. C'est surement très simple mais j'ai rien trouvé à ce sujet.

Quelqu'un peut il m'aider svp ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans tools filament et filament remove. Une fois chaud tu tires pour le sortir et tu remets un nouveau. Une fois fait, tu appuis sur filament in pour faire une purge du tuyau et quand le filament sort bien propre tu appuis sur stop.

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans ce sujet je m'interroge sur la fin de bobine, notament pendant une impression (sur anycubic i3 mega-S)

et je n'ai toujours pas trouvé de réponse 😞 

je recopie au cas où... :

 

Bon, voilà mon retour d'expérience:

- en mode autonome (sans connection pc ou autre), imprimant à partir d'une SD, quand le filament est fini, l'impression s'arrête, la tête se décale un peu.....et la machine attends!!! le pire, c'est que le plateau reste chauffé (normal) mais la tête aussi (plus surprenant!). L'impression se met en pause.

- j'ai essayé la commande tools->filament, mais elle n'est pas accessible!!! message qui dit qu'un travail est en cours. En clair, je ne peux pas faire grand chose.

- comme tout est resté à chauffer, j'ai enlevé le bout de filament ancienne bobine en tirant dessus (là, pas de soucis), j'ai remis une nouvelle bobine en essayant d'enfoncer le plus loin possible le nouveau filament vers l'extruder: problème, c'est qu'on ne peut pas aller jusqu'au bout grrrrrrrrrrrrrr. Puis j'ai appuyé sur "continue" pour relancer l'impression. Evidemment, pendant un petit moment, ca tournait à vide le temps que l'extruder soit plein. Ca c'est chiant.

- puis ça a continué sans problème;

D'où mes nouvelles questions:

- quand elle s'arrête cause plus de filament, l'imprimante reste à chauffer. Si ça arrive au milieu de la nuit, ça va chauffer toute la nuit à vide????? c'est pas trop recommandé non? Que faire?

- y a-t-il moyen de faire un peu couler du nouveau filament avant de reprendre l'impression? car moi, j'ai pas trouvé vu que les commandes tool->filament ne sont pas accessibles.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 27 minutes, cervusint a dit :

.. /.. Si ça arrive au milieu de la nuit, ça va chauffer toute la nuit à vide?????

Bin oui, et c'est normal. Tu sais pas que quand le bed refroidit, la pièce se décolle toute seule ?

il y a 29 minutes, cervusint a dit :

.. /.. c'est pas trop recommandé non?

C'est pas ça le débat. Laisser une imprimante 3D travailler seule pendant que tu pionces, c'est ÇA qu'est pas recommandé !

Imagine que (par exemple) le fil d'une thermistance se coupe avec les vibrations, que crois-tu qu'il va arriver ? Peut-être que la buse ou le bed vont se mettre à chauffer exponentiellement sans contrôle, peut-être que ça va foutre le feu à la casbah, et peut-être que tu vas te réveiller mort ?

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Je comprends l'ironie du propos mais dans la vraie vie, un print qui dure 48h, tu l'arrêtes quand tu dors?

De plus, pour mettre le feu, il faut quand même un peu de combustible: s'il n'y a rien autour de l'imprimante ni de la prise électrique, ça va fondre, éventuellement couper le jus mais pas crameer la baraque. D'ailleurs, à terme je fairais probablement un caisson pour limiter encore plus les risques.

il y a 13 minutes, Jean-Claude Garnier a dit :

Bin oui, et c'est normal. Tu sais pas que quand le bed refroidit, la pièce se décolle toute seule ?

Pour le bed, je le savais et ça me parrait raisonnable: dans mon post j'explique que c'est beaucoup plus surprenant pour la tête qui va gentiement cuire le pauvre bout de filament jusqu'à intervention.

Je reviens donc sur mes questions 😉

Des tuyaux les gars pro du print 3D? 😎

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 8 minutes, cervusint a dit :

. /.. c'est beaucoup plus surprenant pour la tête qui va gentiment cuire le pauvre bout de filament jusqu'à intervention.

Je ne suis pas un pro du print 3D et je te laisse relire ma signature....

Cependant, je me suis un peu penché sur le problème, et j'ai constaté que, quand le détecteur de fin de filament détecte la fin du filament (étonnant, non ?) il se passe plusieurs choses :

- la bécane relève sa tête hors de la pièce

- puis elle va se garer en position "fin de filament" (c'est toi qui décide où)

- et l'extrudeur retire le filament hors de la tête brûlante, ce qui lui évite de "cuire".....

Voilà Msieu, t'es content de la réponse ? :bll:

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 25 minutes, Jean-Claude Garnier a dit :

Je ne suis pas un pro du print 3D et je te laisse relire ma signature....

Cependant, je me suis un peu penché sur le problème, et j'ai constaté que, quand le détecteur de fin de filament détecte la fin du filament (étonnant, non ?) il se passe plusieurs choses :

- la bécane relève sa tête hors de la pièce

- puis elle va se garer en position "fin de filament" (c'est toi qui décide où)

- et l'extrudeur retire le filament hors de la tête brûlante, ce qui lui évite de "cuire".....

Voilà Msieu, t'es content de la réponse ? :bll:

Ne prends pas la mouche 😉 je t'ai remercié de ton post héhéhhé

cela dit, oui, j'ai déjà écrit la même chose. Je ne suis pas un mega noob (vieil ingé) mais c'est ma première semaine d'impression 3D (et déjà 1Kg de filament fondu). 

Mon soucis était aussi de pouvoir mettre un nouveau filament proprement. J'ai réussi à mettre un filament, mais pas assez pronfondément pour que l'impression reprenne à 100%. Hors, dans les menu anycubic i3 Mega-S, en mode autonome, quand l'imprimante est en pause (en cours d'une impression) je n'ai pas accès à tools->filament (donc en particulier à filament->filament IN ) pour que la tête soit à 100% prête à reprendre le print.

C'est mon soucis majeur.

(mais merci encore pour tes interventions)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 51 minutes, cervusint a dit :

.. /.. Or, dans les menu anycubic i3 Mega-S, en mode autonome, quand l'imprimante est en pause (en cours d'une impression) je n'ai pas accès à tools->filament (donc en particulier à filament->filament IN )

Ça ne me paraît pas trop déconnant : tu n'es pas en mode manuel mais dans un avatar du mode auto qui te permet juste de faire ce que le développeur te permet à cet instant C.A.D. de changer ton fil.

Après, moi ce que je te raconte, ça s'applique à ma version de Marlin à moi que j'ai, version non propriétaire, pas Anycubicienne.

D'ailleurs je sais même pas pourquoi j'ai répondu, encore une fois je me suis mêlé de ce qui me regardait pas (n'ayant pas la même machine que toi)

il y a 51 minutes, cervusint a dit :

.. /.. J'ai réussi à mettre un filament, mais pas assez profondément pour que l'impression reprenne à 100%.

Et ça n'a pas purgé suffisamment avant de repartir ????

Dans Marlin il y a tout un arsenal pour gérer ça :

Citation

  #define FILAMENT_CHANGE_UNLOAD_LENGTH      100  // (mm) The length of filament for a complete unload.
                                                  //   For Bowden, the full length of the tube and nozzle.
                                                  //   For direct drive, the full length of the nozzle.
                                                  //   Set to 0 for manual unloading.

  #define ADVANCED_PAUSE_PURGE_LENGTH         50  // (mm) Length to extrude after loading.
                                                  //   Set to 0 for manual extrusion.
                                                  //   Filament can be extruded repeatedly from the Filament Change menu
                                                  //   until extrusion is consistent, and to purge old filament.

 

il y a 51 minutes, cervusint a dit :

.. /.. Ne prends pas la mouche

Je ne prends pas la mouche, même si ça en a toutes les apparences : on DISCUTE et c'est constructif

Modifié (le) par Jean-Claude Garnier

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Jean-Claude Garnier a dit :

Et ça n'a pas purgé suffisamment avant de repartir ????

Ca n'a pas purgé du tout , c'est bien ça le problème. Faire avancer le filament manuellement au max puis idéalement (mais je n'ai pas trouvé la solution) faire avancer le fil par une commande pour purger et le mettre prêt à imprimer immédiatement à le reprise du print en cours. Je l'ai enfoncé au max de ce que j'ai pu mais il manquait de quoi remplir l'extruder lui même. Du coup, l'impression a repris un petit moment "à vide", perdans en gros une demie/une (ou plus) couche.

Toujours pas trouvé la solution.

(entre 2 objets il n'y a pas de soucis)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne sais pas quoi te répondre...

Ta machine est-elle "fermée" ou as-tu pleinement accès à Marlin ?

Il serait intéressant que d'autres que moi, possesseurs d'Annies Cubiques, interviennent.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 12 minutes, Jean-Claude Garnier a dit :

Ta machine est-elle "fermée" ou as-tu pleinement accès à Marlin ?

Là je n'en sais rien. Mais apparemment aucun utilisateur d'Annie cubique ne répond...Je pense que je vais envoyer un message au constructeur.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, on va interpeller @lapin_cool et @Murdock qui ont l'air d'en savoir un peu plus.

Voir >>> ici <<<

Les gars, pouvez vous dire à @cervusint si Marlin est accessible sur vos brêles et comment ?.

 

En attendant, @cervusint faudrait que tu télécharges Arduino IDE  https://www.arduino.cc/en/main/software

Ça te servira quand les kopins t'auront envoyé leur version de Marlin à eux qu'ils ont....

Partager ce message


Lien à poster
Partager sur d’autres sites

Hop, @cervusint je reviens là-dessus (je ne lâche jamais le morceau)

A Saint-Guiveurse, je t'ai trouvé ça >>>>

AMHA ça devrait répondre à tes attentes

.... de rien !

Modifié (le) par Jean-Claude Garnier

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...