Aller au contenu

Filament ABS

Nos68

Premiere couche

Messages recommandés

Bonjour tout le monde, j'ai quelques petite questions,

Quand j'imprime du PLA ou ABS à la fin du préchauffage, j'ai toujours 5 cm de filament qui pend dans vide, et quand l'imprimante démarre sont impression,

je suis obliger de tirer sur ce morceau de filament pour pas loupé l'accroche au plateau, sinon sa me fait une marmelade sous la buse,

Ma question est donc faut-il baisse la température de la buse ?

En théorie juste avant que l'impression démarre, la buse n'est pas censé rester propre sans filament qui coule dans le vide ?

Pour le PLA sa allais plus ou moins je tirais le morceau de fil et ope l'impression partais bien, par contre pour l'abs...ou sa marche, ou sa me fait

une grosse boule sous la buse et sa m'oblige à stopper l'impression.

Pour mes bobine, elle provienne de chez Grossiste3D (au passage l'impression du PLA, la qualité est top)

Donc si quelqu'un se fournit chez Grossiste3d et qui possède une prusa i3 pro b, si ont pourrais

me donner la température d'extrusion et la température du lit chauffant pour le PLA et ABS si possible ?

 

Seconde questions pour écraser la première couche, je présume que elle s'appel "first layer height" ?

Et dernière question, d'un coup je m'apercois que j'ai un soucis "d'auto home"

Quand je fais un auto home il l'axe Z viens en buter du capteur sa fait clic clic, mais j'ai remarquer que des fois il va en buter du capteur et remonter un peux,

et des fois il reste en buter sur le capteur, du coup si j'imprime une fois la buse est bonne par rapport au plateau,

et des fois il y a au moins 2mm entre la buse et le plateau !!! bizard non ?

J'ai songer à installer par la suite un capteur BL touch, ce qui peux remédier au problème surement ?

 

Merci d'avance pour vos réponse et votre aide précieuse ;)

Guillaume.

Modifié (le) par nos68
Rajout de texte en bas..

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le fils qui coule j'ai le même soucis.
Normalement pour les butées fin de course. L'axe va une fois en butée, recule et y retourne plus lentement.

Partager ce message


Lien à poster
Partager sur d’autres sites

pour le filament qui sort ça le fait plus ou moins pour tout le monde

Acheté toi une pince brucelles de ce type

31NnASpum2L_jpg_ec0eea5db4789778580d529b37ff0401.jpg.85f0f632d76f532d9cd871f1e94fdc53.jpg

Il y a 5 heures, nos68 a dit :

Seconde questions pour écraser la première couche, je présume que elle s'appel "first layer height" ?

Et dernière question, d'un coup je m'apercois que j'ai un soucis "d'auto home"

Quand je fais un auto home il l'axe Z viens en buter du capteur sa fait clic clic, mais j'ai remarquer que des fois il va en buter du capteur et remonter un peux,

et des fois il reste en buter sur le capteur, du coup si j'imprime une fois la buse est bonne par rapport au plateau,

et des fois il y a au moins 2mm entre la buse et le plateau !!! bizard non ?

J'ai songer à installer par la suite un capteur BL touch, ce qui peux remédier au problème surement ?

Pour le first layer height c'est l'épaisseur de ta première couche, pour une buse de 0.4 tu peux mettre 0.2 ou 0.3

Par contre je règle également l'espace entre la buse et le lit avec la vis de réglage de l'endstop Z, je diminue l'espace en dévissant de 1/4 de tour ça écrase un peu plus et ça permet de mieux coller la première couche

Pour le problème de buté, lorsque ça me le fait je remonte mon axe Z de 1 ou 2 cm avec le LCD et je refais un auto home

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci pour vos réponse.

Oui @Argar c'est ce qu'il me faisait au début mais la..... j'ai quand même fait une 30ène d'impression sans soucis et la sa me fait sa.

Pour la chaufe du des bobine de grossiste 3d, il m'ont gentillement répondu:

PLA = 205° et lit à 60°

ABS = 240° et lit à 100°

Bien sure ces valeur sont à +5°/-5° en fonction de votre imprimante.

Justement @pascal_lb j'ai remonte l'axe z de 2-3cm et sa a marcher, j'ai re-regler le plateau, mais en impression des fois la buse est bien prêt du lit et des fois ya 2mm étrange.

Peut-être le capteur Z qui joue des tours...C'est possible d'interchanger par ex le capteur du X avec le Z juste pour voir si c'est pas le capteur qui déconne ?

je vais mettre par la suite un 3D touch on verra comment sa se passe..

Pour ma buse je suis en 0.3mm D'origine avec la geeetech prusa i3 pro B.

Effectivement la petite pince est pas mal, sa évite de toucher la buse par erreur avec les doigts ^^

Modifié (le) par nos68

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peux échanger les butée sans soucis. Mais vérifie aussi que le connecteur est bien en place des fois qu'il soit un peu ressortir. Regarde que tes fils passent pas contre un moteurs aussi (parasite possible)

Partager ce message


Lien à poster
Partager sur d’autres sites

@Argar

Tu voie quand je fait auto home, des fois la vis écrase la languette en metal et voila, des fois elle remonte et donc la languette aussi de 2-3mm,

Du coup quand je monte manuellement le Z, je fais un auto home, et ensuite je règle le plateau en verre comme ma suggérer pascal,

Mais une fois que je lance l'impression j'ai 2mm entre ma buse et le plateau... j'avais jamais ce soucis avant, du coup je pense que le capteur à pris du jeu ou déconne....

Du coup j'ai du dévisser un peux la vis d'un tour pour avoir ma buse au plateau...mais pas top quoi, surtout que j'aime que sa sois précis dans ce que je fais.

Partager ce message


Lien à poster
Partager sur d’autres sites

@Argar programme ? tu parle du marlin via arduino ?

J'ai commander un BL touch officiel de chez geeetech, on verra ce que sa va donner, normalement je le reçois fin de semaine.

Partager ce message


Lien à poster
Partager sur d’autres sites

L'histoire du filament qui coule un peu se passe dans le gcode du fichier que tu veux imprimer.

En général et suivant les imprimantes... ce "jet" de filament sert à faire en sorte que la buse d'impression crache directement sans pertes dès que l'impression débute.

Comme indiqué plus haut, pinces brucelles pour enlever le surplus du départ et ensuite c'est parti pour la première couche !

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est pas bête, mais faut l'enlever avec la pince, car si l'adhérence du plateau est moindre, ce bout de filament ne collera pas au plateau du coup tu peux relancer une impression...

Perso je l'ai toujours retiré avant impression, mais je me demandais si c'était normale :P

Partager ce message


Lien à poster
Partager sur d’autres sites

selon les imprimantes si cela advient il suffit de prévoir une jupe de 1 ou 2 lignes ce qui permettra d'avoir une buse nickel quand elle commencera l'impression de la premiere ligne de ton modele.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai reçus mon spray dimafix aujourd'hui, purée c'est de la bombe aucun décollement, rien, sa colle à mort !!

C'est super bien repartie avec la bombe comparer avec le stick UHU.....trop happy de ce spray ;)

En plus un coup d'éponge sur le verre et le dimafix part (car soluble à l'eau) :)

Modifié (le) par nos68

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×