Aller au contenu

Filament ABS

Mel

Flasher Marlin impossible: ERREUR

Messages recommandés

Bonjour à toutes et à tous,

J'ai une DE200 et j'ai un soucis pour flasher Marlin....mise à jour. Je n'ai pas de compétence en informatique mais jusqu'à présent je sais suivre des directives ! alors quelqu'un pourrez m'aider ou me dire d’où vient le problème. Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as donc bien pris un ficher .HEX  et  tu na pas Repetier ou autre  connecter a ta machine ?

Partager ce message


Lien à poster
Partager sur d’autres sites

A vrai dire j'ai plus de soucis que ça, la dagom'app pour le reglage offset ne fonctionne pas, ça rame et beugue même sur différents ordis....

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est très étrange , l’application fonctionne bien , tu la télécharge récemment ?

Partager ce message


Lien à poster
Partager sur d’autres sites

oui, c'est étrange aussi car il y a 6 mois a mes tous débuts, elle fonctionnait à merveille.... là je voulais faire un réglage de l'offset et .... problème. Maintenant j'ai perdu l'offset car beugue et comment faire pour retrouver ma valeur (je la connait)

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu peu tester d’installé repetier pour voire si tu peu connecter ton pc a l'imprimante ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu n’as pas modifié ton câble ? rallonge USB ou même un autre câble ? un autre port USB avec dago app ? moi j'ai eu des soucis avec un câble d'une vielle imprimante et une rallonge, et j'ai des port USB qui fatigue et se déconnecte.

Après ton circuit imprimé est propre ? la poussière peut faire parasite voir des courts-circuits.

Regarde aussi ton alim, un condo griller peut te faire des microcoupures de tension.

Si avec ça tu as du mal a dialogué encore, ta carte risque d'avoir pris une tarte, mais il va falloir trouver la cause ! (Alim qui détonne, trop de poussière et court-circuit, foudre ?)

Modifié (le) par ptitball
pas terminé d'ecrire

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour l'aide....mais avant avant de vous lire, j'ai bidouillé un peu. Alors voilà.

Avec la dagom'app j'ai rétabli les paramètres usine. J'ai tant bien que mal pu régler l'offset (car pendant ce processus les fameux ronds, les mouvements de l'imprimante sont hachés, comme ci elle avait la tremblotte ;).

J'ai installé Ponterface... ok contrôle de l'imprimante ok, test d'impression ok (mais toujours un probleme avec ma première couche).

Je me retrouve donc comme au début avec une première couche qui déraille, la dagom'app qui ne fonctionne pas et la mise à jour firmeware non plus.

Pour vous les experts, y a t-il un lien entre une carte de chauffe défaillante et les problèmes logiciels que j'ai ? merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Câble usb  endommagé est  possible  , en gros le signale passe mais il a du mal . Tu n'as pas un autre câble usb ?

Partager ce message


Lien à poster
Partager sur d’autres sites

tes ressort de rappel sont bien tendu? si il ne le sont asser ton support ne plaque pas bien et donc ne descend pas des 0.5 dixième !

donc ça te fausse tous ! regarde dans un autre post j'ai expliquer comment régler les problèmes d'off set flou ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Non pas de cable usb de rechange, mais le probleme n'est qu'avec la dagom'app et flsher ce Marlin, avec ponterface, l'impression fonction donc les cable aussi ??? ou je me trompe ???

Pour les ressorts je regarderai.... autre piste. Merci @ptitball

Modifié (le) par Mel

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×