Aller au contenu

Filament ABS

Problème plateau chauffan MK3


damdam2959

Messages recommandés

Bonjour

 

j'ai un petit problème je m'explique

voila j'ai acheter un plateau chauffant MK3 pour pouvoir utiliser mon capteur inductif pour l'auto bed leveling 

il fonctionne très bien chauffe très vite (50° en 2.37minutes) mais le problème que j'ai et que quant je désactive la chauffe du plateau via repetier le plateau ne se refroidit pas au contraire il continue a chauffer

 

a votre avis cela peut être dû a quoi

 

cordialement

Lien vers le commentaire
Partager sur d’autres sites

Bonjour ca chauffe sans fin meme quand je desactive 

 

par exemple si je demande 50° ca ne vas pas se bloque a 50° mais continue a monter en temperature*

cordialement

Modifié (le) par damdam2959
Lien vers le commentaire
Partager sur d’autres sites

Bonjour ca chauffe sans fin meme quand je desactive 

 

par exemple si je demande 50° ca ne vas pas se bloque a 50° mais continue a monter en temperature*

cordialement

Dans ce cas, il y a de grande chance que ce soit le  Mofset de la carte RAMPS qui est HS...

Lien vers le commentaire
Partager sur d’autres sites

Oui il doit y avoir un défaut de position de sonde, car la ramps ne fait que "ouvrir ou fermer" le circuit, le plateau ne peut pas chauffer seul. Les pistes ne sont pas endommagées non plus. Bref le pb vient de la lecture de température..

Lien vers le commentaire
Partager sur d’autres sites

salut ta sonde positionner dessus capte bien la temperature si oui plateau qui est hs on dirais 

Bonjour

 

la sonde capte nickel j'ai intervertit c’est a dire mis la sonde qui est sur le plateau a la place de l’entrée extrudeur sur la carte ramps et il me détecte un extrudeur a la temp ambiante 

 

j'ai deux MK3 et les deux me font ça (les deux ne sont comme même pas HS )

Lien vers le commentaire
Partager sur d’autres sites

Oui il doit y avoir un défaut de position de sonde, car la ramps ne fait que "ouvrir ou fermer" le circuit, le plateau ne peut pas chauffer seul. Les pistes ne sont pas endommagées non plus. Bref le pb vient de la lecture de température..

Bonjour

 

a peine que je me connecte a la printer avec repetier le plateau se met a monter en température sans s'arreter 

cordialement

Lien vers le commentaire
Partager sur d’autres sites

tu vas essayer de faire un truc branche ton extrudeuse a la place du plateau si le probleme persiste avec tou ce que tu a expliquer le plateau sera hors de cause si ton extru ce met a chauffer toute seul 

le probleme viendra de ta carte 

Lien vers le commentaire
Partager sur d’autres sites

 

tu vas essayer de faire un truc branche ton extrudeuse a la place du plateau si le probleme persiste avec tou ce que tu a expliquer le plateau sera hors de cause si ton extru ce met a chauffer toute seul 

le probleme viendra de ta carte 

Bonjour 

 

je viens de faire le test est effectivement l'extrudeur se met a chauffer tout seul

donc cela vient de la carte Ramps ?

Cordialement

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...