Aller au contenu

Filament ABS

  • Annonces

    • Motard Geek

      Rejoignez l'équipe du site !   18/05/2016

      Comme vous le constatez, l'activité du forum croit de manière importante ces derniers temps ! C'est très bon signe pour nous tous, la preuve que l'impression 3D intéresse de plus en plus de monde Mais l'administration du site et du forum sont très chronophages et ce même avec l'aide non négligeable de notre équipe de modérateurs ! Vous avez peut-être déjà vu l'annonce sur le blog : nous cherchons des contributeurs pour cette partie du site LesImprimantes3D.fr !  Nous sommes ouverts à toutes propositions mais voici quelques pistes pour aider la communauté :  relayer de l'actualité  tester un produit (imprimante, scanner, logiciel ou autre) rédiger un tutoriel (modélisation, impression, assemblage d'une imprimante, etc) faire un retour sur les événements (salon, formation, inauguration d'un lieu dédié à l'impression 3D) auxquels nous sommes régulièrement invités  proposer un cas d'étude, projet scolaire ou professionnel toute autre contribution qui pourra être utile à la communauté de makers et de ceux qui s'intéressent à l'impression 3D L'objectif est avant tout d'apporter de l'information utile aux lecteurs qui sont de plus en plus nombreux à visiter le site, le forum, l'annuaire, le comparateur, etc. Si ça vous intéresse ou si vous avez des questions n'hésitez pas à nous contacter
LeBress

Problème suite au passage en DiscoEasy

Recommended Posts

Bonjour,

Voila je viens de finir le montage de ma Discovery 200 en DiscoEasy 200. Mais je rencontre un problème qui est le suivant. Dans le menu Préparer/Options avancées/Origine Auto mes axe X et Y partent dans le mauvais sens, c'est à dire que la tête par vers la droite et le plateau va en arrière. Ma config est Mks Base 1.5 avec option écran flasher via DagoApp avec le dernier firmware Marlin-Firmwares_E200_1495568437_3693ab75a05ca48acdb9d3a15d9fc431. Tout à l'ère de fonctionner normalement sauf ce problème de déplacement d'axe. Je précise que toute mes pièces ne viennent pas de chez Dagoma, j'ai tout acheté au détail à droite et à gauche. Je pense peut être à un croisement de cables des moteurs pas à pas, mais je ne sais pas si on peut inverser le sens des moteurs en croisant des cables sans risque pour les moteurs. 

Merci d'avance pour votre aide.

@+   

Partager ce message


Lien à poster
Partager sur d’autres sites

Modifi3D

Salut @LeBress,

Déjà soit heureux car moi les câble que j'ai acheter quand j'ai fait comme toi était mal fait du coup mes moteurs vibre et ne tourner pas.

Donc tu as 2 solution :

N°1 : Tu modifie le marlin avec arduino dans le Configuration.h ligne 470 et 471 en remplacer false par true ou true par fase se qui v a inverser la rotation des moteurs

Ou

N°2 : Tu modifie t'es câbles en inversent les branchement des paires  ou sur les moteurs ou sur la Mks

Voila tu a plus qu'a choisir

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci @greg72,

Mais tu peux être un peu plus précis concernant l'inversion des paires, elles fonctionnent comment ces paires ? Un petit schéma serait le bien venu.

Modifié (le) par LeBress

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors pour les paires sur les 4 fils qui vont de ta Mks à t'on moteur tu as 2 fil qui te font tournée le moteur dans un sens et 2 fil qui le font tournée dans l'autre il te faut identifier et les brancher les un a la place des autres. Je te fait un schèma

Partager ce message


Lien à poster
Partager sur d’autres sites

Voila en gros le branchement. Donc dans le cas ou les paire serais Vert/Gris et Jaune/Rouge.

Tu n'as cas brancher le  Vert/Gris a la place du Jaune/Rouge et le Jaune/Rouge a la place du Vert/Gris

Et normalement tu auras inversé le sens des moteurs.

Sans titre.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Super merci @greg72 et @gisclace je vais me coucher ce soir moins bête grâce à vous deux.

Edit :

Je viens de faire la modification sur mes câbles côté moteur et tout fonctionne maintenant, enfin de compte, il a fallu que je modifie mes câbles des axes X, Y et extrudeur va savoir pourquoi ?

Modifié (le) par LeBress

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai un autre problème, lorsque je mets la carte SD dans l'écran de la DiscoEasy, il me met carte insérée sur la page principale et quand je veux sélectionner mon fichier pour l'imprimer dans les autres pages il me met pas de carte. J'ai bien généré un fichier avec Cura By Dagoma dernière version, mon firmware est bien le dernier disponible via Dagomapp et j'ai essayé avec deux cartes différentes, mais le problème est toujours le même. Faut il un formatage particulier de la carte SD ou une capacité mini ou maxi ou une carte avec une vitesse spéciale ou une SD ou une micro SD avec adaptateur SD.

Merci d'avance de votre précieuse aide.

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ma part j'ai une carte micro SD de 8Go formater en FAT 32. TU a essayé avec une autre carte ? Tu as une carte SD ou micro SD avec adaptateur SD ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayé avec une carte SdHC de 4Go, avec la micro sd d'origine de ma discovery 200 de 8Go avec adaptateur de sd et le problème est toujours le même pas de reconnaisssance de mes fichiers sur les différentes cartes.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai fait comme toi je suis passer de la discovery à la discoeasy avec écran et hier j'ai eu des bug avec l’écran par moment il ne calculer pas que j'avais inséré la carte ou alors il me montrée la carte vide et pour ma part ça venais de l'adaptateur qui a rendu l’âme. Es ce que tu a le lecteur SD pour imprimer sans écran ? Si tu la tu peut essayé de le brancher a la place de l'écran voir si tu arrive a imprimer si non il est possible que le lecteur SD de l'écran soit défectueux.

Partager ce message


Lien à poster
Partager sur d’autres sites

Non je n'ai pas le lecteur SD du fait que j'avais prévus tout de suite de mettre l'écran donc je n'ai pas acheter ce lecteur. Et toi tu as fait comment puisque ton adaptateur à rendu l'âme ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'avais un autre adaptateur SD/micro SD. TU as essayé d'imprimer direct a le câble usb ?  Si oui ça a bien marché ?

Modifié (le) par greg72

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'arrive toujours pas à imprimer via le lecteur de carte intégré dans l'écran de ma DiscoEasy 200, mais via Octoprint donc par la prise Usb ça fonctionne. Je testerai plus tard pour essayer de résoudre mon problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai fini par trouver pour mon problème de lecture de carte SD. Il s'avère que la nappe EXT2 de mon écran avait un fil de coupé, depuis son remplacement tout fonctionne correctement.

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×