Aller au contenu

Filament ABS

matmadmax

Mon extrudeur ne chauffe pas et reste à température ambiante.

Messages recommandés

Bonjour,

J'ai récemment finis de monter  mon imprimante micro delta( l'ancienne version). Je ne peux cependant rien imprimer pour l'instant. En effet après avoir fait les paramétrages sur répetier, notamment la calibration, lorsque j'appuie sur extruder ou lance une impression, mon extrudeur ne chauffe pas, même après plusieurs dizaines de minutes il reste à température ambiante. 

Quelqu'un pour m'aider ? Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

est ce que ton bed chauffe ? si oui inverse les connexions avec ton extrudeur, fais un test a 100° par exemple. Pour voir si t'as pas un faux contact qq part.

Partager ce message


Lien à poster
Partager sur d’autres sites

Réponse peut être débile,

Est ce que ton thermocouple est bien fixé dans le bloc en alu?

(je me suis faite avoir comme ca la toute première fois, au final la tête chauffait bien mais l'imprimante ne le voyait pas et laissait la t° s'emballer)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je relance ce post, jusqu'ici tout allait bien et là je descends voir mon impression et même problème qu'en début de post : l'extrudeur ne chauffe plus, il reste bloqué à température ambiante.

J'ai redémarré imprimante, ordinateur,etc mais rien n'y fait, le plateau lui chauffe sans problème.

Si quelqu'un a une idée, avant que je doive tout démonter, je suis preneur 😫

Imprimante MDR j'allais oublier, merci de votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, Cobalt95 a dit :

Je relance ce post, jusqu'ici tout allait bien et là je descends voir mon impression et même problème qu'en début de post : l'extrudeur ne chauffe plus, il reste bloqué à température ambiante.

J'ai redémarré imprimante, ordinateur,etc mais rien n'y fait, le plateau lui chauffe sans problème.

Si quelqu'un a une idée, avant que je doive tout démonter, je suis preneur 😫

Imprimante MDR j'allais oublier, merci de votre aide.

Certainement ta cartouche chauffante qui a claqué ou un fil de celle-ci qui est coupé. Va falloir suivre les fils et tester la cartouche avec un multimètre 

Partager ce message


Lien à poster
Partager sur d’autres sites

@Cobalt95 : J'ai eu le même souci aujourd'hui. Fil de cartouche coupé ... Heureusement j'en avais une d'avance ! Je l'avais fixé comme indiqué sur la doc. Mauvaise idée ! J'ai dû trop la serrer. Panne sans prévenir... Rien vu venir !

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est résolu, c'est en effet la cartouche qui avait cramé.

SAV E-motion tech au top, le mec m'a rancardé super précisément pour éliminer les causes probables une à une dans ce genre de problème puis quand nous avons été sûr qu'il s'agissait il m'a dit qu'il m'envoyait une cartouche de rechange (car imprimante neuve et achetée il y a moins d'un mois), je l'ai reçue ce matin par chronopost.

C'est dans ces moments là que tu es content d'avoir pris une machine "made in France" avec un SAV derrière et qui en plus assure.

Merci à vous aussi pour vos conseils. 😁

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...