Aller au contenu

Filament ABS

  • Annonces

    • Motard Geek

      Rejoignez l'équipe du site !   18/05/2016

      Comme vous le constatez, l'activité du forum croit de manière importante ces derniers temps ! C'est très bon signe pour nous tous, la preuve que l'impression 3D intéresse de plus en plus de monde Mais l'administration du site et du forum sont très chronophages et ce même avec l'aide non négligeable de notre équipe de modérateurs ! Vous avez peut-être déjà vu l'annonce sur le blog : nous cherchons des contributeurs pour cette partie du site LesImprimantes3D.fr !  Nous sommes ouverts à toutes propositions mais voici quelques pistes pour aider la communauté :  relayer de l'actualité  tester un produit (imprimante, scanner, logiciel ou autre) rédiger un tutoriel (modélisation, impression, assemblage d'une imprimante, etc) faire un retour sur les événements (salon, formation, inauguration d'un lieu dédié à l'impression 3D) auxquels nous sommes régulièrement invités  proposer un cas d'étude, projet scolaire ou professionnel toute autre contribution qui pourra être utile à la communauté de makers et de ceux qui s'intéressent à l'impression 3D L'objectif est avant tout d'apporter de l'information utile aux lecteurs qui sont de plus en plus nombreux à visiter le site, le forum, l'annuaire, le comparateur, etc. Si ça vous intéresse ou si vous avez des questions n'hésitez pas à nous contacter
nonosore

Vos Dagoma Neva

Recommended Posts

3 vissés à déposer c'est taraude dans la carcasse mais commé j'ai indiqué precedemment la visse à droite à resserer très légèrement sinon le pla n'avance plus correctement et le résultat est très mauvais donc rien d'autre à démonter j'ai recu un extrudeur en remplacement donc les deux fils à ressouder comme il ne nous est pas possibles d´acceder a l'intérieur du caisson ...

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Modifi3D

Bonjour

Pour le claquement je viens de faire un essai en mettant ma pièce un peu plus haut sur le logiciel tinkercad (pas a 0 mais un 1 par rapport a la grille de travail)

Et la nickel plus de claquement et la pièce est propre....enfin

Ma question maintenant est de savoir pourquoi certaines pièces doivent etre imprimées plus haute que d'autre... ? 

Cependant je trouve que la neva est vraiment facile pour un novice comme moi...reste a trouver un logiciel de modelisation fiable et pas trop lourd pour mon vieux pc

Brasseur

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour l'info!

J'ai résolu une bonne partie des claquements en réduisant la vitesse d'impression mais je tenterais si c'est possible de modifier ça dans le xml Cura.

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello les heureux (ou pas) possesseurs de Neva.

J'avais mis ce fil de côté puis complètement oublié.

J'adore ma Neva et m'amuse beaucoup avec. Je suis dessus en permanence quand je suis pas au boulot.

Au début beaucoup de problèmes d'accroche, résolus maintenant grâce à Vivelle Dop. Ca ça va c'est cool et simple.

Depuis cette découverte j'ai imprimé pas mal de trucs plus ou moins gros sans problème .... en passes de 0,2 mm. Mon meilleur modèle représentatif à l'heure actuelle, un pot d'environ 11 ou 12 cm de haut :) :

20170831_223543_Bowl_web.thumb.jpg.19a03e89e7a908e1b3b4869a00741c6e.jpg

Par contre, impossible d'avoir un résultat correct quand j'imprime en 0,1.

J'insiste en ce moment sur un support de téléphone en forme de tentacule. En 0,2 c'est bien sorti à part une finition moyenne sur les parties hautes mais vraiment juste le haut du haut :

20170831_225657_tentacule_0-1mm_web.thumb.jpg.b11af4ce373523929224448a087af569.jpg

 

Par contre en 0,1 elle m'a tout fait comme connerie, à rendre fou.

Dernier essai du jour : j'ai tout nettoyé à la pause de ce midi. Débouché la buse, contrôlé et recoupé au poil le bowden de chaque côté, contrôlé et resserré la molette de l'extrudeur, vérifié le serrage de la vis du ressort de l'extrudeur. J'ai relancé l'impression ce soir et ça partait super bien. Très peu de claquement jusqu'à ne plus en entendre. J'y ai bien cru et puis finalement claquements en série, rien à faire, print à jeter :°(

Le plus dingue c'est que la première fois que j'ai voulu imprimer ce modèle je l'avais lancé en 0,1 (après plein d'autres prints réussis en 0,2) et tout s'était bien passé sauf les ultimes dernières couches  (4 ou 5 derniers mm) :

20170831_225607_tentacule_0-2mm_web.thumb.jpg.57ab413443ec77b27e3858c8461d3920.jpg

 

C'est à n'y rien comprendre et j'avoue un peu désespérant.

Là j'ai redébouché la buse et ai contrôlé toute la tête. Tout semble normal. J'ai tout remis propre mais je n'ose pas relancer mon print... :D

Je vois Nonosore que tu conseilles de réduire la vitesse. Je vais voir si je tente ça.

Ce qui me déglingue c'est que j'ai vraiment l'impression que ça se joue à pas grand chose. Mais à quoi?...

Modifié (le) par Platator
pas fini de taper ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, tentative d'hier soir encore ratée en 0,1 malgré une légère réduction de la vitesse.

Je ne sais pas ce qu'il s'est passé mais la machine s'est mise en pause toute seule. Le temps que je m'en aperçoive ça a bien refroidi. Du coup, quand j'ai relancé (après avoir vérifié le filament) c'est reparti mais à froid et la jonction était bien moche. J'ai donc tout arrêté. Pourtant ce qui était imprimé était bon cette fois.

Croyant à un simple petit bug du détecteur de filament j'ai recommencé le même print ce matin avec les mêmes paramètres.

C'est bien parti..... puis patatra §§

20170901_121319_tentacule_0-1mm_web.thumb.jpg.535108dbbcdfaeb9543540ce99a2ae0d.jpg20170901_121302_tentacule_0-1mm_web.thumb.jpg.8534430c7ee38e33dc9e681fcd74aeb4.jpg

C'est ma fille qui a vu que ça partait en sucette, merci à elle ^^

J'avoue arriver à court d'idées et je crois que je vais abandonner l'impression en 0,1mm quelques temps .. :/

Modifié (le) par Platator
orthographe..

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as essayé de contacter dagoma pour voir si ils auraient pas un conseil car c'est bizarre de ne pas y arriver en 0,1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bha comme je disais j'ai testé en baissant la vitesse de déplacement, tout en augmentant la ventilation, et c'est pareil.

Et comme je pense que chez la plupart ça marche out of the box je me dis que je dois avoir un souci quelque part...

J'ai contacté le SAV. J'attends leur réponse.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,
Vous utilisez quoi comme logiciel pour Neva ? J'utilise Cura by dagoma Neva mais il n'y a pas des paramètres avancés. Tu mets le model 2-3 options et c'est tout. 
J'ai essayé l'impression en 0.1, c'est pas top mais pas assez mal que Platator. Si j'ai des petites défauts en 0.15, en 0.10 j'ai les mêmes défauts  dans les mêmes endroits mais un peu pire qu'en 0.15, donc ca change pas grande chose pour moi, appart que ca prends plus de temps l'impression. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour.

Heureux possesseur d'une Neva depuis 2 mois, je suis ravi par sa qualité et sa simplicité d'utilisation. 

J'imprime la plupart du temps en 0,15 (en utilisant toujours le logiciel Cura by Dagoma).

J'ai utilisé plusieurs type de filament Chromatik, Octofiber, Filo3D et là, je teste un fiberlogy mais je rencontre quelques soucis. ça marche bien sur les premières couches puis de plus en plus mal, puis plus de sortie de fil. Je ne trouve pas le bon réglage.

Si quelqu'un a déjà essayé ce filament, je suis preneur du réglage !

Bien amicalement.

Modifié (le) par jmbdeblois

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

j'ai fait un essai en montant la température sur un chromatik transparent(beaucoup de pb avec), température a 120c°???.

il y a beaucoup moins de claquement mais la buse fini par ce boucher et la piece est hs, sinon pas de problème en 0.1 pour moi.

BRASSEUR

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Ok ça me conforte dans l'idée qu'en 0,1mm ça devrait marcher direct et que j'ai un problème quelque part.

Le sav me dit que j'ai trop de retractation amount. Pourtant j'ai le dernier CbD de chez eux comme tout le monde donc...

En attendant j'ai mis l'imprimante à l'épreuve sur un print un peu tordu hier soir, pas bien épais et très haut.

La Neva s'en est super bien sortie. Elle m'a bluffé.

20170905_072752_Trappe_web.thumb.jpg.f6177f9cc4a03e2296718baf2a8476f3.jpg

20170905_072947_Trappe_web.thumb.jpg.2ee9765e8618b6bdfcc1e088fa5c773a.jpg

Résultat impeccable. Pourtant par moment je l'entendais frotter sur le modèle lors de ses grandes virées d'un bord à l'autre.

Ca faisait comme si on frottait sur les dents d'un peigne. En fait ça touchait un peu les supports. Mais au final la pièce est restée bien accrochée.

 

edit : Merci Nonosore pour le lien. Je crois que je vais tester ce support car je suis pas super satisfait des Tush que je m'étais fait.

Modifié (le) par Platator
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

j'ai une Neva depuis une dizaine environ, première imprimante 3d. J'ai pu faire déjà quelques petits objets sans problèmes, et là, je rentre enfin dans le vif du sujet, une petite pièce de 37h... Les 6 premières heures, tout va bien, et là, bam, l'imprimante, fige, clignote, ventilos à fond... emballement thermique d'après le rapport d'erreur sur la SD.

Maintenant, sur 4 tentatives de relancer un print, 3 erreurs de chauffe et un nouvel emballement thermique...

J'ai envoyé un message au support, mais un peu refroidi du coup... des idées ?

Mister

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Misteradd,

Le ventilo est bien en place?

J'ai remarqué que le mien est un peu "libre" dans son logement.

Il faisait du bruit l'autre jour et je l'ai recalé un peu. Depuis c'est bon.

Peut-être que tu es dans ce cas et que ton ventilo est un peu freiné par un frottement.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 20 heures, nonosore a dit :

120°C c'est bas. 210 plutôt non?

 

Là je suis en train de tester le filament G3D noir classique, à 210 comme le chromatik c'est pas mal du tout.

 

 

Sinon sur Thingiverse il y a un support bobine pas mal du tout pour la Neva.

https://www.thingiverse.com/thing:2484873

Non je voulais dire 220c°

sinon je viens de boucher(quand je dis boucher c'est boucher), avec le pla chromatik transparent même a 220c°, j'ai donc tous démonté la buse, l'extrudeur... et la surprise beaucoup de pla un peu partout et surtout de couleur différente.

je pense que cela vient du retrait automatique, il laisse un peu de pla a chaque fois dans les différents passage, il faudrait peut etre faire un nettoyage complet tout les 10 impressions?

cependant cela ma permis de comprendre le mécanisme et les réglages(réglage de la vis tension extrudeur), depuis ma neva marche comme au premier jour....a voir  

j'ai oublié de vous dire j'ai utilisé de l’acétone, c'est vraiment efficace pour dissoudre le pla et aussi pour le nettoyage..attention aux autres parties plastique

brasseur

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a tous,

je viens de faire l'acquisition d'une Neva et j'en suis tres content. Les premiers print ont ete parfaits.

cependant, j'ai tente hier de lancer un print un peu plus long et je l'ai donc laisse travaille toute la nuit sans surveillance. Ce matin au reveil, le perint a echoue car le fil dans la bobine s'est emmellé et du coup l'imprimante fonctionnait sans que la matiere ne sorte car le fil ne se deroulait plus.

j'ai pourtant imprime un support pour bobine (celui conseille par dagoma) mais il y a des moment ou les tours de fils se chevauchent dans la bobine et du coup il faut forcer un peu pour reussir a derouler le fil (ce que l'imprimante ne fait pas).

avez vous des conseils pour que ce genre de choses n'arrive pas?

merci pour vos conseils!

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai déjà plusieurs fois dû retirer le tube ptfe pour enlever des morceaux que je voyait par transparence dans ce tube, mais avec la nouvelle version CbD je n'ai plus ce soucis (il faudrait que je démonte par curiosité...). Tu vois de toute façon lorsque le filament, ça doit faire des pelotes à force! 

Pour le support bobine je le trouve pas mal, j'ai eu un peu peur qu'il ai un impact sur la Nava en enserrant ainsi 2 barres, mais ça passe à première vue.

 

 

Sinon quelqu'un a une solution pour améliorer la stabilité de la Neva lorsqu'elle bouge rapidement? J'ai tenté les patins anti-vibrations pour machine à laver sans succès, et j'ai mis un tapis en mousse dessous qui améliore pas mal les choses.

https://www.leroymerlin.fr/v3/p/produits/plaque-en-mousse-3m-e1400037411#&xtmc=3m&xtcr=174

 

Sauf que ce n'est pas encore parfait. J'ai pensé mettre un poids au dessus pour la stabiliser encore, mais pas sûr que ce soit une bonne idée?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, MisterTiger29 a dit :

cependant, j'ai tente hier de lancer un print un peu plus long et je l'ai donc laisse travaille toute la nuit sans surveillance. Ce matin au reveil, le perint a echoue car le fil dans la bobine s'est emmellé et du coup l'imprimante fonctionnait sans que la matiere ne sorte car le fil ne se deroulait plus.

j'ai pourtant imprime un support pour bobine (celui conseille par dagoma) mais il y a des moment ou les tours de fils se chevauchent dans la bobine et du coup il faut forcer un peu pour reussir a derouler le fil (ce que l'imprimante ne fait pas).

Bonjour,

J'ai moi aussi eu ce problème !

Il provient surtout à moitié de bobine, en cas de manipulation de la bobine le fil a tendance à se détendre tout seul et quand tu le rembobines c'est là que les spires se chevauchent.

J'ai alors du dérouler toute la bobine pour la rembobiner en serrant les spires correctement !

Depuis, avant de manipuler mes bobines, je prends la précaution de mettre un bout de scotch papier sur l'enroulement du fil pour éviter qu'il se détende, et j'ai plus de problème...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, jp02 a dit :

J'ai alors du dérouler toute la bobine pour la rembobiner en serrant les spires correctement !

arf ca c'est pas cool... je vais essayer aussi d'imprimer un autre support pour bobines (https://www.thingiverse.com/thing:943563)

Je verrai ce que ca donne. Si d'autres personnes ont des conseils à donner à ce sujet, je suis preneur. Etant novic dans l'impression 3D je prends tous les conseils pour progresser

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×