Aller au contenu

Filament ABS

Weiling

Pièce se décolle

Recommended Posts

Hello tout le monde!

Après pas mal d'impressions, je m'essaie à des modèles un peu plus gros, et je tente actuellement de faire imprimer le support universel pour les bobines (dispo sur le net).

Petite problème, ma pièce se décolle dans les coins! (Pour info je dispose d'un tapis Buildtak). Avez-vous une idée du pourquoi du comment? et si possible comment remédier à ce problème? (Impression en PLA - Filo 3D acheté sur le site de Dagoma)

Merci @ tous et bon dimanche ;)

IMG_6450.jpg

IMG_6453.jpg

IMG_6456.jpg

Modifié (le) par Weiling
Ajout PLA

Partager ce message


Lien à poster
Partager sur d’autres sites

Plusieurs pistes possibles, tu peux déjà vérifier la hauteur du Z et jouer sur le type de support de l'objet par exemple (raft). Sinon contre le warping y'a le Dimafix qui semble efficace aussi ;) Un lit chauffant ça pourrait aider aussi... Et un lit propre surtout !

Modifié (le) par MatC

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de vos retours^^

En effet, je viens de retester en ayant une première couche assez fine pour bien le caler au plateau. A voir si d'autres pièces qui me posaient problèmes! Et promis MatC, mon lit est tout propre de chez propre :P

Sinon ouep j'avais dans l'idée de me munir d'un plateau chauffant assez rapidement :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Plusieurs pistes possibles, tu peux déjà vérifier la hauteur du Z et jouer sur le type de support de l'objet par exemple (raft). Sinon contre le warping y'a le Dimafix qui semble efficace aussi ;) Un lit chauffant ça pourrait aider aussi... Et un lit propre surtout !

il ne faut surtout pas chauffer le bed si y'a du buildtak, et une impression en pla. C'est la mort du buildtak. 

Son problème vient d'un mauvais réglage z. Aussi on voit très clairement que la buse est hyper mal fixé. Elle a un angle de malade. M'enfin ça... C'est du dagoma quoi.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est sur que la buse n'est pas hyper droite.. xD (un bourré s'en rendrait compte! huhu).

Une idée d'ailleurs pour remettre la buse correctement?

Partager ce message


Lien à poster
Partager sur d’autres sites

il ne faut surtout pas chauffer le bed si y'a du buildtak, et une impression en pla. C'est la mort du buildtak.

Au temps pour moi pour le buildtak, par contre pour le PLA c'est pas spécialement déconnant ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Pla sur bed, blue tape, kapton, n'importe sauf buildtak = 50°. Pla + buildtak = a froid. ABS + buildtak = chauffe du bed. 

Les couches trop écrasées collent pas. Les couches trop hautes non plus. Pour le réglage, partir de z+1,5 mm puis tester de 0,1 en 0,1 jusqu'à adhérence

Partager ce message


Lien à poster
Partager sur d’autres sites

Le builtdtak ne fait pas de miracle... sur certaine pièces c'est plateau chauffant obligatoire, 50°.

Ce n'est pas tant la grosseur de l'objet, mais aussi forme qui fait que l'objet "wrap".

Tu peux aussi légèrement augmenter ta température d'extrusion pour que ça refroidisse moins vite.

Après certains PLA, sont plus sensible que d'autre au "wrapping".

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Son problème vient d'un mauvais réglage z. Aussi on voit très clairement que la buse est hyper mal fixé. Elle a un angle de malade. M'enfin ça... C'est du dagoma quoi.

Je ne comprends pas bien sur quoi se fonde cette critique. C'est une faute de montage pas de conception.

Partager ce message


Lien à poster
Partager sur d’autres sites

Peut être peux tu essayer  l'option accroche sur plateau étendue avec une première couche un peu basse.

Modifié (le) par Edge540

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne comprends pas bien sur quoi se fonde cette critique. C'est une faute de montage pas de conception.

Hum, je n'ai pas touché une seule fois à la buse, après spa grave comme dirait l'autre, ça doit pouvoir se remonter facilement ;)

Peut être peux tu essayer  l'option accroche sur plateau étendue avec une première couche un peu basse.

Je vais me renseigner sur cette option plateau étendue, pas eu le temps de voir à quoi ça correspondait.

Partager ce message


Lien à poster
Partager sur d’autres sites

Certaines conception ne permettent pas un montage de biais. Regarde l'extruder l3k par ex

Partager ce message


Lien à poster
Partager sur d’autres sites

Je confirmes qu'un passage en manuel sur la première couche fonctionne assez bien, en attendant mieux^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Ayant rencontré le même type de problème sur certaines pièces, je pense avoir trouvé la solution....

 

Dans le fichier .xml :

<bottom_thickness>0.3</bottom_thickness>
    <layer0_width_factor>300</layer0_width_factor>

<skirt_line_count>2</skirt_line_count>

<brim_line_count>10</brim_line_count> (tu peux aussi passer le "brim" à 6 au lieu de 10)

Et là tu auras une surface d'accroche nickel. (par contre je n'ai pas de photo de la pièce nickel mais essaye de changer tes paramètres dans le xml et tu me diras)

Par contre règle bien la hauteur de tête juste pour pouvoir passer l'épaisseur d'une feuille de papier

Dag.JPG

Modifié (le) par egman
  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

meme problème malgré une première couche basse a gauche mais haute a droite donc ca se décolle... plateau bombé donc forcément niveau réglage ca ne peut pas aller .... 

pour la même impression que Weiling ! 

problème pas résolu malgré moulte réglages... mais bon le plateau étant bombé, les réglages vont être compliqués... 

20151129_141507.thumb.jpg.1eba190cf8c9e6

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce que je vois surtout c'est un déséquilibre droite gauche important. Corrige ça en tournant la tige filetée de gauche de manière à mettre l'axe X parallèle au plateau.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×