Aller au contenu

Filament ABS

Tfou57

Nouvel Uilisateur Anycubic I3 Méga

Messages recommandés

Bonjour à tous

J'ai découvert ce forum dynamique pour les imprimantes Anycubic

Retraité depuis peu , je réside en Moselle (57) et je souhaite m'intéresser à l'impression 3D.

A ce propos j'ai reçue mon imprimante Anycubic I3 Méga firmware 1.01 et je la découvre  pas à pas ... et les premières questions arrivent:

1)    Est-ce normal de trouver un écrou genre nylstop quasiement en bout de la vis de réglage de l'axe Z  juste au dessus du switch Stop End Z ? (voir Pj) Par le dessus j'arrive à déplacer latéralement du bout du doigt la tête de vis servant de référence à l'axe Z. Avant de changer la position de cet écrou , je vous demande si cet écrou sur vos machines n'est pas plutôt un contre écrou de la vis de position origine axe Z ?

2)    "Tools / Axis " ---> que des déplacements manuel par pas de chacun des 3 axes ? ---> Conséquences sur les positions d'origine des axes (position Home de chacun des axes)?

3)    "Setup / Motor Off"   ---> pas de sous menu , normal ? , je ne sens pas vraiment de changement  si j'appuie sur la touche à part un bip .

4)   Avez-vous un manuel hormis le "Quick Start Guide" US ?

5)   Avez vous un manuel Fr de Cura 15.04.6 ?   (autre que https://www.3d-printerstore.ch/images/witbox/FR/emploi Cura Witbox.pdf )

Merci à tous les passionnés !...

Ecrou deserré Réglage Origine Z.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

salut anycubien

 

il y a 9 minutes, Tfou57 a dit :

Setup / Motor Off

ça coupe tes moteurs , des axes devienne libre tu peu les poussé à la main

 

il y a 11 minutes, Tfou57 a dit :

Est-ce normal de trouver un écrou genre nylstop quasiement en bout de la vis de réglage de l'axe Z  juste au dessus du switch Stop End Z ? (voir Pj) Par le dessus j'arrive à déplacer latéralement du bout du doigt la tête de vis servant de référence à l'axe Z. Avant de changer la position de cet écrou , je vous demande si cet écrou sur vos machines n'est pas plutôt un contre écrou de la vis de position origine axe Z ?

normalement il est en bas ,il fait office d’embout pour élargir la vis afin qu'il appuis bien sur le endstop, je sais c'est sommaire , mais bon ça fais son job

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 10 minutes, slayer-fr a dit :

Setup / Motor Off

ça coupe tes moteurs , des axes devienne libre tu peu les poussé à la main

Merci de ta réponse!

Frein relaché , on sent néanmoins chaque pas du moteur pas à pas ?  Mes moteurs sont pas totalement en "roue libre" ! 'petite résistance à chaque pas du moteur.

Pas de sous menu ON / OFF , Normal ?

Vis End Stop Z , OK pour le rôle prévu de l'écrou , je vais le repositionner. Ne devrais-je pas rajouter néanmoins un contre écrou pour annuler le balancement de la vis Stop end Z ( le taraudage de fixation dans de la tôle de  1,5mm n'est pas vraiment top !)

Tools / Axis " ---> que des déplacements manuel par pas de chacun des 3 axes ? ---> Conséquences sur les positions d'origine des axes (position Home de chacun des axes)?

Modifié (le) par Tfou57

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 22 minutes, Tfou57 a dit :

Frein relaché , on sent néamoins chaque pas du moteur pas à pas ?  Mes moteurs sont pas totalement en "roue libre" ! 'petite résistance à chaque pas du moteur.

Pas de sous menu ON / OFF , Normal ?

juste off , pour rendre libre tes moteurs , normal qu’il y ai une très légère résistance ce son les aimants dans les moteurs

il y a 24 minutes, Tfou57 a dit :

Tools / Axis " ---> que des déplacements manuel par pas de chacun des 3 axes ? ---> Conséquences sur les positions d'origine des axe

aucune conséquence , c'est juste pour placer ta tete ou tu le désire pour bricoler ou autre

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

@slayer-fr

Merci pour tes réponses à un novice

New petit Pb:

Je viens d'installer le driver CP12... sur mon PC W8.1 : Installation OK

Quick Start parle je crois de configurer CURA en 250.000 bauds et le port COM installé par le driver X64 ne peut avoir qu'une vitesse de 115200 bauds selon le menu déroulant dans W8.1

Quand on débute , on est très curieux !....   Le firmware 1.01de la carte de l'Anycubic I3 Méga communique que en 250.000 bauds ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×