Aller au contenu

Filament ABS

Anne-Marie

Erreur de l'imprimante

Messages recommandés

Bonjour

J'ai un problème avec ma DaVinci Pro depuis quelques jours qui apparait de manière aléatoire quelque soit le PC ou l'objet.

J'ouvre un fichier STL das XYZware. La découpe de l'objet et le chargement du modèle s'effectue correctement.

Ensuite quand je clique sur "imprimer", la transmission de l'objet démarre. J'entends les 3 bips de l'imprimante puis quelques secondes après, j'ai le message "erreur de l'imprimante" (boite de dialogue sur l'ordinateur). Et aucun message d'erreur sur l'imprimante.

Un redémarrage du logiciel ou de l'imprimante ne change rien. Ca se met à remarcher sans raison. Et le lendemain, ça recommence :(

C'est très frustrant d'autant que je viens de recevoir ma commande de filaments Optimus.

Est-ce que quelqu'un a déjà eu ce problème?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je me réponds à moi-même. L'imprimante semble avoir besoin d'être mise hors tension quotidiennement surtout après une longue impression.

Or, comme je m'en sers de manière plus intensive depuis que je suis en congés, elle doit avoir besoin de reposer ses circuits.

Curieux...

Partager ce message


Lien à poster
Partager sur d’autres sites

A mon avis ce n'est pas un problème de " reset " des circuits.

Si tel était le cas 1à 2 min. suffiraient.

Certainement plus un problème de " firmware "

Essayer une MàJ

Partager ce message


Lien à poster
Partager sur d’autres sites

Peut-etre que 2 min suffisent effectivement. Le min que j'ai essayé était de 5 à 10 min. Je testerai la prochaine fois.

Quant à la MAJ, j'ai bien pensé à ça au début mais XYZware me dit qu'elle est à jour

Partager ce message


Lien à poster
Partager sur d’autres sites

Peut être malgré tout la réinstaller.

la version installée est dégradée ....possible :|

Je n'ai pas la science infuse

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, je vais essayer. Ca ne mange pas de pain.

Sinon, je vais la brancher sur une prise domotique à mesure d'énergie afin de l'éteindre automatiquement quand elle n'est pas utilisée. Ca ne lui fera pas de mal.

Partager ce message


Lien à poster
Partager sur d’autres sites

ça viens certainement de la Micro SD qui commence a donner des signes de fatigue, teste en une autre pour essayer, il faut démonter le panneau

arrière pour y accéder.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...