Aller au contenu

Filament ABS

Tfou57

Temps indiqué par Cura 15.04.06

Messages recommandés

Bonjour , j'ai depuis peu une Anycubic I3 Méga livrée avec Cura 15.04.06

Quand j'ai imprimé le couple de hiboux directement à partir de la carte SD fournie et du fichier Gcode présent sur la carte SD , le couple de hiboux s'imprime grosso modo environ en 1h 15mn

Dans cura 15.04.06 j'ai fais une reprise du profil utilisé pour faire le Gcode Anycubic ( Manipulation que je n'arrive pas à faire avec Cura 2.62, si quelqu'un connais comment faire, cela m'interresse !)

1)     Fichier / Profil depuis un Gcode / Owl_pair (Gcode présent sur la carte SD Anicubic

2)     Fichier / Ouvrir un modèle / owl_pair.stl  ( de la carte SD)

Cura m'indique alors 7h 31m

Comment expliquer cette différence ? Il y a-t-il dans un menu un étalonnage du compteur temps ?

Profil PLA avancé_Temps Couple Hiboux.png

Profil PLA simple_Temps Couple Hiboux.png

Modifié (le) par Tfou57

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 16 minutes, macmootpro a dit :

Bonsoir,
Tu dois pas avoir la même échelle sur ton stl. Ensuite regarde le remplissage aussi.

L'échelle est une bonne piste : on vérifie cela où dans Cura ?

Le remplissage : je ne pense pas car j'ai récupéré le profil du Ggode de 1h15 en faisant la manipulation

Fichier / Profil depuis un Gcode / Owl_pair (Gcode présent sur la carte SD Anicubic  qui m'a indiquer un taux de remplissage de  25%

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans un premier temps visuellement , normalement tu as défini sous cura ton volume max d'impression (en général 20X20X20) tu peux donc voir rapidement le rapport d'échelle, ensuite tu as aussi normalement les HxLxl de ton objet sur le plateau ainsi que le filament nécessaire et le temps.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 16 heures, macmootpro a dit :

Dans un premier temps visuellement , normalement tu as défini sous cura ton volume max d'impression (en général 20X20X20) tu peux donc voir rapidement le rapport d'échelle, ensuite tu as aussi normalement les HxLxl de ton objet sur le plateau ainsi que le filament nécessaire et le temps.

J'ai bien déclarer dans Cura le volume 210mm x 210mm x 205mm

Merci pour ton hypothèse qui s'est trouvée correcte et la source du problème.

Le fichier STL et le fichier Gcode provenant de la même clé fournie avec l'imprimante I3 méga donc je supposais qu'ils était de la même taille : ERREUR , tu as raison !   :D

En comparant immédiatement  les 2 images en regardant le damier de base cela semble évident et puis cela c'est totalement logique !

A gauche le fichier Cura ouvert par le Gcode et à droite celui ouvert par le fichier STL

Hiboux - Gcode-Cura - 15.04.6.pngHiboux - STL-Cura - 15.04.6.png

Ma question , maintenant pour finir la compréhension du problème :

Comment et peut-on changer dans ce cas, l'échelle du volume engendré par le fichier STL ? (dans notre cas: les 2 hiboux !)

Modifié (le) par Tfou57

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton stl à une taille d'origine qui ne change pas. C'est des poligones.

en revanche quand tu le charge dans ton slicer, tu peux appliquer un facteur d échelles sur x y et  z avant de créer ton gcode.

Ton gcode contient juste des trajectoires et des commande moteur ventilateurs etc...

En général ils ont réduit la taille de ton hibou pour réduire le temps d impression.

suis-je clair dans mes explications.

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 10 heures, macmootpro a dit :

Ton stl à une taille d'origine qui ne change pas. C'est des poligones.

en revanche quand tu le charge dans ton slicer, tu peux appliquer un facteur d échelles sur x y et  z avant de créer ton gcode.

Ton gcode contient juste des trajectoires et des commande moteur ventilateurs etc...

En général ils ont réduit la taille de ton hibou pour réduire le temps d impression.

suis-je clair dans mes explications.

Merci de tes explications claires

"tu peux appliquer un facteur d échelles sur x y et  z avant de créer ton gcode" ; où fait-on cela dans Cura 15.04.6 et dans Cura 2.62 ?

Je me permet également d'aborder un peu le même sujet, j'ai imprimé en USB par Cura un cube qui était censé faire 5mm de côté.

Lors de 2 essais, le 1er faisait 5,3 X 5,3 X 5,3 et le second  faisait 5,4 X 5,4 X 5,4

Il faut agir sur le "facteur d échelles sur x y et  z avant de créer le gcode" ou sur le pas de l'extruder d'appro en filament ?

Modifié (le) par Tfou57

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Pour la mise à l'échelle c'est sous cura que tu fais ça. Tu doit avoir un bouton soit en bas ou à droite. Pour un cube de test fais plutôt des essais avec un cube de 20mm de côté

Modifié (le) par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi je passerai sur la version classique de CURA telechargable sur le site de directement, ensuite c'est dans les boutons dela barre de menu

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, db42 a dit :

Pour la mise à l'échelle c'est sous cura que tu fais ça. Tu doit avoir un bouton soit en bas ou à droite. Pour un cube de test fais plutôt des essais avec un cube de 20mm de côté

Le cube de 20mm , c'est pour amplifier l'erreur dimensionnelle ?

Une erreur dimensionnelle de quelque dixième ,d'une pièce type "mécanique", ne  peut être du à un step incorrect de l'extruder d'approvisionnement du filament ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, macmootpro a dit :

Moi je passerai sur la version classique de CURA telechargable sur le site de directement, ensuite c'est dans les boutons dela barre de menu

Sur le site Ultimarker, j'avais téléchargé Cura 2.62 (il y a également un version béta)

Par défaut l'icone Zoom est inactive  2017-08-26 09_52_00-Cura.png

Eureka ! , il fallait  cliquer sur l'objet pour que la barre de menu verticale à gauche s'active

Zut ! Sous Cura 14.04.6 fourni par Anycubic I3 Méga , je ne trouve pas l'équivalent

 

Utiliser Cura 2.62 , me pose encore un problème , désolé je suis Newbie ! .

Lors du lancement de l'impression sous Cura 2.62, l'imprimante se met hors zone d'impression et (ouille ! ) la courroie de l'axe Y saute des dents.

Le Start Gcode que j'ai supprimé pour essayer , est-il la cause ?

Je pensais essayé d'utilisé le Start Gcode et End Gcode publié par Slayer

Le Start Gcode commande à chaque impression les mêmes mouvements que l'on souhaite faire exécuter avant  les impression ? ( exemple : un essuyage de buse avant impression )

<idem pour  End Gcode  , mais après l'impression  ? ( : mise en place de la buse au dessus d'un réceptacle à filament ...)

Modifié (le) par Tfou57

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×