Aller au contenu

Filament ABS

Insouciance83

Problème pilotage plateau chauffant

Messages recommandés

Bonjour j'ai une dagoma discoeasy modifiée. J'ai fait l'évolution de Stan42 avec Z à 300, le capteur de fin de filament, les tiges trapézoïdale, le pilotage par octoprint. Tout ça fonctionne parfaitement bien. J'ai voulu installer un plateau chauffant mk3. J'ai fait le montage avec pilotage par relais. Le montage fonctionne depuis l'écran j'arrive à lancer la chauffe, la sonde fonctionne comme il faut mais je n'arrive pas à lancer ou éteindre le plateau chauffant depuis le slicer malgré le rajout du M190 S60 au début et le M140 S0 à la fin. Ça fait 1 semaine que je cherche partout sans trouver d'où vient le problème. Juste un oubli j'ai marlin RC8. 

Merci d'avance pour votre aide. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Pour information j'ai réglé mon problème; je n'avait pas déclaré le plateau chauffant dans octoprint, qu'elle nouille je fait je me fait le plus compliqué et je passe à côté du plus simple.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @Insouciance83,

Très belle réalisation. Comment as-tu fixer ton plateau chauffant, et comment le pilote tu , as-tu ajouté un MOS en plus ou pas?

Ton bouton power est bien sympa. Tu l'a trouvé ou?

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Pour tenir le plateau chauffant je l'ai fraisé afin de pouvoir mettre un verre bien à plat par dessus. Vue la position des trous (très prêt des bord) l'aluminium c'est arraché.

IMG_20170908_173038_resized_20170909_094538432.jpg.e8a8b9179cdba7c5256949ee2d14e09d.jpg

Afin de remédier à ce problème et aussi pour arrêter de me prendre la tête avec les petites pinces pour tenir le verre j'ai fait coupé cet ensemble de pièces en alu de 3mm au laser. J'ai donc un maintien de plateau chauffant, une maintien du plateau en verre et je peu forcer dessus pour décrocher rien ne bouge et j'ai un emplacement pour fixer la cam du raspberry.

IMG_20170908_181946_resized_20170909_094538166.thumb.jpg.c4be0911fe2cb88b17b4922c17770469.jpgIMG_20170908_182314_resized_20170909_094537805.thumb.jpg.9da61c7fdaec383093a0516417db2eb0.jpgIMG_20170908_192820_resized_20170909_094538620.thumb.jpg.e13ae2a62f5ffb3c842158bf25a30006.jpgIMG_20170908_204243_resized_20170909_094537498.jpg.947ccd168386039199823bf1f4c7325d.jpg

 

PS : désolé pour cette réponse tardive mais j'ai eu mon problème de fixation quasiment en même temps que ta question, le temps de dessiner les pièces les faire couper et les installer...

 

Edit : ci joint le lien de l’interrupteur (l'ancien a pris un coup de foret donc obligé de le changer. https://fr.aliexpress.com/item/BIG-DISCOUNT-TODAY-16mm-latching-function-black-housing-12V-ring-led-with-power-logo-illuminated-push/32809740488.html?spm=a2g0s.9042311.0.0.bDlLkM

 

Edit 2 pour le piloter j'ai utiliser la même chose que ça et ça marche super bien. 

Modifié (le) par Insouciance83

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×