Aller au contenu

Filament ABS

Anne-Marie

Conseils pour une débutante

Messages recommandés

Merci, maladroite comme je suis, je vais bien la casser cette plaque. Et c'est pas plus mal d'avoir des spares

Là, j'ai mis une bobine de PLA (non OEM) et c'est vrai qu'il n'y a pas photo avec le PLA pour les débutants. Soit ça foire au début, soit ça marche dès le départ et ça tient jusqu'au bout alors qu'avec l'ABS c'est l'inverse. 

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas le temps de casser la plaque, c'est mon imprimante qui ce matin avait l'erreur 0011 juste après l'impression de mon support pour filament (parfaitement réussi d'ailleurs)

J'ai appelé le SAV (très sympatique ) et je vais ouvrir un ticket. Si besoin de changer une pièce, il me l'enverront. 

Comme je ne suis pas sur place, je ne peux pas vérifier ce qu'il en est avant jeudi soir.

Je sens que mon imprimante va me manquer ce WE :(

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Anne-Marie,

Je ne sais si t'as regardé dans le manuel de l'imprimante, dans lequel il est indiqué l'erreur 0011, qui correspond au symptôme  d'un problème de chauffage de l'extrudeur, en action il propose en action: " Vérifiez si la buse fonctionne normalement et si le bec Et la tige de chauffage sont installés correctement ou fonctionnent normalement. Problèmes Peut se produire lorsque l'imprimante fonctionne sous 25 ° C. Veuillez déplacer le Imprimante à l'environnement à une température appropriée." (traduction Google)

Donc essaye de faire un chargement de cartouches, nettoyage de buse ou calibrage bref un fonction qui te permet de vérifier que le buse chauffe assure toi que tout les branchement au niveau de la buse sont bien connectés.

Sinon si t'a mis l'imprimante peut-être dans un endroit dont la température est inférieur à celle indiquée par le constructeur essaye de la changer d'endroit. Avec un peu de chance sa repartira. Vu qu'apparemment l'erreur est lié à la buse et que ton imprimante est neuve à mon avis les chances que la buse soit HS sont minces (mais possible aussi c'est rare) tiens nous au courant quand tu sera avec la machine.

Cordialement

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

faut souhaiter que ce soit pas comme sur ma 1.0A ou c'est le faisceau de chauffe de la buse qui était cassé dans les gaines, il a fallu changer

une partie du dit faisceau et non sans peine avec l'ancien SAV.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est ce que je faisais mais ça n'a pas suffit. Le SAV m'a aussi conseillé de faire un nettoyage de buse après un changement de type de fil notamment ABS vers PLA.

Au fait, ma plaque en verre est trop grande. Elle fait 215x215 :( Pourtant vendue en 200x200. Je regarde pour me faire rembourser et j'irai en acheter quelques unes au casto ou brico du coin.

Sinon, j'ai acheté du blue tape et c'est vraiment nickel pour le PLA. je ne fait d'ailleurs que du PLA pour le moment histoire de maitriser les réglages comme conseillé. D'ailleurs, je ne comprends pas pourquoi XYZ fournit une bobine d'ABS et non de PLA sachant que cette marque s'adresse principalement aux débutants comme moi.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 07/01/2017 at 18:41, Anne-Marie a dit :

C'est ce que je faisais mais ça n'a pas suffit. Le SAV m'a aussi conseillé de faire un nettoyage de buse après un changement de type de fil notamment ABS vers PLA.

Au fait, ma plaque en verre est trop grande. Elle fait 215x215 :( Pourtant vendue en 200x200. Je regarde pour me faire rembourser et j'irai en acheter quelques unes au casto ou brico du coin.

Sinon, j'ai acheté du blue tape et c'est vraiment nickel pour le PLA. je ne fait d'ailleurs que du PLA pour le moment histoire de maitriser les réglages comme conseillé. D'ailleurs, je ne comprends pas pourquoi XYZ fournit une bobine d'ABS et non de PLA sachant que cette marque s'adresse principalement aux débutants comme moi.

Bonjour Anne-Marie, la pro est avant tout destinée aux personnes qui sont déjà familières de l'impression 3D.
 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah bon? Mais qu'a-t-elle donc de plus complexe que les précédents modèles? Ou que les autres marques grand public? 

Pour ma part, je l'ai choisie parmi les autres davinci car elle accepte des filaments d'autres marques.

Modifié (le) par Anne-Marie

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 11/02/2017 at 15:35, Anne-Marie a dit :

Ah bon? Mais qu'a-t-elle donc de plus complexe que les précédents modèles? Ou que les autres marques grand public? 

Pour ma part, je l'ai choisie parmi les autres davinci car elle accepte des filaments d'autres marques.

Elle est plus précise et vous pouvez régler tout ce que vous voulez (vitesses, température, coeffecient d'extrusion, de rétractation), vous pouvez utilisez du filament tiers, etc.... Les autres machines (chez nous) sont quasiment entièrement automatisées et ne supporte que notre filament.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 31/12/2016 at 15:05, Anne-Marie a dit :

Justement, concernant le logiciel, il y a beaucoup de paramètres et quand je télécharge un modèle, je ne sais pas comment paramétrer.

Parfois, le taux de remplissage est spécifié mais pour le reste je ne sais pas.

Là où je sèche c'est pour l'accrochage de la pièce sur le support. Une fois sur 2, l'extrémité se soulève durant l'impression. Parfois l'impression se termine avec un résultat imparfait, parfois c'est le carnage. Où dois-je paramétrer cela?

Bonjour,

Pour ma pars avec mon imprimante DAGOMA, je me suis rendu compte que mon plateau n'est pas parfaitement perpendiculaire à l'axe Z.

Donc on fait les réglages de hauteur de buse dans une certaine zone et quand on part imprimer dans d'autres zones, la 1er couche n'est pas aussi bonne qu'au moment du réglage et du coup le PLA ne colle pas à la plaque.

J'ai imprimé des petites pièces dans la zone de réglage et elle ce sont très bien imprimés alors que les mêmes pièces avec le même PLA dans une autre zone ne voulais pas s'imprimer correctement...

Modifié (le) par VIEL

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...