Aller au contenu

Filament ABS

Spok

Membres
  • Compteur de contenus

    21
  • Inscrit(e) le

  • Dernière visite

Réputation sur la communauté

0 Neutre

À propos de Spok

  • Rang
    3D Newbie

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. Salut tout le monde j'ai acheté une i3 mega sur ebay il y a moins de 3 semaines. cela fait 2 semaines quelle est inutilisable. j'ai deja une i3 mega depuis 2 ans version 1.4 cest pour ca que jen voulais une autre je savais que cetait une bonne bete mais la. Je ne rencontre que des problemes avec celle la : -Commandes avec un temps d'attente : pause ou stop --> réponse wait... des fois impossible même . - buse bouchée apres seulement 1 print. -Et le plus emmerdant il m'est impossible de régler le lit correctement. je mexplique. Je fais un auto home . je desactive les moteurs. je met la meme distance sur les 5 points correctement. mais des que je lance un print la tete n'est plus a la bonne hauteur Z et est plus haute que lors de mes reglages. De plus elle balay en x et en y comme pour dessiner un L sans vraiment avoir un gros debit puis commence a imprimer. j'ai posté une video qui montre une partie du problème. 20190418_202756_3.mp4
  2. Spok

    Bug CR10S extrudeur et buse

    bon tout est réparé tout remarche jai reimprimer un fichier que javais fais auparavant succes mis a part que la premiere couche adhere un peu moins bien mais le plateau etait 5 degree plus froid. rrsultat le lit etait moins bien reglé car une pince setait detachée il a fallut compenser le reglage car le plateau etait ducoup un peu bombé . jai juste limpression que mon imprimante fait plus de bruit quavant maintenant en x et en y surement a cause des courroie qui frotte sur les coté latéraux ?? merci a tous
  3. Spok

    Bug CR10S extrudeur et buse

    tout est reglé les fils etaient deconnecté entre thermistance et boitier. il ny ahait plus de liaison . soudure caca filament il y avai un boyt endommagé du cable ptfe je lai r1courci il se tortille moin et jy ao retirer un bout dd cable coincer. dernier soucis pendant impression il semble que la buse ne soit pas droite je laurai mal remonter ? cest possible ca ? quelles sont les parties en lien avec la planeité de la tete de buse par rapport au lit ?
  4. Spok

    Bug CR10S extrudeur et buse

    apres avoir remonter la thermistance correctement cela ne fonctionne toujours pas le message erreur max temp est parti mais la temperrature de la buse naugmente toujours pas jai raccourci le cable ptfe et jai couper les embout des 2 extremités qui etait beaucoup plus fin que le diametre initial ... je nai pas eu a couper en biseau au niveau de lentree extrudeur cela fonctionne a peu pres normalement. si cela ne fonctionne toujours pas je couperai en biseau. concernant la chauffe de la buse par quoi puis je commencer ? quelles sont les test à faire jai lu quil fallait inverser les branchements de la thermistance dans le boitier y a t-il un tuto sur internet que tu me conseil ?
  5. Spok

    Bug CR10S extrudeur et buse

    cette piece metalique a t elle une utilité quelquonque dans le fonctionnement de linsertion du filament ou sert telle juste de raccord ? car sinon je ne vois pas le soucis à agrandir le diametre de quelques dixieme de milimetre .
  6. Spok

    Bug CR10S extrudeur et buse

    daccord je vais reessayer autre chose jai couper le tube ptfe pour eviter quil sentortille trop et reduire langle fait par le fil 1.75mm il est maintenant plus droit mais jai remarqué que le filament a du mal a passer dans la 1ere parti du cable ptfe en sortant de lextrudeur dans la piece metalique celle ci ne semble pas coincider avec ses bord ( centre deporté ) est ce que ca vaudrait le coup de donner un coup de perceuse dedans afin de faciliter linsertion du filament ? merci
  7. Spok

    Bug CR10S extrudeur et buse

    oui startrek haha alors jai demonter le cable tfe et jy ai retiré un reste de cable fluorescent a un endroit le diametre etait de 2mm il a gonfler dans une partie de cable endommagé je vais surement le raccourcir de quelques cm. y a t-il des precautions a prendre ? il faut quelle ne soit paq trop sérré et l'embout il faut le placer où ? j'ai tenté de le placer dans le petit trou en bas du trou ou la vis est vissée autour de la thermistance mais au demarage la temperature de la buse indique 350 degre temp error.
  8. Spok

    Bug CR10S extrudeur et buse

    d'accord je vais essayer ce soir . mais cela ne reglerai pas le probleme lié au moteur et à la chauffe du hotend ( buse ) parcontre effectivement ca pourrait aider a inserer plus facilement le filament au debut dans lextrudeur. non ?
  9. Bonjour, J'ai acquis récemment une CR10-S d'occasion ( lbc ) celle la a été améliorée et bien entretenue aperemment: Les améliorations : patins antin vibrations - tête dimpression -extrudeur en metal - ventilateur ( nocturno je crois ) sur la tete dimpression + silencieux Bref je suis parvenu à faire quelques impressions de très bonne qualité: 3 buste de 5 cm en argent , 1 spider man de 39.5 cm environ 60h 1 dragon et 1 groot en fluorescent Bref depuis ma dernière impression je n'arrive plus à imprimer dutout voici les symptomes: J'ai pu retirer la bobine de fluorescent en chauffant la tête puis activer lextrudeur afin de decoler le filament et jai appuyer sur letrudeur ( ressort ) et j'ai tiré le reste du filament. C"est la que les ennuis commencent, je n'aie pas réussi à remettre une bobine même en chauffant la tête d'impression en effet celui ci à deja du mal a rentrer dans la 1ere partie du fil ptfe lié a lextrudeur. jai essayer de mettre la tete au fond afin de tendre le fil mais le fil ne dépasse pas la moitié du tube ptfe. En essaynt avec le moteur celui ci bouge quleques secondes puis s arrete la seule maniere de le refaire fonctionner et deteindre linterface et de la rallumer. mais le moteur ne marche toujours pas correctement. en effet a la moindre resistance celui ci séteint. Résume symptomes : Moteur fonctionne mal seteint sans raison ne parvient pas à pousser le fil à + de 50% du fil ptfe et s'éteint dès qu'il a la moindre résistance sur ma i3 mega par exemple si ca bloque le moteur continue a tourner jusqua meme ronger le filament il est dailleur beaucoup plus puissant que celui ci qui tourne tres lentement meme en reglant la vitesse au max. -3eme probleme apparu pendant la diagnotique de ces problèmes : la tête d'impression ne chauffe plus je ne peux plus la prechauffer par exemple : prechauffage pla : nozzle 190 28. la temperature 28 ne varie plus et ne monte plus alors que quelques minute avant elle chauffait correctement. le lit lui chauffe normalement. j'ai verifié les branchements mais etant 'amateur' j'ai peu etre homis quelques chose ducoup si vous avez des suggestions. Selon vous qu'est ce qui cloche sur mon imprimante. Quels sont les tests que je devrai effectué afin de résoudre ces 2 problèmes afin de reprendre mes impressions. Merci d'avance . Un maker
  10. Spok

    Panne pb impression 3d i3 mega

    3 test d'impressino d'un tigrou 3 fois l'impression plante au même endroit a quelques mm près
  11. Spok

    Panne pb impression 3d i3 mega

    Bonjour, j'ai trouvé quelques "problèmes" des vis mal serrées au niveau chariot reliant la buse a la courroi, j'ai régressé les vis axe Z pour un meilleur qualibrage cependant je remarque que celui ci se deregle souvent comment se fait-il ? voici quelques prints il y a juste un léger warping au niveau de la jambe gauche du groot je suis en train de relancer la même impression et je retrouve ce même effet de warping peut etre une irégularité de chauffe sur le plateau ce n'est pas bien grave listes des problèmes rencontrés : warping mais ça ca m'embête pas trop à la limite, l'impression se met en pause toute seule apres 8 ou 9 % de l'impression pourquoi?, en relançant l'impression immédiatement elle a repris normalement cependant comme d'habitude l'impression s'arrête vers la moitié de cette manière: la buse s'arrete le filament continu de couler jusqua former un point de pla fondu, puis l'impression se termine comme si elle etait terminée apres quelques secondes supplémentaire j'ai aussi remarqué que la couroi s'inclinait lors de son deplacement horizontal : elle penche parfois en avant est-ce normal ? ( jeu, couple) il y a toujours certaines impressions qui s'arrete des le debut. autre probleme majeur, en lancant un filament in pour tester le debit et lextrudeur, la température par défaut se calibre a 230... je ne m'en rend compte qu'après j'ai beau choisir pla et température max 200°C dans mes paramètre en relacant l'imprimante et en fesant filamant in celle ci prend toujours en temp max 230°C... merci d'avance
  12. Spok

    Panne pb impression 3d i3 mega

    la température de la buse est stable en tout cas le capteur indiquant la température l'est elle ne dépasse jamais 200 +/- 1 °C d'accord je vais essayer avec le ventilateur à 70% j'ai aussi déscendu la vitesse d'impression à 30mm/s
  13. Spok

    Panne pb impression 3d i3 mega

    Daccord je caus utiliser repetier je vous tiens au courant Cura 15.04 ( le cura fournit avec la carte sd ) Nouveaux test : impression de 2 figurine un repose stylo groot et un repose stylo buste a echelle modifié le premier 1/2 le deuxieme 1/10 le probleme ne vient donc pas des modifications d'echelles... Ni de la carte sd car aucun probleme pendant limpression ( le premier 8h le deuxieme 30 mn ) Resultats parfait cependant apres avoir telecharger de nouveaux modeles : tete de lego geant spider man : limpression se bloque a la moitié meme cause golem clash royal limpression se bloque a 1% meme cause tigrou disney limpression se bloque a environ 33% ( j'avai deja tenté de le realiser 2 fois auparavant et les 2 fois il a planté a ce niveau la ) avez vous des idées ? Se pourrait t-il que mon imprimante 3d ne soit pas compatible avec tous les fichier stl sur le net ? comment se fait-il que certaines impression marchent et dautres non ? merci je vous tiens au courant
  14. Spok

    Panne pb impression 3d i3 mega

    alors je n'ai pas encore réussi a utiliser le cable usb ( driver ) cependant j'ai relancer une impression de hiboux ( l'original deja present sur la carte sd ) en blanc les nouveaux en noir l'ancien on remarque une baisse de qualité mais l'impression s'est terminée cependant après j'ai réessayer l'impression d'un buste que j'avais deja fait auparavant même problème l'impression se stop apres 1% se pourrait t-il que le probleme vienne de cura ? car la carte sd n'a pas bugué pour les hiboux, si le probleme vient de cura comment le résoudre ( je l'ai déjà réinstaller ) y a t-il un autre logiciel de modelisation 3d a utiliser qui supporte les fichier stl? je vais essayer de trouver une solution pour le cable usb
  15. Spok

    Panne pb impression 3d i3 mega

    Oui j'imprime en carte sd mais comment cela se fait t-il ? Je vais essayer en utilisant un cable usb je vous tiens au courant merci
×
×
  • Créer...